Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] EVGA Classified & K|NGP|N Owner's Club
New Posts  All Forums:Forum Nav:

[Official] EVGA Classified & K|NGP|N Owner's Club - Page 1132

post #11311 of 21377
Quote:
Originally Posted by reb00tas View Post

My 780 ti max out at 1440 mhz, at 1.3625v max temp is 42.

If i add more voltage and mhz it fail. So dont expect you will need 1.65 volt tongue.gif

Quote:
Originally Posted by SDhydro View Post

Only kpe 780 ti goes to 1.65v+. With the regular classy 780ti your limited to 1.5 or 1.55v load confirmed by strongisland under ln2 even though the controller shows it goes to 1.65. Either way both are more volts then any of you will need.

Yeah I figured as much, it was just pretty cool that it's there. Plus I'm glad I caught the fact that it's an 8+8 connector on the 780 classy, I thought it was like my old 280X which was only 8+6. That really did help the stability of the overclocks for sure. Right now it's setting decently at 125 on the core at 1.283 volts with a 130% power target, without even overlcocking the memory, get's about 15,600 3d mark 11, yay biggrin.gif
post #11312 of 21377
When the LN2 switch is flicked over and flashed with skyn3t 2.0 I believe how do I know if its actually flashed aside from the bios flash version in gpu-z
post #11313 of 21377
Quote:
Originally Posted by gatesmarch View Post

I'm having a very annoying issue. I just bought a Seasonic X850 gold psu a couple weeks ago. Earlier I heard this annoying buzzing noise coming from my case. I stopped all the fans and it was still audible. I put my ear next to the psu and that's where it was coming from. It changes when the monitor changes images, brightness, etc....like an old tube T.V would. I shut down and restarted and it's still doing it. As soon as I put the gpu under load (I ran Heaven), it stops completely. Once I exit out, it comes right back. It is REALLY annoying. I've read around with mixed answers...most saying it is probably a sign of a problem waiting to happen. I can exchange it through Amazon, but I hate returning products that can other wise be fixed.

You can either listen to the coil whine or exchange it. I have only experienced coil whine from one of my classifieds, and when I added another PSU to the mix, it went away.
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
post #11314 of 21377
Using the NV Classified Controller to adjust voltages.

How can i enable the program to keep the settings after a shut down?
Black Ice 950D
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I7 3770K Gigabyte G1 Sniper 3 Z77  EVGA GTX 780 Classified EVGT GTX 780 Classified 
RAMHard DriveHard DriveOptical Drive
Gskill Ripjaws  WD Caviar Black  Patriot ViperX LG 22x DVDRW 
CoolingOSMonitorKeyboard
Custom Watercooling System Windows 8.1 Pro x64 Samsung U28D590 Razer Black Widow Ultimate 
PowerCaseMouseMouse Pad
Corsair AX1200 White Sleeving Corsair 900D Razer Deathadder 2013 Razer Vespula 
  hide details  
Reply
Black Ice 950D
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I7 3770K Gigabyte G1 Sniper 3 Z77  EVGA GTX 780 Classified EVGT GTX 780 Classified 
RAMHard DriveHard DriveOptical Drive
Gskill Ripjaws  WD Caviar Black  Patriot ViperX LG 22x DVDRW 
CoolingOSMonitorKeyboard
Custom Watercooling System Windows 8.1 Pro x64 Samsung U28D590 Razer Black Widow Ultimate 
PowerCaseMouseMouse Pad
Corsair AX1200 White Sleeving Corsair 900D Razer Deathadder 2013 Razer Vespula 
  hide details  
Reply
post #11315 of 21377
Quote:
Originally Posted by mrlance View Post


Yeah I figured as much, it was just pretty cool that it's there. Plus I'm glad I caught the fact that it's an 8+8 connector on the 780 classy, I thought it was like my old 280X which was only 8+6. That really did help the stability of the overclocks for sure. Right now it's setting decently at 125 on the core at 1.283 volts with a 130% power target, without even overlcocking the memory, get's about 15,600 3d mark 11, yay biggrin.gif
I meant 1250 on the core, lol
post #11316 of 21377
It's definitely not my classy. Further googling has revealed this line of Seasonics have this notorious buzzing/coil whine. I'll try a replacement, if that fails I'll pick up a Be Quiet! Dark power pro.
post #11317 of 21377
Quote:
Originally Posted by z0ki View Post

When the LN2 switch is flicked over and flashed with skyn3t 2.0 I believe how do I know if its actually flashed aside from the bios flash version in gpu-z
It will be pretty obvious... restart your PC after flashing and when you go into PX, you will see the differences (i.e. the power limit slider can go higher, etc).
Quote:
Originally Posted by Zaxis01 View Post

Using the NV Classified Controller to adjust voltages.

How can i enable the program to keep the settings after a shut down?

Create custom BIOS to flash to you card with the settings you want. I do not know if there is a way to get the classy voltage tool to automatically start up and set the voltage.
post #11318 of 21377
Quote:
Originally Posted by Sleepyluke View Post

Massive problem Please help

For some reason it does not matter what bios I flash my card's with the max power target will not go over 150% ?

yesterday it did do it , when I was using skyn3trev.1bios i saw 200% but I had a crash when over clocking the mem , so I reflashed to the skyn3rev.2bios , but it is not giving me 200% any more and some other things to seem correct either .

This seems to be after the mem over clock crash ? that cards did not over heat for anything like that , i just had screen freeze with massive artifacting and i had to do a manual restart , the mem was set to +500 when it crashed I jumped from 300 to 500.

Any ideas what the trouble is here and any idea how to fix it ?

Although the time it worked correctly i flashed using Nvflash each time it has not worked iv used EZflash ?
(trouble is i dont understand how to use Nvflash as i had a frined do it and they are not around any more )

do you think could be the issue ?

UPDATE.. I can get skyn3rev.1bios to flash and give me the 200% max power target now.

BUT still the rev.2 will only give me 150% ..WHY ? what am i doing wrong , this is soooo frustrating grrrrrrr

please help

It really is starting to feel like maybe I have installed it correctly and my cards are working fine BUT this rev.2 is actually set to 150% max power target and the read me is wrong ? has any body ells used the skyn3rev.2bios , and if so what is their available max power target , 150% or 200% ?

I wouldn't worry about it unless you are throttling. My Lightning only came close to 150% limit when I was close to 1500 core and 1.4+ volts on the core. I can't imagine that it would be much of an issue unless you were shooting for the moon on some ln2 runs.
Empty Pockets
(20 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k @ 4.8 Ghz 1.248 Volts ASROCK Z77 OC Formula Gigabyte gtx 1080 ti Founders Edition TEAM Vulcan 16 Gigs 2133 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 500gb (Main) Seagate Barricuda Lite-On DVD-RW Swiftech CPU Block 
CoolingCoolingCoolingCooling
Alphacool UT 60 480mm Rad x2 Alphacool ST 30 240mm Rad x1 Swiftech 280mm Rad x1 Swiftech MCP 655 x 2 
CoolingOSMonitorKeyboard
EK Full Cover gtx Titan Pascal Waterblock Windows 10 Dell S2716DG Logitech MK 700 
PowerCaseMouseAudio
EVGA G2 1300 watt Corsair 900D Logitech M705 Onboard RealTek 
  hide details  
Reply
Empty Pockets
(20 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k @ 4.8 Ghz 1.248 Volts ASROCK Z77 OC Formula Gigabyte gtx 1080 ti Founders Edition TEAM Vulcan 16 Gigs 2133 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 500gb (Main) Seagate Barricuda Lite-On DVD-RW Swiftech CPU Block 
CoolingCoolingCoolingCooling
Alphacool UT 60 480mm Rad x2 Alphacool ST 30 240mm Rad x1 Swiftech 280mm Rad x1 Swiftech MCP 655 x 2 
CoolingOSMonitorKeyboard
EK Full Cover gtx Titan Pascal Waterblock Windows 10 Dell S2716DG Logitech MK 700 
PowerCaseMouseAudio
EVGA G2 1300 watt Corsair 900D Logitech M705 Onboard RealTek 
  hide details  
Reply
post #11319 of 21377
Quote:
Originally Posted by mrlance View Post


Yeah I figured as much, it was just pretty cool that it's there. Plus I'm glad I caught the fact that it's an 8+8 connector on the 780 classy, I thought it was like my old 280X which was only 8+6. That really did help the stability of the overclocks for sure. Right now it's setting decently at 125 on the core at 1.283 volts with a 130% power target, without even overlcocking the memory, get's about 15,600 3d mark 11, yay biggrin.gif

For 24/7 i set voltage to max 1.212 in presisionX and its stable at +145 on the core used that for gaming 1 Month now biggrin.gif
And tdp is about 62%
At 1440 on the core tdp is 95%
post #11320 of 21377
Any suggestions please

2 issues

1st temps , my temps are easy to keep under control when gaming for very long periods , it's around 65 to 69 ( then aggressive fan curve kicks in ) so temps never go above this .
But when I test my overclock with , say futermark or somthing , my temps just go up and up and up , I turn the test off when it gets to 90 , and this will take a few min to get their ( I know benching is no real world use) but I'm just worried that I guess they could over heat theoretically !
Does every body have the same thing ? If not what should I do

These are on ACX stock coolers and I have a custom air cooling unit as well

2nd my overclock is currently using skyn3trev.2bios and is core clock +117 (total 1202) and mem +200 ( unsure what total is , as Iv not completely understood this aspect)
Voltage is at max in the evga precision x ( 1,212) and power target is set to max 150% (900w) this seems to be the best overclock I can get out of the cards running in sli with out increasing the voltage.

Is this about right !

Would reducing the power target help temps with out damaging performance ?
Can any body suggest some tweaks from here?

I was thinking maybe bring down the power target and upping the voltage , would this increase my overclocks and reduce temps ?

Thanks for any input people
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] EVGA Classified & K|NGP|N Owner's Club