Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] EVGA Classified & K|NGP|N Owner's Club
New Posts  All Forums:Forum Nav:

[Official] EVGA Classified & K|NGP|N Owner's Club - Page 1135

post #11341 of 21377
Thread Starter 
Quote:
Originally Posted by JySzE View Post

Just got my 780 Yesterday. To replace my 2 GTX 660 SLI.


(do not fear.. white sleeving is in transit for the remaining non sleeved cables.)

On "Revision 4 skyn3t bios 780 Classified"

EVGA Percision Settings:

Power Target: 200%
Temp Target: 95C (prioritized)
GPU Clock Offset: +200
Memory Clock Offset: +700

GTX Classified Controller Settings:

NVDD: 1.35v
FBVDD: 1.7v
PEXVDD: Untouched
PWM Freq.: Untouched

GPU-Z ASIC Quality: 67.8%

Fire Strike Score in picture with GPU-Z speeds etc.. etc..:


Unigine Valley Benchmark 1.0:


Glad to join the club ~

nice setup, welcome. when you get a chance please post a gpuz validation. Also if you want to compare your valley scores to other scores around here try the extreme hd preset.
Bench Rig
(20 items)
 
  
CPUCPUMotherboardGraphics
Intel i7 core 5960x intel i7 core 4770k Rampage V Extreme Asus GTX 980 Strix 
GraphicsRAMRAMHard Drive
Asus 780 ti Matrix G-Skill Ripjawz 4 G-Skill Trident X Samsung 840 Evo 120gb 
Hard DriveHard DriveCoolingCooling
Corsair Neutron 120gb Corsair Neutron 120gb Kingpin Tek 9 Fat GPU Pot Kingpin F1 Extreme CPU Pot 
CoolingCoolingOSOS
EK Universal GPU Water Block EK Supremacy CPU Block Win 7 64 bit Win XP 32 bit 
MonitorPowerCaseOther
Samsung S27A950D Corsair AX1200 Dimastech Easy v3 Bench and Armaflex Gigabyte Z97 SOC Force Motherboard 
  hide details  
Reply
Bench Rig
(20 items)
 
  
CPUCPUMotherboardGraphics
Intel i7 core 5960x intel i7 core 4770k Rampage V Extreme Asus GTX 980 Strix 
GraphicsRAMRAMHard Drive
Asus 780 ti Matrix G-Skill Ripjawz 4 G-Skill Trident X Samsung 840 Evo 120gb 
Hard DriveHard DriveCoolingCooling
Corsair Neutron 120gb Corsair Neutron 120gb Kingpin Tek 9 Fat GPU Pot Kingpin F1 Extreme CPU Pot 
CoolingCoolingOSOS
EK Universal GPU Water Block EK Supremacy CPU Block Win 7 64 bit Win XP 32 bit 
MonitorPowerCaseOther
Samsung S27A950D Corsair AX1200 Dimastech Easy v3 Bench and Armaflex Gigabyte Z97 SOC Force Motherboard 
  hide details  
Reply
post #11342 of 21377
Done thumb.gif

Thanks, i didn't even notice the bench was set to 900p.

I rebenched and tweaked my voltages and raised the gpu clock slightly. Im very happy with the results. biggrin.gif
post #11343 of 21377
Quote:
Originally Posted by DemiseGR View Post

Yes you should get 1250-1300 at 1.25v, but try sticking to 1.21v from PrecisionX before moving to the classified tool.
On the classified controller only adjust the NVVDD (top one) to the volts you want.

The benchmarks are by Unigine http://unigine.com/products/benchmarks/

Good luck and happy benching thumb.gif

One last thing I was hoping to get a little more info on if ok?

Is overclocking the mem .. Currently I can only seem to get it upto +200 ?

This seems very low .. I see some people with mem around 7,000 or 8,000 , i think the default for the skyn3trev.2nios is 3,000 ... So why am I crashing at anything over 3,000 +200 ?? What am I missing here ... Or am I missed understanding something ?
post #11344 of 21377
Quote:
Originally Posted by Darklyspectre View Post

so you are essentially getting rid of a perfectly fine card for a more expensive card that from what I have seen in benchmarks does not do much better than a 780Ti.

you are using a 1080p minotor so 6 gigs is even more overkill and wont make a difference. 4K is when you need to start thinking about more RAM but then again even THEN the titan black doesn't do that much better than the Ti mostly because the GPU itself isn't powerfull enough to render all of this 4Kness.

and you do realise that the titan black is just the same as the 780Ti just with more memory and double precision. it's literally the same chip. rolleyes.gif

unless you are planning to go 3 monitor/4K or cuda rendering then the titan black is overkill. especially for your screen.

don't get suckered in. thinking its better just because of the price tag.

To be honest you are going to end up spending as much money on the titan black (ofcourse with the money from the TI taken off) as you would be spending on watercooling.


TL;DR: don't waste money on the titan black your setup doesn't need i's extra memory. you are going to throw money away for exactly the same power. you really need to think about the fact that a classified is alreadya HEAVY overclock compared to reference. If you are going to spend money. just get watercooling for your GPU.

your idea just doesn't make sense. "oh my GPU doesn't overclock higher without water and I don't want to spend that money. oh I will sell it and buy a more expensive card that isn't better in performance and is clocked lower than my Ti. oh yeah I can't even touch the classified's overclock because of the voltage lock"

Hense why I'm waiting on my custom loop to come in for my 780 classy biggrin.gif
post #11345 of 21377
I am just going to put aside my watercooling rig plans for in 4 months since I now have to pay for plane tickets for me to go to the US and then get my fiancé to belgium forever aka im stealing one of ur people. buahaha....3800bucksthoforallthetickets
post #11346 of 21377
Quote:
Originally Posted by JySzE View Post

Done thumb.gif

Thanks, i didn't even notice the bench was set to 900p.

I rebenched and tweaked my voltages and raised the gpu clock slightly. Im very happy with the results. biggrin.gif

Man you solved my issue I've been having for months not being able to go over 1280 stable. Our cards have the exact same asic score. Once I bumped up my FBDVV to match yours, I had no issues at all.thumb.gif

Edit: Nevermind. It goes through every program great except 3D Mark 11 Scene 2. Heaven, Valley, the latest 3D Mark all fine. That one dang scene artifacts on me at the end everytime.
Edited by gatesmarch - 4/16/14 at 12:32pm
post #11347 of 21377
Hello to everybody, I have just installed at the moment Rev 4 for my Classy, I have a problem with the regulator of tension, when I increase him this one does not move, a solution? Something that I shall have missed?
post #11348 of 21377
Quote:
Originally Posted by Necrontire View Post

Hello to everybody, I have just installed at the moment Rev 4 for my Classy, I have a problem with the regulator of tension, when I increase him this one does not move, a solution? Something that I shall have missed?

W40K ftw.

I don't understand the question. Are you talking about voltage? Are you using the Classy voltage tool?
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
post #11349 of 21377
Quote:
Originally Posted by coelacanth View Post

W40K ftw.

I don't understand the question. Are you talking about voltage? Are you using the Classy voltage tool?


I use MSI afterburner for the tension, but when I increase / reduce him this one always stays on 1.15 Mv with Rev 2, I had not this problem.
post #11350 of 21377
Quote:
Originally Posted by Necrontire View Post

I use MSI afterburner for the tension, but when I increase / reduce him this one always stays on 1.15 Mv with Rev 2, I had not this problem.

You need to use Precision X or the Classy voltage tool.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] EVGA Classified & K|NGP|N Owner's Club