Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] EVGA Classified & K|NGP|N Owner's Club
New Posts  All Forums:Forum Nav:

[Official] EVGA Classified & K|NGP|N Owner's Club - Page 1141

post #11401 of 21388
Quote:
Originally Posted by DeXel View Post

No I haven't touched it because I don't know why they left it at such a low frequency. AFAIK increasing it may make MOSFETs run a bit hotter because they will switch faster, so maybe they left it on low values because of bad VRM cooling. Increasing the frequency should decrease ripple, so you might achieve higher OC with the same voltage.

I have no knowledge beyond that, and electrical engineers like Sin0822 might have better idea what to do.

Ahh okay. Well, I'll take some heatgun readings on my VRM and see if I feel comfortable adjusting it. Thanks.
post #11402 of 21388
So I was benching my 780 Classified and it was starting to make this really weird noise, almost like coil whine. But the thing is I have a water block so there shouldn't be any coil whine right? the noise would increase the more FPS i would get and it would also change depending on what the scene was like during the bench mark.

I have a youtube video recording of it here:
I have till the 24th to return it to amazon, should I set up the return for that right away?
post #11403 of 21388
Quote:
Originally Posted by fanaticstv View Post

So I was benching my 780 Classified and it was starting to make this really weird noise, almost like coil whine. But the thing is I have a water block so there shouldn't be any coil whine right? the noise would increase the more FPS i would get and it would also change depending on what the scene was like during the bench mark.

I have a youtube video recording of it here: Warning: Spoiler! (Click to show)
I have till the 24th to return it to amazon, should I set up the return for that right away?

You an still get coil whine and inductor buzz if you have a block. It's hard to tell what the sound is. Did you have the sound ever since you put the block on? Did you have the sound when you had the normal ACX on?
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
post #11404 of 21388
Why would there be no coil while with a waterblock? Coil whine is the noise coming out of inductors. That doesn't sound like coil whine though. It sounds like ACX cooler rattle, but you don't even have it installed...
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
post #11405 of 21388
Oh okay, thanks for the info. I wont mess with it until i buy my EK block later on.
post #11406 of 21388
Quote:
Originally Posted by fanaticstv View Post

So I was benching my 780 Classified and it was starting to make this really weird noise, almost like coil whine. But the thing is I have a water block so there shouldn't be any coil whine right? the noise would increase the more FPS i would get and it would also change depending on what the scene was like during the bench mark.

I have a youtube video recording of it here:
I have till the 24th to return it to amazon, should I set up the return for that right away?

Mine did that while Benching. I am using an MaxRevo 1500 and added a MaxRevo 1350 into the mix, and I get no noise at all from either card now.
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
post #11407 of 21388
l
post #11408 of 21388
Quote:
Originally Posted by DeXel View Post

Why would there be no coil while with a waterblock? Coil whine is the noise coming out of inductors. That doesn't sound like coil whine though. It sounds like ACX cooler rattle, but you don't even have it installed...
Quote:
Originally Posted by coelacanth View Post

You an still get coil whine and inductor buzz if you have a block. It's hard to tell what the sound is. Did you have the sound ever since you put the block on? Did you have the sound when you had the normal ACX on?

Sorry, I was told by someone else that coil whine was only on stock Coolers. However I did not really overclock with my standard ACX cooler. just to like +100mhz core, but I did not hear the coil Whine. it could be that I just noticed the coil whine today lol. But its not as bad when I have the side panel on and my head phones on.

But another question if you don't mind, what would you say would be a safe voltage setting for a 24/7 OC?
post #11409 of 21388
Quote:
Originally Posted by fanaticstv View Post


Sorry, I was told by someone else that coil whine was only on stock Coolers. However I did not really overclock with my standard ACX cooler. just to like +100mhz core, but I did not hear the coil Whine. it could be that I just noticed the coil whine today lol. But its not as bad when I have the side panel on and my head phones on.

But another question if you don't mind, what would you say would be a safe voltage setting for a 24/7 OC?

My coil whine was masked by the ACX originally... when I put the block on and the system was nearly silent, it was noticeable but not terrible.
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
post #11410 of 21388
Quote:
Originally Posted by JySzE View Post

1.344v is the same amount of voltage needed for my 3770k @ 4.6Ghz. Also when stress testing remember to check event viewer for WHEA 19 Errors. If your event viewer is loaded with crap and youd like it to be cleaner for your stress testing use this:
Warning: Spoiler! (Click to show)
@echo off
FOR /F "tokens=1,2*" %%V IN ('bcdedit') DO SET adminTest=%%V
IF (%adminTest%)==(Access) goto noAdmin
for /F "tokens=*" %%G in ('wevtutil.exe el') DO (call :do_clear "%%G")
echo.
echo goto theEnd
:do_clear
echo clearing %1
wevtutil.exe cl %1
goto :eof
:noAdmin
exit
Put that into notepad and save the file type as .bat with any name. (if running win8 run as admin)

Also remember that when getting a WHEA 19 error, can be a result of to much or to little Vcore. Always assume its to much first, dont give it more vcore than needed.

Side note, i was able to run my 3770k @ 4.5GHz Vcore- 1.280, PLL-1.5. So if it passes with 1.65v PLL lower it to 1.6v and see if stable. Any less i would not recommend regardless of what im using.

Also when testing your oc id recommend putting your ram to stock too if not already to rule out unstable ram OC.

All of your recommendations worked out except the pll. Anything under 1.725v would cause critical errors in IBT. Maybe it's just this mobo in particular as the other user on the spreadsheet needed 1.776v. I haven't run 3dMark yet, that exposed an unstable OC for me even though it passed IBT. So if that works out, then I'm good to go. Thanks for your help.biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] EVGA Classified & K|NGP|N Owner's Club