Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] EVGA Classified & K|NGP|N Owner's Club
New Posts  All Forums:Forum Nav:

[Official] EVGA Classified & K|NGP|N Owner's Club - Page 2009

post #20081 of 21376
Can you use the Factory backplate on a 980ti Classified when using the Ek 780 Classy block? Seen somewhere that you maybe needed s few different screws to use it?
post #20082 of 21376
Quote:
Originally Posted by Shawnf77 View Post

Can you use the Factory backplate on a 980ti Classified when using the Ek 780 Classy block? Seen somewhere that you maybe needed s few different screws to use it?
Yes. Not sure of lengths but it's easy peasy.

SS
post #20083 of 21376
Just worried. I seen something that if you use screws that are to short you can put to much pressure on the gpu die which I want to avoid.
post #20084 of 21376
hey guys, just went to flash a 780ti kingpin bios using the bios in the OP.
Quote:
KINGPINEDITIONBIOS.zip 131k .zip file
nvflash.zip 446k .zip file
CWSDPMI.zip 13k .zip file

Place nvflash, cwsdpmi, and bios image to bootable thumb drive and flash this bios in DOS to the LN2 switch on the card, be sure to power off once after flash and let the card re-initialize.
Flash Command:
nvflash -4 -5 -6 XOCKPti.com
When promted type in YES or y accordingly.

when i ran nvflash -i0 -4 -5 -6 XOCKPti.com (the KPE is board 0), it says the firmware PCI subsystem does not match that of the of the card.
Is this normal? it says firmware board id: E614, adapter board id: E617, which dont match...

edit:::: ok so i read earlier in this thread that people had the same issue and were advised to go ahead and flash.
I'm wondering if anyone is having issues with enabling surround after flashing the new firmware?
i have a kingpin and a classy 780ti in sli (the kingpin came second and i had no choice in it).
I flashed the XOCKPETI.rom to the kingpin and the skyn3t rev2 boost enabled bios to the classy.
(also tried the rev2. boost diabled bios).
The system is performing a lot worse, the classy won't clock past 692mhz, and i can't enable surround anymore (triple monitor setup).
Anyone know what could be the cause?
I've done fresh driver installs after each firmware update also.
Edited by anti-clockwize - 1/30/16 at 8:52pm
post #20085 of 21376
Quote:
Originally Posted by ssiperko View Post

I figured that locking max perf would change that but alas I was wrong.

A custom bios could be made to have them both run the same but like cookies said that would only be beneficial if you're into max SLI performance. The difference is really gonna be minimal.

SS

No need for custom bios, just gota understand how Nvidia Boost works on Maxwell smile.gif
2015 X99 Build
(20 items)
 
   
CPUMotherboardGraphicsGraphics
Intel i7 5960X Rampage V Extreme EVGA GTX980Ti KPE EVGA GTX980Ti KPE 
RAMHard DriveCoolingCooling
Corsair Dominator Platinum 64GB 2666C15 @ 2666C13 Intel SSD 750 400GB Custom water loop 2x EK PE 360mm 
CoolingCoolingCoolingCooling
EK XE 480mm EK Supremacy EVO 2x EK Supremacy VGA EK X-RES / D5 PWM 
CoolingMonitorKeyboardPower
EK Vardar F3-120/F4-120ER all around 2x Dell U2713  Custom Sprit PCB / Poker II MX Clear Corsair AX1200 Individually sleeved 
CaseMouseAudioAudio
Thermaltake X9 Snow edition Logitech G502 / Razer Mamba 2015 Schiit Bifrost Uber USB Schiit Magni 2 Uber 
CPUMotherboardGraphicsGraphics
Intel 980X Rampage III Extreme EVGA GTX580 EVGA GTX580 
RAMRAMHard DriveCooling
Corsair Dominator-GT 3x2GB DDR3-2000 C8 Corsair Vengeance 6x4GB Crucial M4 128GB Custom loop. 
MonitorKeyboardPowerCase
HP ZR2740W Razer Blackwidow Ultimate 2013 Stealth Corsair AX1200 Corsair 800D 
MouseMouse PadAudio
Razer Mamba 2012 Razer Invicta Xonar Xense 
  hide details  
Reply
2015 X99 Build
(20 items)
 
   
CPUMotherboardGraphicsGraphics
Intel i7 5960X Rampage V Extreme EVGA GTX980Ti KPE EVGA GTX980Ti KPE 
RAMHard DriveCoolingCooling
Corsair Dominator Platinum 64GB 2666C15 @ 2666C13 Intel SSD 750 400GB Custom water loop 2x EK PE 360mm 
CoolingCoolingCoolingCooling
EK XE 480mm EK Supremacy EVO 2x EK Supremacy VGA EK X-RES / D5 PWM 
CoolingMonitorKeyboardPower
EK Vardar F3-120/F4-120ER all around 2x Dell U2713  Custom Sprit PCB / Poker II MX Clear Corsair AX1200 Individually sleeved 
CaseMouseAudioAudio
Thermaltake X9 Snow edition Logitech G502 / Razer Mamba 2015 Schiit Bifrost Uber USB Schiit Magni 2 Uber 
CPUMotherboardGraphicsGraphics
Intel 980X Rampage III Extreme EVGA GTX580 EVGA GTX580 
RAMRAMHard DriveCooling
Corsair Dominator-GT 3x2GB DDR3-2000 C8 Corsair Vengeance 6x4GB Crucial M4 128GB Custom loop. 
MonitorKeyboardPowerCase
HP ZR2740W Razer Blackwidow Ultimate 2013 Stealth Corsair AX1200 Corsair 800D 
MouseMouse PadAudio
Razer Mamba 2012 Razer Invicta Xonar Xense 
  hide details  
Reply
post #20086 of 21376
Quote:
Originally Posted by Shawnf77 View Post

Can you use the Factory backplate on a 980ti Classified when using the Ek 780 Classy block? Seen somewhere that you maybe needed s few different screws to use it?

M3x8 will be the size you need. Go for black, as it will blend in better.

The screw head will stick out of the backplate, so blending them in is optimal.

Quote:
Originally Posted by ssiperko View Post

Yes. Not sure of lengths but it's easy peasy.

SS
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
post #20087 of 21376
Quote:
Originally Posted by ssiperko View Post

1550 is pretty solid!

Volts don't always help especially on Maxwell. You could try the XOC, nothing to loose!

SS

I flashed to the XOC BIOS in the first post and get no image output when using that BIOS now. So, clearly borked something. Any suggestions on how to roll it back?
post #20088 of 21376
Quote:
Originally Posted by Kranik View Post

I flashed to the XOC BIOS in the first post and get no image output when using that BIOS now. So, clearly borked something. Any suggestions on how to roll it back?

Select the good bios, log into windows. Switch to the borked bios once in windows, and reflash the borked side with a good/stock bios. See if that works.
Edited by Scarlet-Tech - 1/30/16 at 7:55pm
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
TH10A
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x Rampage V Extreme 2x EVGA 980Ti Classified 32gb GSkill Ripjaws 4 2400mhz 
Hard DriveHard DriveHard DriveHard Drive
2x Samsung 840 EVO Seagate 3 TB 7200 rpm Seagate 2tb 7200rpm Intel 430 256gb 
CoolingCoolingOSKeyboard
Custom Loop - EK Fittings Too many Radiators Win 10 Das Keyboard Pro S 
PowerCaseMouseMouse Pad
2x EVGA 1300w G2 CaseLabs TH10A Corsair G65 RGB Corsair Large scale pads 
  hide details  
Reply
post #20089 of 21376
^ that!
loon 3.2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K Asus P8Z77-V Pro EVGA 980TI SC+ 16Gb PNY ddr3 1866 
Hard DriveHard DriveHard DriveOptical Drive
PNY 1311 240Gb 1 TB Seagate 3 TB WD Blue DVD DVDRW+/- 
CoolingCoolingOSMonitor
EKWB P280 kit EK-VGA supremacy Win X LG 24MC57HQ-P 
KeyboardPowerCaseMouse
Ducky Zero [blues] EVGA SuperNova 750 G2 Stryker M [hammered and drilled] corsair M65 
AudioAudio
SB Recon3D Klipsch ProMedia 2.1  
  hide details  
Reply
loon 3.2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K Asus P8Z77-V Pro EVGA 980TI SC+ 16Gb PNY ddr3 1866 
Hard DriveHard DriveHard DriveOptical Drive
PNY 1311 240Gb 1 TB Seagate 3 TB WD Blue DVD DVDRW+/- 
CoolingCoolingOSMonitor
EKWB P280 kit EK-VGA supremacy Win X LG 24MC57HQ-P 
KeyboardPowerCaseMouse
Ducky Zero [blues] EVGA SuperNova 750 G2 Stryker M [hammered and drilled] corsair M65 
AudioAudio
SB Recon3D Klipsch ProMedia 2.1  
  hide details  
Reply
post #20090 of 21376
Quote:
Originally Posted by Scarlet-Tech View Post

Select the good bios, log into windows. Switch to the borked bios once in windows, and reflash the borked side with a good/stock bios. See if that works.

I've been looking for a stock GTX 980 Kingpin LN2 BIOS, no dice so far. Upon reattempting the flash to the BIOS in the first post NVFlash says it was successful but a black screen is all I get on reset. Not sure where to go from here.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] EVGA Classified & K|NGP|N Owner's Club