Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] EVGA Classified & K|NGP|N Owner's Club
New Posts  All Forums:Forum Nav:

[Official] EVGA Classified & K|NGP|N Owner's Club - Page 650

post #6491 of 21378
Quote:
Originally Posted by fleetfeather View Post

Haha, no no. I love the work you do, but I think I've found an issue with your bios. It causes my display driver to crash when I try to toggle K Boost. This display driver crash only happens with skyn3t bios, not the LN2 bios or the Normal bios.

I believe that is because there is no K-Boost to enable/disable with that bios. It is deliberate.
Desk Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P67A-GD65 (MS-7681) NVIDIA GeForce GTX 780 Ti 32 Gb 1600 DDR3 HyperX 
Hard DriveHard DriveHard DriveCooling
Samsung 256 SSD Samsung 1TB SSD 2 Hitachi 3TB 7.2k in RAID 1 2 Monsta 560mm 
CoolingOSMonitorPower
2 Magicool Dual 180s W7 Dell 3014 30" EVGA Supernova 1300 
CaseAudio
Built into furniture Soundblaster 
  hide details  
Reply
Desk Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P67A-GD65 (MS-7681) NVIDIA GeForce GTX 780 Ti 32 Gb 1600 DDR3 HyperX 
Hard DriveHard DriveHard DriveCooling
Samsung 256 SSD Samsung 1TB SSD 2 Hitachi 3TB 7.2k in RAID 1 2 Monsta 560mm 
CoolingOSMonitorPower
2 Magicool Dual 180s W7 Dell 3014 30" EVGA Supernova 1300 
CaseAudio
Built into furniture Soundblaster 
  hide details  
Reply
post #6492 of 21378
Quote:
Originally Posted by Deaf Jam View Post

I believe that is because there is no K-Boost to enable/disable with that bios. It is deliberate.

Makes sense. I think a few things (such as toggling Shadowplay) at least temporarily enable a K Boost-esque feature, as the same blank screen display driver crash occurs when attempting this too.

The more you know I guess.
post #6493 of 21378
The clocks you set on the skyn3t bios are the ones that are used as the base clocks. There is no boost clock. The core still will ramp down and ramp up depending on load. So in PX or AB you aren't setting the boost clock anymore, but the base clock which is what the boost clock used to be, or ~1080 Mhz.
Desk Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P67A-GD65 (MS-7681) NVIDIA GeForce GTX 780 Ti 32 Gb 1600 DDR3 HyperX 
Hard DriveHard DriveHard DriveCooling
Samsung 256 SSD Samsung 1TB SSD 2 Hitachi 3TB 7.2k in RAID 1 2 Monsta 560mm 
CoolingOSMonitorPower
2 Magicool Dual 180s W7 Dell 3014 30" EVGA Supernova 1300 
CaseAudio
Built into furniture Soundblaster 
  hide details  
Reply
Desk Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K P67A-GD65 (MS-7681) NVIDIA GeForce GTX 780 Ti 32 Gb 1600 DDR3 HyperX 
Hard DriveHard DriveHard DriveCooling
Samsung 256 SSD Samsung 1TB SSD 2 Hitachi 3TB 7.2k in RAID 1 2 Monsta 560mm 
CoolingOSMonitorPower
2 Magicool Dual 180s W7 Dell 3014 30" EVGA Supernova 1300 
CaseAudio
Built into furniture Soundblaster 
  hide details  
Reply
post #6494 of 21378
Quote:
Originally Posted by fleetfeather View Post

Could someone please link me the original 780 Ti LN2 bios? Found a pretty annoying issue with skyn3ts bios tongue.gif

did you not back-up your 2 default bios before flashing?

here is a link to the default bios (non ln2)
Gaming Rig
(8 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2GHz 1.25v Asus Z77-A Asus R9 280X 3GB Core 1000MHz 1.2v Memory 6000M... 2x4GB DDR3 1600MHz 9-9-9-24 2T 1.5v 
Hard DriveOSMonitorPower
Samsung Evo 840 120GB Windows 7 x64 Ultimate 24" 1920x1080 68Hz Corsair AX860i 
  hide details  
Reply
Gaming Rig
(8 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2GHz 1.25v Asus Z77-A Asus R9 280X 3GB Core 1000MHz 1.2v Memory 6000M... 2x4GB DDR3 1600MHz 9-9-9-24 2T 1.5v 
Hard DriveOSMonitorPower
Samsung Evo 840 120GB Windows 7 x64 Ultimate 24" 1920x1080 68Hz Corsair AX860i 
  hide details  
Reply
post #6495 of 21378
Quote:
Originally Posted by fleetfeather View Post

Could someone please link me the original 780 Ti LN2 bios? Found a pretty annoying issue with skyn3ts bios tongue.gif
The only problem I have with Skyn3t's bios at the moment is that I can't clock as far on stock voltage compared to LN2 or default bios. Of course, pumping volts into it remedies this, but a slight annoyance none the less. wink.gif But I found Skyn3t's bios to be better than FTW 2002 bios for my system, so there is that.
    
CPUMotherboardGraphicsRAM
Intel i7-3770k  Asrock Z77 OC Titan X 16gb G.Skill Ripjaws 1866 
Hard DriveHard DriveHard DriveCooling
WD Caviar Black 1TB Samsung Evo  Samsung Evo  Custom Liquid  
OSMonitorPowerCase
Windows 8 Dell u2515w EVGA P2 1000W ThermalTake Core X9 
MouseAudio
MX518 Sennheiser PC 363D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-3770k  Asrock Z77 OC Titan X 16gb G.Skill Ripjaws 1866 
Hard DriveHard DriveHard DriveCooling
WD Caviar Black 1TB Samsung Evo  Samsung Evo  Custom Liquid  
OSMonitorPowerCase
Windows 8 Dell u2515w EVGA P2 1000W ThermalTake Core X9 
MouseAudio
MX518 Sennheiser PC 363D 
  hide details  
Reply
post #6496 of 21378
If you want to lock anything with kboost my bios is not for you. My bios lock the clock already the clock you set the clock it goes and the voltage you set it stays vdroop always occur I'm any bios.
Edited by skyn3t - 1/6/14 at 5:25am
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
post #6497 of 21378
Quote:
Originally Posted by skyn3t View Post

If you want to lock anything with kboost my bios is not for you. My bios lock the clock already the clock you set the clock it goes and the voltage you set it stays vdroop always occur I'm any bios.

Let me quote myself the last bios P0 state for bench only not to use like everyday and for everyday you still have my other bios. when bench switch the key and that's it.
Edited by skyn3t - 1/6/14 at 5:46am
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
post #6498 of 21378
Hm, if we are indeed locked at 1.4v thats fine for gaming but won't be breaking any records.

I wonder how the Kingpin card is working with this whole NVIDIA clock blocking voltage theme.
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X - 4.5 GHz Edition 10 Rampage V Extreme Titan Xp  G.Skill 32GB 3200 MHz CL14 
Hard DriveOSMonitorKeyboard
1TB - Samsung SM961 Windows 10 Pro OLED 4K 55" LG C7P Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Razer Mamba TE Denon AVR-X7200WA Elac BS 312 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
Zybane
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6950X - 4.5 GHz Edition 10 Rampage V Extreme Titan Xp  G.Skill 32GB 3200 MHz CL14 
Hard DriveOSMonitorKeyboard
1TB - Samsung SM961 Windows 10 Pro OLED 4K 55" LG C7P Razer BlackWidow TE Stealth Chroma 
PowerMouseAudioAudio
Corsair AX1500i 1500W Titanium Razer Mamba TE Denon AVR-X7200WA Elac BS 312 
AudioAudioAudioOther
Sennheiser HD-700 Headphones Velodyne MiniVee Subwoofer Buttkicker LFE Razer Orbweaver Stealth Chroma 
  hide details  
Reply
post #6499 of 21378
Quote:
Originally Posted by skyn3t View Post

For all Classy Ti Owners I don't really have some good news about Black screen above 1.4v. I may be wrong on this but even under heavy LN2 the same issue happen.

Stock bios gives you a BSOD when go above 1.35v with Evbot and Classy toll 2.0
with
vBios you pass the 1.35v and reach 1.4v but Black screen also and shutdowns keep occurring.

since we don't have a Official bios from EVGA I can't find the fix. this is more than I thought.

this Black screen keep appearing anything above 1.4v , Air , Water and LN2.

when the official bios will come to fix it? it will come ?

Just wondering smile.gif ................but I cured my black screens and shutdowns by adding a second PSU (with an ADD2PSU card) to my rig purely for the 4 x 8 pin connectors on my two Ti Classy cards...........I do use an EVbot as well (up to 1.5v) and have installed Skyn3t's AB version bios.

What about the Vdroop that the EVbot takes away as well?......................Or is this a different "black screen" issue?

Just curious smile.gif

OOPS!..........is this purely a software issue?
Edited by yknot - 1/6/14 at 7:10am
post #6500 of 21378
i tested 2 classi gtx ti, one was not able to boost to 1240 Mhz, directly blackscreen. the other one as able to to boost 1220 Mhz max. both usesed 1.2 volt, both crap cards are allready back to the shop to get my money back. Now atm i have gainward gtx 780 ti (reference modell) and can boost to 1300Mhz and more sometimes more, and the card use max 1.175 volt. i can run fire strike extrem test with 1200Mhz and i use only 1.1 volt smile.gif. The best ting i just paid only 570 euros for that card and classi gtx cost 750 euros. :DDDD for a Classi gtx 780 ti u need to pay 180 euros more and u got even a ******* crap card in compare to my nice reference card. Maybe the old gtx 780 classi was good but the new one ist just expenive as **** and bad as **** biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] EVGA Classified & K|NGP|N Owner's Club