Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] EVGA Classified & K|NGP|N Owner's Club
New Posts  All Forums:Forum Nav:

[Official] EVGA Classified & K|NGP|N Owner's Club - Page 670

post #6691 of 21376
Quote:
Originally Posted by szeged View Post

anyone else get lots of memory artifacting (pixelated squares of color) when changing mem voltage from 1.6 to 1.8, and 1.8 to 1.6? itll happen for a few seconds then drivers will reset. at stock mem clocks.
you have to rest the clock's to default then wait a few seconds before you switch the voltage's back to default ..... make sure you're card downclocks all the way before you reset voltages
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
post #6692 of 21376
Quote:
Originally Posted by lilchronic View Post

you have to rest the clock's to default then wait a few seconds before you switch the voltage's back to default ..... make sure you're card downclocks all the way before you reset voltages

they were at default clocks, i was benching, turned off the rig for a bit after i reset the core clock and memclock, also reset the voltage for the core but forgot to do the mem volts lol, so i was gaming for a few hours with 1.8v on the memory tongue.gif saw that and turned it down and had a pixel disco.
LEGION
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K ASUS Maximus VIII Impact EVGA GTX TITAN X G.skill 16gb 3200 ddr4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 pro 250gb Samsung 840 evo 250gb Samsung 840 evo 250gb Ice kings magic. 
OSMonitorKeyboardPower
WIN 10 Wasabi Mango 42" 4k Corsair k70 EVGA 1000w P2 
CaseMouseAudio
Caselabs Mercury S3 Razer naga :( sennheiser HD 558 
  hide details  
Reply
LEGION
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K ASUS Maximus VIII Impact EVGA GTX TITAN X G.skill 16gb 3200 ddr4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 pro 250gb Samsung 840 evo 250gb Samsung 840 evo 250gb Ice kings magic. 
OSMonitorKeyboardPower
WIN 10 Wasabi Mango 42" 4k Corsair k70 EVGA 1000w P2 
CaseMouseAudio
Caselabs Mercury S3 Razer naga :( sennheiser HD 558 
  hide details  
Reply
post #6693 of 21376
Quote:
Originally Posted by szeged View Post

they were at default clocks, i was benching, turned off the rig for a bit after i reset the core clock and memclock, also reset the voltage for the core but forgot to do the mem volts lol, so i was gaming for a few hours with 1.8v on the memory tongue.gif saw that and turned it down and had a pixel disco.


yeah ive had that happen to me also forgot the mem voltage and tried to turn it down while gaming and that happend tongue.gif


did you use the classified tool or the evbot ???
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
post #6694 of 21376
Quote:
Originally Posted by lilchronic View Post

yeah ive had that happen to me also forgot the mem voltage and tried to turn it down while gaming and that happend tongue.gif


did you use the classified tool or the evbot ???

just used the classy tool to do it since my evbot was already sitting in its package by the time i realized i left the mem volts at 1.8 lol
LEGION
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K ASUS Maximus VIII Impact EVGA GTX TITAN X G.skill 16gb 3200 ddr4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 pro 250gb Samsung 840 evo 250gb Samsung 840 evo 250gb Ice kings magic. 
OSMonitorKeyboardPower
WIN 10 Wasabi Mango 42" 4k Corsair k70 EVGA 1000w P2 
CaseMouseAudio
Caselabs Mercury S3 Razer naga :( sennheiser HD 558 
  hide details  
Reply
LEGION
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K ASUS Maximus VIII Impact EVGA GTX TITAN X G.skill 16gb 3200 ddr4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 pro 250gb Samsung 840 evo 250gb Samsung 840 evo 250gb Ice kings magic. 
OSMonitorKeyboardPower
WIN 10 Wasabi Mango 42" 4k Corsair k70 EVGA 1000w P2 
CaseMouseAudio
Caselabs Mercury S3 Razer naga :( sennheiser HD 558 
  hide details  
Reply
post #6695 of 21376
Can someone explain power target to me? ATM I'm just running 1.212 seeing what the max is I can get out of that. I have the power target set at 200%. Not sure if this is the right way to go about things.

Hitting about 75 degrees at 1230.
    
CPUMotherboardGraphicsRAM
6700k (EK Supremacy Evo) *4.7 @ 1.312 Asus Maximus VIII gene GTX 1080 FE (EK nickel/plexi)* 2075/5401 16gb Corsair 3200  
Hard DriveHard DriveHard DriveCooling
Samsung 950pro M.2 256gb Samsung 850 Evo - 512 - Steam Samsung 850 Evo - 512 - Other Apps EK Res 
CoolingCoolingCoolingOS
EK pump top XSPC EX 360 XSPC EX 240 10 
KeyboardPowerCaseMouse
Ducky Shine 3 TKL  EVGA 650 Fractal Arc Mini 2 G303 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
6700k (EK Supremacy Evo) *4.7 @ 1.312 Asus Maximus VIII gene GTX 1080 FE (EK nickel/plexi)* 2075/5401 16gb Corsair 3200  
Hard DriveHard DriveHard DriveCooling
Samsung 950pro M.2 256gb Samsung 850 Evo - 512 - Steam Samsung 850 Evo - 512 - Other Apps EK Res 
CoolingCoolingCoolingOS
EK pump top XSPC EX 360 XSPC EX 240 10 
KeyboardPowerCaseMouse
Ducky Shine 3 TKL  EVGA 650 Fractal Arc Mini 2 G303 
  hide details  
Reply
post #6696 of 21376
Quote:
Originally Posted by jtom320 View Post

Can someone explain power target to me? ATM I'm just running 1.212 seeing what the max is I can get out of that. I have the power target set at 200%. Not sure if this is the right way to go about things.

Hitting about 75 degrees at 1230.
yeah just max out power target no big deal
Edited by lilchronic - 1/8/14 at 2:53pm
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
post #6697 of 21376
Hey, I just installed my 780 Ti classified but I'm having some trouble with it. My computer boots up and everything but when it reaches the windows logo the screen just turns black and nothing happens.

I spoke to a guy from evga and he said it's a dead card and I should just send it in for a new one. Do you guys have ideas on this?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k P8Z77-V DELUXE EVGA GTX 780 Ti Classified K|NGP|N Edition  Corsair Dominator GT 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO What year is this? XSPC RX360 + AX480 + SP120 Windows 8.1 64 bit 
MonitorKeyboardPowerCase
Asus PB278Q Razer Blackwidow Ultimate 2013 edition Corsair AX860i Obsiadian 900D 
MouseAudio
Cyborg R.A.T. 7 Astro A40 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k P8Z77-V DELUXE EVGA GTX 780 Ti Classified K|NGP|N Edition  Corsair Dominator GT 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO What year is this? XSPC RX360 + AX480 + SP120 Windows 8.1 64 bit 
MonitorKeyboardPowerCase
Asus PB278Q Razer Blackwidow Ultimate 2013 edition Corsair AX860i Obsiadian 900D 
MouseAudio
Cyborg R.A.T. 7 Astro A40 
  hide details  
Reply
post #6698 of 21376
Quote:
Originally Posted by knersie69 View Post

Hey, I just installed my 780 Ti classified but I'm having some trouble with it. My computer boots up and everything but when it reaches the windows logo the screen just turns black and nothing happens.

I spoke to a guy from evga and he said it's a dead card and I should just send it in for a new one. Do you guys have ideas on this?

i know it sounds dumb but is everything plugged in correctly? try reseating the gpu and redoing the dvi cable maybe?
LEGION
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K ASUS Maximus VIII Impact EVGA GTX TITAN X G.skill 16gb 3200 ddr4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 pro 250gb Samsung 840 evo 250gb Samsung 840 evo 250gb Ice kings magic. 
OSMonitorKeyboardPower
WIN 10 Wasabi Mango 42" 4k Corsair k70 EVGA 1000w P2 
CaseMouseAudio
Caselabs Mercury S3 Razer naga :( sennheiser HD 558 
  hide details  
Reply
LEGION
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K ASUS Maximus VIII Impact EVGA GTX TITAN X G.skill 16gb 3200 ddr4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 pro 250gb Samsung 840 evo 250gb Samsung 840 evo 250gb Ice kings magic. 
OSMonitorKeyboardPower
WIN 10 Wasabi Mango 42" 4k Corsair k70 EVGA 1000w P2 
CaseMouseAudio
Caselabs Mercury S3 Razer naga :( sennheiser HD 558 
  hide details  
Reply
post #6699 of 21376
Quote:
Originally Posted by knersie69 View Post

Hey, I just installed my 780 Ti classified but I'm having some trouble with it. My computer boots up and everything but when it reaches the windows logo the screen just turns black and nothing happens.

I spoke to a guy from evga and he said it's a dead card and I should just send it in for a new one. Do you guys have ideas on this?

Try to boot into safe mode. Did you uninstall previous drivers properly?
post #6700 of 21376
Quote:
Originally Posted by jameyscott View Post

Try to boot into safe mode. Did you uninstall previous drivers properly?
Yes I have checked everything and reseated it twice now and in a 900D it's the biggest pain ever. It's just weird to me that I loads up to the windows logo and then nothing happens and because I have to hard reset it it takes me to a repair launcher and that works fine.
Quote:
Originally Posted by jameyscott View Post

Try to boot into safe mode. Did you uninstall previous drivers properly?

My previous card was also a nvidia card so I didn't think that it was necessary, is it?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k P8Z77-V DELUXE EVGA GTX 780 Ti Classified K|NGP|N Edition  Corsair Dominator GT 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO What year is this? XSPC RX360 + AX480 + SP120 Windows 8.1 64 bit 
MonitorKeyboardPowerCase
Asus PB278Q Razer Blackwidow Ultimate 2013 edition Corsair AX860i Obsiadian 900D 
MouseAudio
Cyborg R.A.T. 7 Astro A40 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k P8Z77-V DELUXE EVGA GTX 780 Ti Classified K|NGP|N Edition  Corsair Dominator GT 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO What year is this? XSPC RX360 + AX480 + SP120 Windows 8.1 64 bit 
MonitorKeyboardPowerCase
Asus PB278Q Razer Blackwidow Ultimate 2013 edition Corsair AX860i Obsiadian 900D 
MouseAudio
Cyborg R.A.T. 7 Astro A40 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] EVGA Classified & K|NGP|N Owner's Club