Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] EVGA Classified & K|NGP|N Owner's Club
New Posts  All Forums:Forum Nav:

[Official] EVGA Classified & K|NGP|N Owner's Club - Page 706

post #7051 of 21376
Quote:
Originally Posted by szeged View Post

time for an external rad mount smile.gif

also what fans are those? i have some you can have for free that might be better.

i got 8 of these here
http://www.frozencpu.com/products/10455/fan-689/Yate_Loon_120mm_x_25mm_Fan_-_Open_Chassis_D12SH-12.html?tl=g36c15s60
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
post #7052 of 21376
Quote:
Originally Posted by Jpmboy View Post

great run! Besides all the pizzing and moaning you see here (from benchers needing >1400MHz on the GPU... self incriminating rolleyes.gif) the 780Ti Classified is a very fast card!

what bios are you using?


Tank you very much

i wanted to 1400 mhz on the gpu.

Soon. i wil try~ and i will break 1400mhz.

toaday, i will buy evgabot,^^

i usede skybios......
post #7053 of 21376





i want to break 1400mhz core on gpu...

how do i break 1400mhz?

1366/1.35v

i will change from sky to ftw.......
post #7054 of 21376
I do not know if most of you that have 2 gtx 780 ti classy in sli have notice but in the valley benchmark the clocks automatically downclock themself when the gpu usage is below 50%. It happens a in a few scenes. I am using the skynet bios, and it would be great if he can please fix his bios and get sli and kboost working under windows 8.1 x64. That way I can enable kboost and not have to worry about the nvidia driver automatically downclocking my set overclock all the way down to stock setting. Changing the power management mode from adaptive to prefer maximum performance does nothing. Only way to fix this is with kboost so all of you benching in sli please note that you are not getting a higher score because your overclock is downclocking themselves.
Edited by dentnu - 1/12/14 at 4:07pm
D E N T N U
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-7700K Delided ASUS TUF Z270 Mark 1 MSI GTX 1080 TI Gaming X HyperX 16GB (4 x 4GB) 288-Pin DDR4 3000 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro Western Digital Caviar Black LG Blu-Ray Burner NZXT Kraken X41 Push/Pull CPU 
CoolingOSMonitorKeyboard
NZXT Kraken X41 Push/Pull GPU Windows 10 Pro X64 ASUS ROG Swift PG279Q Corsair Strafe RGB 
PowerCaseMouseMouse Pad
Seasonic X-1250 1250W Phanteks Enthoo Pro M Tempered Glass Mionix Avior 7000 Puretrak Talent 
AudioAudio
JDS Labs Objective2 Headphone Amp  Audeze SINE Headphones 
  hide details  
Reply
D E N T N U
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-7700K Delided ASUS TUF Z270 Mark 1 MSI GTX 1080 TI Gaming X HyperX 16GB (4 x 4GB) 288-Pin DDR4 3000 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro Western Digital Caviar Black LG Blu-Ray Burner NZXT Kraken X41 Push/Pull CPU 
CoolingOSMonitorKeyboard
NZXT Kraken X41 Push/Pull GPU Windows 10 Pro X64 ASUS ROG Swift PG279Q Corsair Strafe RGB 
PowerCaseMouseMouse Pad
Seasonic X-1250 1250W Phanteks Enthoo Pro M Tempered Glass Mionix Avior 7000 Puretrak Talent 
AudioAudio
JDS Labs Objective2 Headphone Amp  Audeze SINE Headphones 
  hide details  
Reply
post #7055 of 21376
Quote:
Originally Posted by dentnu View Post

I do not know if most of you that have 2 gtx 780 ti classy in sli have notice but in the valley benchmark the clocks automatically downclock themself when the gpu usage is below 50%. It happens a in a few scenes. I am using the skynet bios, and it would be great if he can fix his bios and get sli and kboost working under windows 8.1 x64. That way I can enable kboost and not have to worry about the nvidia driver automatically downclocking my set overclock all the way down to stock setting. Changing the power management mode from adaptive to prefer maximum performance does nothing. Only way to fix this is with kboost so all of you benching in sli please note that you are not getting a higher score because your overclock is downclocking themselves.
if you're gpu clock stay's @ what ever clock's you have you'll just get even lower gpu usage at those parts
Edited by lilchronic - 1/12/14 at 4:10pm
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
post #7056 of 21376
Quote:
Originally Posted by dentnu View Post

I do not know if most of you that have 2 gtx 780 ti classy in sli have notice but in the valley benchmark the clocks automatically downclock themself when the gpu usage is below 50%. It happens a in a few scenes. I am using the skynet bios, and it would be great if he can fix his bios and get sli and kboost working under windows 8.1 x64. That way I can enable kboost and not have to worry about the nvidia driver automatically downclocking my set overclock all the way down to stock setting. Changing the power management mode from adaptive to prefer maximum performance does nothing. Only way to fix this is with kboost so all of you benching in sli please note that you are not getting a higher score because your overclock is downclocking themselves.
Lol, ok, thank you.
post #7057 of 21376
Quote:
Originally Posted by dentnu View Post

I do not know if most of you that have 2 gtx 780 ti classy in sli have notice but in the valley benchmark the clocks automatically downclock themself when the gpu usage is below 50%. It happens a in a few scenes. I am using the skynet bios, and it would be great if he can please fix his bios and get sli and kboost working under windows 8.1 x64. That way I can enable kboost and not have to worry about the nvidia driver automatically downclocking my set overclock all the way down to stock setting. Changing the power management mode from adaptive to prefer maximum performance does nothing. Only way to fix this is with kboost so all of you benching in sli please note that you are not getting a higher score because your overclock is downclocking themselves.

I just facepalmed so hard. This has nothing to do wity skyn3ts bios and kboost is worthless.
post #7058 of 21376
Quote:
Originally Posted by jameyscott View Post

Quote:
Originally Posted by dentnu View Post

I do not know if most of you that have 2 gtx 780 ti classy in sli have notice but in the valley benchmark the clocks automatically downclock themself when the gpu usage is below 50%. It happens a in a few scenes. I am using the skynet bios, and it would be great if he can please fix his bios and get sli and kboost working under windows 8.1 x64. That way I can enable kboost and not have to worry about the nvidia driver automatically downclocking my set overclock all the way down to stock setting. Changing the power management mode from adaptive to prefer maximum performance does nothing. Only way to fix this is with kboost so all of you benching in sli please note that you are not getting a higher score because your overclock is downclocking themselves.

I just facepalmed so hard. This has nothing to do wity skyn3ts bios and kboost is worthless.
No need to be a jerk.
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
post #7059 of 21376
Quote:
Originally Posted by lightsout View Post

No need to be a jerk.
Quote:
Originally Posted by dentnu View Post

I do not know if most of you that have 2 gtx 780 ti classy in sli have notice but in the valley benchmark the clocks automatically downclock themself when the gpu usage is below 50%. It happens a in a few scenes. I am using the skynet bios, and it would be great if he can please fix his bios and get sli and kboost working under windows 8.1 x64. That way I can enable kboost and not have to worry about the nvidia driver automatically downclocking my set overclock all the way down to stock setting. Changing the power management mode from adaptive to prefer maximum performance does nothing. Only way to fix this is with kboost so all of you benching in sli please note that you are not getting a higher score because your overclock is downclocking themselves.

I'm just sick and tired of people blaming skyn3ts bios when it isn't the issue.
post #7060 of 21376
Dp.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] EVGA Classified & K|NGP|N Owner's Club