Overclock.net › Forums › Graphics Cards › AMD/ATI › 7950 gpu usage jumps to 82% on idle?
New Posts  All Forums:Forum Nav:

7950 gpu usage jumps to 82% on idle?

post #1 of 9
Thread Starter 
Hi, I was just looking in msi afterburner to find this: i assumed it was a faulty reading but it seems to be doing the same on gpu-z, even when it's not overclocked. Anyone know why or whats causing this?
The Black Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] Core i5 3570k @ 4.2GHz/1.10v [ASUS] P8Z77-I Deluxe [EVGA] GeForce GTX 970 SSC ACX 2.0+ 4GB @ 1342/... [Corsair] Vengeance 8GB (2x4GB) DDR3 @ 1600MHz ... 
Hard DriveHard DriveCoolingOS
[Samsung] 840 250GB SSD  [Western Digital] WD Black 1TB WD1003FZEX HDD [Noctua] NH-L9i Low Profile CPU Cooler  [Microsoft] Windows 7 Home Premium (64-Bit) 
MonitorKeyboardPowerCase
[ASUS] VE248H 24" 1920x1080 60hz Monitor [Ducky] DK2108 Zero Mechanical Keyboard (Cherry... [Antec] TruePower Classic 550W 80 Plus Gold Pow... [Fractal Design] Node 304 ITX Case (Black)  
MouseMouse PadAudio
[Razer] Deathadder Black Edition [Corsair] Vengeance MM200 Mouse Mat Standard  [Creative] GigaWorks T40 Series II 2.0 Speakers 
  hide details  
Reply
The Black Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] Core i5 3570k @ 4.2GHz/1.10v [ASUS] P8Z77-I Deluxe [EVGA] GeForce GTX 970 SSC ACX 2.0+ 4GB @ 1342/... [Corsair] Vengeance 8GB (2x4GB) DDR3 @ 1600MHz ... 
Hard DriveHard DriveCoolingOS
[Samsung] 840 250GB SSD  [Western Digital] WD Black 1TB WD1003FZEX HDD [Noctua] NH-L9i Low Profile CPU Cooler  [Microsoft] Windows 7 Home Premium (64-Bit) 
MonitorKeyboardPowerCase
[ASUS] VE248H 24" 1920x1080 60hz Monitor [Ducky] DK2108 Zero Mechanical Keyboard (Cherry... [Antec] TruePower Classic 550W 80 Plus Gold Pow... [Fractal Design] Node 304 ITX Case (Black)  
MouseMouse PadAudio
[Razer] Deathadder Black Edition [Corsair] Vengeance MM200 Mouse Mat Standard  [Creative] GigaWorks T40 Series II 2.0 Speakers 
  hide details  
Reply
post #2 of 9
Thread Starter 
also, the temperatures don't seem to fluctuate, as they stay at around 33c
The Black Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] Core i5 3570k @ 4.2GHz/1.10v [ASUS] P8Z77-I Deluxe [EVGA] GeForce GTX 970 SSC ACX 2.0+ 4GB @ 1342/... [Corsair] Vengeance 8GB (2x4GB) DDR3 @ 1600MHz ... 
Hard DriveHard DriveCoolingOS
[Samsung] 840 250GB SSD  [Western Digital] WD Black 1TB WD1003FZEX HDD [Noctua] NH-L9i Low Profile CPU Cooler  [Microsoft] Windows 7 Home Premium (64-Bit) 
MonitorKeyboardPowerCase
[ASUS] VE248H 24" 1920x1080 60hz Monitor [Ducky] DK2108 Zero Mechanical Keyboard (Cherry... [Antec] TruePower Classic 550W 80 Plus Gold Pow... [Fractal Design] Node 304 ITX Case (Black)  
MouseMouse PadAudio
[Razer] Deathadder Black Edition [Corsair] Vengeance MM200 Mouse Mat Standard  [Creative] GigaWorks T40 Series II 2.0 Speakers 
  hide details  
Reply
The Black Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] Core i5 3570k @ 4.2GHz/1.10v [ASUS] P8Z77-I Deluxe [EVGA] GeForce GTX 970 SSC ACX 2.0+ 4GB @ 1342/... [Corsair] Vengeance 8GB (2x4GB) DDR3 @ 1600MHz ... 
Hard DriveHard DriveCoolingOS
[Samsung] 840 250GB SSD  [Western Digital] WD Black 1TB WD1003FZEX HDD [Noctua] NH-L9i Low Profile CPU Cooler  [Microsoft] Windows 7 Home Premium (64-Bit) 
MonitorKeyboardPowerCase
[ASUS] VE248H 24" 1920x1080 60hz Monitor [Ducky] DK2108 Zero Mechanical Keyboard (Cherry... [Antec] TruePower Classic 550W 80 Plus Gold Pow... [Fractal Design] Node 304 ITX Case (Black)  
MouseMouse PadAudio
[Razer] Deathadder Black Edition [Corsair] Vengeance MM200 Mouse Mat Standard  [Creative] GigaWorks T40 Series II 2.0 Speakers 
  hide details  
Reply
post #3 of 9
what background apps are you running? do you have chrome/other browsers set to hardware acceleration?
Vaporizer
(16 items)
 
  
CPUMotherboardGraphicsRAM
4670K  Gryphon Z87 GTX 980 8GB 1600MHz CL11 Kingston  
RAMHard DriveHard DriveOS
8GB 1600Mhz CL11 Samsung ST1000LM035 Intel 530 Series 120GB Windows 10 Pro 
MonitorPowerCaseOther
Dell U2515H Fractal Design Edison M 550W In Win 303 White NZXT Hue+ 
  hide details  
Reply
Vaporizer
(16 items)
 
  
CPUMotherboardGraphicsRAM
4670K  Gryphon Z87 GTX 980 8GB 1600MHz CL11 Kingston  
RAMHard DriveHard DriveOS
8GB 1600Mhz CL11 Samsung ST1000LM035 Intel 530 Series 120GB Windows 10 Pro 
MonitorPowerCaseOther
Dell U2515H Fractal Design Edison M 550W In Win 303 White NZXT Hue+ 
  hide details  
Reply
post #4 of 9
Thread Starter 
Chrome, steam, skype and avg i've tried closing them all and it's still doing it.
The Black Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] Core i5 3570k @ 4.2GHz/1.10v [ASUS] P8Z77-I Deluxe [EVGA] GeForce GTX 970 SSC ACX 2.0+ 4GB @ 1342/... [Corsair] Vengeance 8GB (2x4GB) DDR3 @ 1600MHz ... 
Hard DriveHard DriveCoolingOS
[Samsung] 840 250GB SSD  [Western Digital] WD Black 1TB WD1003FZEX HDD [Noctua] NH-L9i Low Profile CPU Cooler  [Microsoft] Windows 7 Home Premium (64-Bit) 
MonitorKeyboardPowerCase
[ASUS] VE248H 24" 1920x1080 60hz Monitor [Ducky] DK2108 Zero Mechanical Keyboard (Cherry... [Antec] TruePower Classic 550W 80 Plus Gold Pow... [Fractal Design] Node 304 ITX Case (Black)  
MouseMouse PadAudio
[Razer] Deathadder Black Edition [Corsair] Vengeance MM200 Mouse Mat Standard  [Creative] GigaWorks T40 Series II 2.0 Speakers 
  hide details  
Reply
The Black Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] Core i5 3570k @ 4.2GHz/1.10v [ASUS] P8Z77-I Deluxe [EVGA] GeForce GTX 970 SSC ACX 2.0+ 4GB @ 1342/... [Corsair] Vengeance 8GB (2x4GB) DDR3 @ 1600MHz ... 
Hard DriveHard DriveCoolingOS
[Samsung] 840 250GB SSD  [Western Digital] WD Black 1TB WD1003FZEX HDD [Noctua] NH-L9i Low Profile CPU Cooler  [Microsoft] Windows 7 Home Premium (64-Bit) 
MonitorKeyboardPowerCase
[ASUS] VE248H 24" 1920x1080 60hz Monitor [Ducky] DK2108 Zero Mechanical Keyboard (Cherry... [Antec] TruePower Classic 550W 80 Plus Gold Pow... [Fractal Design] Node 304 ITX Case (Black)  
MouseMouse PadAudio
[Razer] Deathadder Black Edition [Corsair] Vengeance MM200 Mouse Mat Standard  [Creative] GigaWorks T40 Series II 2.0 Speakers 
  hide details  
Reply
post #5 of 9
Try a fresh restart and check if it still does it without anything open.
Ada
(24 items)
 
Aegis
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 4930k  EVGA x79 FTW evga gtx 780 16 GB Samsung DDR3 low voltage  
Hard DriveHard DriveHard DriveHard Drive
Intel 520 120GB SSD Samsung F2 1TB X2 Samsung F4 2TB Hitachi 1TB X2 
Hard DriveOptical DriveCoolingCooling
Seagate 3 TB Pioneer BDR 2207 Noctua NH D14 Sunbeam Rheobus Extreme 
CoolingOSMonitorMonitor
Enermax 140mm T.B. Vegas Duo x2 Win 7 Ultimate Extreme Edition Catleap 2B  ASUS VH242H  
KeyboardPowerCaseMouse
Logitech mk260 NZXT Hale90 750 Fractal Design Arc Midi Logitech G9x 
Mouse PadAudioAudioAudio
Steelseries QcK Denon AH D2000 Harman Kardon AVR 2600 Polk RTi8s, Rti4s and CSi3 
CPUMotherboardGraphicsRAM
Intel G645 Asrock z77 Extreme 4 Nvidia Branded GTX 460 SLI 8GB Corsair Vengeance Low profile DDR3 1600 
Hard DriveOSPowerCase
Hitachi 1TB Windows 7 Antec HCG 750 Bitfenix Shinobi Window 
Mouse Pad
Diablo 3 Steel Series.  
  hide details  
Reply
Ada
(24 items)
 
Aegis
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 4930k  EVGA x79 FTW evga gtx 780 16 GB Samsung DDR3 low voltage  
Hard DriveHard DriveHard DriveHard Drive
Intel 520 120GB SSD Samsung F2 1TB X2 Samsung F4 2TB Hitachi 1TB X2 
Hard DriveOptical DriveCoolingCooling
Seagate 3 TB Pioneer BDR 2207 Noctua NH D14 Sunbeam Rheobus Extreme 
CoolingOSMonitorMonitor
Enermax 140mm T.B. Vegas Duo x2 Win 7 Ultimate Extreme Edition Catleap 2B  ASUS VH242H  
KeyboardPowerCaseMouse
Logitech mk260 NZXT Hale90 750 Fractal Design Arc Midi Logitech G9x 
Mouse PadAudioAudioAudio
Steelseries QcK Denon AH D2000 Harman Kardon AVR 2600 Polk RTi8s, Rti4s and CSi3 
CPUMotherboardGraphicsRAM
Intel G645 Asrock z77 Extreme 4 Nvidia Branded GTX 460 SLI 8GB Corsair Vengeance Low profile DDR3 1600 
Hard DriveOSPowerCase
Hitachi 1TB Windows 7 Antec HCG 750 Bitfenix Shinobi Window 
Mouse Pad
Diablo 3 Steel Series.  
  hide details  
Reply
post #6 of 9
Thread Starter 
If the temperatures arent increasing whatsoever, could it just be a faulty sensor reading? or do you think theres some sort of software causing this
The Black Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] Core i5 3570k @ 4.2GHz/1.10v [ASUS] P8Z77-I Deluxe [EVGA] GeForce GTX 970 SSC ACX 2.0+ 4GB @ 1342/... [Corsair] Vengeance 8GB (2x4GB) DDR3 @ 1600MHz ... 
Hard DriveHard DriveCoolingOS
[Samsung] 840 250GB SSD  [Western Digital] WD Black 1TB WD1003FZEX HDD [Noctua] NH-L9i Low Profile CPU Cooler  [Microsoft] Windows 7 Home Premium (64-Bit) 
MonitorKeyboardPowerCase
[ASUS] VE248H 24" 1920x1080 60hz Monitor [Ducky] DK2108 Zero Mechanical Keyboard (Cherry... [Antec] TruePower Classic 550W 80 Plus Gold Pow... [Fractal Design] Node 304 ITX Case (Black)  
MouseMouse PadAudio
[Razer] Deathadder Black Edition [Corsair] Vengeance MM200 Mouse Mat Standard  [Creative] GigaWorks T40 Series II 2.0 Speakers 
  hide details  
Reply
The Black Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] Core i5 3570k @ 4.2GHz/1.10v [ASUS] P8Z77-I Deluxe [EVGA] GeForce GTX 970 SSC ACX 2.0+ 4GB @ 1342/... [Corsair] Vengeance 8GB (2x4GB) DDR3 @ 1600MHz ... 
Hard DriveHard DriveCoolingOS
[Samsung] 840 250GB SSD  [Western Digital] WD Black 1TB WD1003FZEX HDD [Noctua] NH-L9i Low Profile CPU Cooler  [Microsoft] Windows 7 Home Premium (64-Bit) 
MonitorKeyboardPowerCase
[ASUS] VE248H 24" 1920x1080 60hz Monitor [Ducky] DK2108 Zero Mechanical Keyboard (Cherry... [Antec] TruePower Classic 550W 80 Plus Gold Pow... [Fractal Design] Node 304 ITX Case (Black)  
MouseMouse PadAudio
[Razer] Deathadder Black Edition [Corsair] Vengeance MM200 Mouse Mat Standard  [Creative] GigaWorks T40 Series II 2.0 Speakers 
  hide details  
Reply
post #7 of 9
Apparently reinstall your flash ... Flash was pushing my GPU to 50% load 24/7 browsers open or closed.
Ayase Eli
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel E5-2675 V3 ASUS X99-A/USB3.1 Sapphire R9 290X ref Corsair Vengeance LPX 2400MHz C14 
Hard DriveHard DriveHard DriveCooling
Zotac SSD Premium 480GB OCZ Vector 180 480GB Hitachi 7K3000 3TB 7200rpm Barrow 250mm Glass 
CoolingCoolingCoolingCooling
EK Supremacy MX EK-D5 X-TOP Rev.2 + Swiftech D5 Aquacomputer R9 290X "Bitspower EML" fittings 
CoolingCoolingMonitorKeyboard
Magicool 360 Ultra Magicool 240 Slim Dell U2713HM CM Storm MECH 
PowerCaseMouseMouse Pad
FSP Aurum PT 1200 Phanteks Enthoo Pro Logitech G502 Tesoro Aegis X3 Virtus.Pro 
Audio
Audio Technica M50X 
  hide details  
Reply
Ayase Eli
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel E5-2675 V3 ASUS X99-A/USB3.1 Sapphire R9 290X ref Corsair Vengeance LPX 2400MHz C14 
Hard DriveHard DriveHard DriveCooling
Zotac SSD Premium 480GB OCZ Vector 180 480GB Hitachi 7K3000 3TB 7200rpm Barrow 250mm Glass 
CoolingCoolingCoolingCooling
EK Supremacy MX EK-D5 X-TOP Rev.2 + Swiftech D5 Aquacomputer R9 290X "Bitspower EML" fittings 
CoolingCoolingMonitorKeyboard
Magicool 360 Ultra Magicool 240 Slim Dell U2713HM CM Storm MECH 
PowerCaseMouseMouse Pad
FSP Aurum PT 1200 Phanteks Enthoo Pro Logitech G502 Tesoro Aegis X3 Virtus.Pro 
Audio
Audio Technica M50X 
  hide details  
Reply
post #8 of 9
Thread Starter 
Reboot seemed to fix it for now, but this isnt the first time i've seen it happen. So it could be flash, I'll keep my eye out to see if it does it again for now, thanks everyone
The Black Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] Core i5 3570k @ 4.2GHz/1.10v [ASUS] P8Z77-I Deluxe [EVGA] GeForce GTX 970 SSC ACX 2.0+ 4GB @ 1342/... [Corsair] Vengeance 8GB (2x4GB) DDR3 @ 1600MHz ... 
Hard DriveHard DriveCoolingOS
[Samsung] 840 250GB SSD  [Western Digital] WD Black 1TB WD1003FZEX HDD [Noctua] NH-L9i Low Profile CPU Cooler  [Microsoft] Windows 7 Home Premium (64-Bit) 
MonitorKeyboardPowerCase
[ASUS] VE248H 24" 1920x1080 60hz Monitor [Ducky] DK2108 Zero Mechanical Keyboard (Cherry... [Antec] TruePower Classic 550W 80 Plus Gold Pow... [Fractal Design] Node 304 ITX Case (Black)  
MouseMouse PadAudio
[Razer] Deathadder Black Edition [Corsair] Vengeance MM200 Mouse Mat Standard  [Creative] GigaWorks T40 Series II 2.0 Speakers 
  hide details  
Reply
The Black Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] Core i5 3570k @ 4.2GHz/1.10v [ASUS] P8Z77-I Deluxe [EVGA] GeForce GTX 970 SSC ACX 2.0+ 4GB @ 1342/... [Corsair] Vengeance 8GB (2x4GB) DDR3 @ 1600MHz ... 
Hard DriveHard DriveCoolingOS
[Samsung] 840 250GB SSD  [Western Digital] WD Black 1TB WD1003FZEX HDD [Noctua] NH-L9i Low Profile CPU Cooler  [Microsoft] Windows 7 Home Premium (64-Bit) 
MonitorKeyboardPowerCase
[ASUS] VE248H 24" 1920x1080 60hz Monitor [Ducky] DK2108 Zero Mechanical Keyboard (Cherry... [Antec] TruePower Classic 550W 80 Plus Gold Pow... [Fractal Design] Node 304 ITX Case (Black)  
MouseMouse PadAudio
[Razer] Deathadder Black Edition [Corsair] Vengeance MM200 Mouse Mat Standard  [Creative] GigaWorks T40 Series II 2.0 Speakers 
  hide details  
Reply
post #9 of 9
Try another driver version
Wanted: Wanted: R9 290/X/R9 390/X
$165 (USD) or best offer
  
Reply
Wanted: Wanted: R9 290/X/R9 390/X
$165 (USD) or best offer
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 7950 gpu usage jumps to 82% on idle?