Overclock.net › Forums › Cooling › Water Cooling › Same temps ..........
New Posts  All Forums:Forum Nav:

Same temps .......... - Page 3

post #21 of 25
Don't know about the pump specs but I can clearly see the water moving in my reservoir with the pump I have (Phobya DC12-400).
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-6600K @ 4.7GHz MSI Z170A Gaming Pro Carbon ASUS Radeon R9 390 (1200/1650) 2x4GB 2666MHz 
Hard DriveCoolingOSMonitor
Samsung 830 128GB Phobya Custom Water Windows 10 QNIX QX2710 @ 120Hz 
KeyboardPowerCaseMouse
QPAD MK-50, Blue Switches Rosewill TACHYON 650W Xigmatek Elysium G400 
Mouse PadAudio
MSI Gaming Xonar U7 + AKG Q701 
  hide details  
Reply
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-6600K @ 4.7GHz MSI Z170A Gaming Pro Carbon ASUS Radeon R9 390 (1200/1650) 2x4GB 2666MHz 
Hard DriveCoolingOSMonitor
Samsung 830 128GB Phobya Custom Water Windows 10 QNIX QX2710 @ 120Hz 
KeyboardPowerCaseMouse
QPAD MK-50, Blue Switches Rosewill TACHYON 650W Xigmatek Elysium G400 
Mouse PadAudio
MSI Gaming Xonar U7 + AKG Q701 
  hide details  
Reply
post #22 of 25
Thread Starter 
Ok , thanks thumb.gif

Looking for specs now biggrin.gif
post #23 of 25
The liquid in the reservoir won't really move much with some reservoirs.. With others it might be significantly noticeable.. You need something that will actually tell you flow rates. It is very hard to actually see liquid flowing unless you have bubbles or particulate in it, otherwise it just looks smooth and static.

If your temps are that high with water, you are doing something wrong. Maybe the waterblock channels have not been milled (another user had that problem here once for a GPU block) or maybe your thermal paste was applied poorly... Or maybe your flow rate is just that terrible.
Gran Turing(0)
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asus Sabertooth Z77 EVGA GTX Titan SC 16GB G.SKILL Sniper Gaming Series 
Hard DriveHard DriveOptical DriveCooling
WD Blue 1TB WD Blue 640GB LG 22X DVD±R DVD Burner Noctua NH-D14 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 3x Samsung Syncmaster S23A300B 1920x1080 LED IBM Model M Zalman ZM850-HP 
CaseMouse
Antec Twelve Hundred V1 Logitech G5 
  hide details  
Reply
Gran Turing(0)
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asus Sabertooth Z77 EVGA GTX Titan SC 16GB G.SKILL Sniper Gaming Series 
Hard DriveHard DriveOptical DriveCooling
WD Blue 1TB WD Blue 640GB LG 22X DVD±R DVD Burner Noctua NH-D14 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 3x Samsung Syncmaster S23A300B 1920x1080 LED IBM Model M Zalman ZM850-HP 
CaseMouse
Antec Twelve Hundred V1 Logitech G5 
  hide details  
Reply
post #24 of 25
Thread Starter 
Ok , This weeknd i will try to re apply the thermal paste ...

I only used as much as a small of piece of rice ?? (I thought its ok ??)
And what thermal paste do you prefer ? I have Artic silver 5 or MX4 or the originele from swiftech ....

What do you mean by milled ??
post #25 of 25
Quote:
Originally Posted by Masta Squidge View Post

The liquid in the reservoir won't really move much with some reservoirs.. With others it might be significantly noticeable.. You need something that will actually tell you flow rates. It is very hard to actually see liquid flowing unless you have bubbles or particulate in it, otherwise it just looks smooth and static.

If your temps are that high with water, you are doing something wrong. Maybe the waterblock channels have not been milled (another user had that problem here once for a GPU block) or maybe your thermal paste was applied poorly... Or maybe your flow rate is just that terrible.

This is true, it completely depends on the res. I can run my D5 at full rpm and can barely notice the water moving because the return to the res is at the bottom and far away from the top of the water level. It takes really slow flow rates to make one end of your loop significantly hotter than the other. I couldnt say for sure if flow rate is your problem or not but I doubt it. 2cents.gif
300R
(16 items)
 
Phenom M
(12 items)
 
 
CPUMotherboardGraphicsRAM
2500k Asrock Extreme 3 Gen 3 560ti 8GB 1600mhz 
Hard DriveCoolingOSMonitor
Agility 3 Watercooled Windows 7 QNIX 1440p 
MonitorKeyboardPowerCase
19" Dell CM Quickfire Rapid Blue Keys Kingwin STR-500 300R 
MouseMouse PadAudioAudio
Mionix Naos 3200 Func Industries 1030 Z-5500 Sennheiser HD 280 Pro 
CPUMotherboardGraphicsRAM
4670K Z87M Extreme 4 290 PNY 8 GB 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240GB SSD Corsair AIO Win 7 Qnix 1440p 
KeyboardCaseMouseAudio
Quickfire Rapid (Blues) Prodigy M Mionix Naos 3200 Sennheiser HD280 
  hide details  
Reply
300R
(16 items)
 
Phenom M
(12 items)
 
 
CPUMotherboardGraphicsRAM
2500k Asrock Extreme 3 Gen 3 560ti 8GB 1600mhz 
Hard DriveCoolingOSMonitor
Agility 3 Watercooled Windows 7 QNIX 1440p 
MonitorKeyboardPowerCase
19" Dell CM Quickfire Rapid Blue Keys Kingwin STR-500 300R 
MouseMouse PadAudioAudio
Mionix Naos 3200 Func Industries 1030 Z-5500 Sennheiser HD 280 Pro 
CPUMotherboardGraphicsRAM
4670K Z87M Extreme 4 290 PNY 8 GB 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240GB SSD Corsair AIO Win 7 Qnix 1440p 
KeyboardCaseMouseAudio
Quickfire Rapid (Blues) Prodigy M Mionix Naos 3200 Sennheiser HD280 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Same temps ..........