Overclock.net › Forums › Cooling › Water Cooling › temperature gpu/cpu issue
New Posts  All Forums:Forum Nav:

temperature gpu/cpu issue

post #1 of 2
Thread Starter 
im going to try and describe this as best as i can

i have a watercooled 7970 with a full copper block from dangerden
from the beginning i had abnormally high stress temps (gpu was hitting 80-90+c in furmark under water, and then my pc would shut off, presumably due to the gpu)
i replaced the TIM on the gpu and they dropped considerably, to around 65c under load, and the computer stopped crashing
fast forward 6 months (now)
i never played many graphics intensive games due to time restraints, and now i finally have time, i'm trying to play them
the gpu makes a weird buzzing noise, not whining, but it sounds like something is scraping against something else, and this only happens while in a graphic intense game
it also starts from high to low, pitch wise, on a 1 second beat, it almost sounds like when you stop a spinning cd with your finger, starts high, ends low, but it starts over immediately
on screen the screen lags every 1 second, nothing super major but it is definitely noticeable/choppy and it is perfectly in sync with the 1 second grinding noise..
i ran furmark again and the temps got back up to around 80c and the computer crashed again..
if it's worth anything, the first time i replaced the TIM i took the block off and it almost looked like water had gotten into it, it was really muddy and not much tim was even on the chip, despite me nearly smothering it.

also for idle on my cpu, my temps are around 35c and under load around 50c. i was REALLY expecting much lower temps on wc.

i'm using prolimatech pk-1
is this a graphics card issue? a cooling issue? a block issue? tim issue?
i'll be more than happy to provide any kind of help i can, and if the sound issue makes no sense, i can take a video to try and show it off better.
thanks so much for any help anyone can provide,


tgt
Switch
(15 items)
 
  
CPUMotherboardRAMHard Drive
i7 3770K ASUS Maximus V Formula MSI 7970 Samsung 830 128GB SSD 
Hard DriveCoolingCoolingCooling
Seagate 2TB Storage Koolance 380i CPU Block DangerDen 7970 Full Copper Block Laing D5 Vario Pump 
OSMonitorKeyboardPower
Windows 7 x64 Samsung S23A750 Das Ultimate Corsair AX750 
CaseMouseAudio
NZXT Switch 810 Razer Mamba Audeze LCD-2 Headphones 
  hide details  
Reply
Switch
(15 items)
 
  
CPUMotherboardRAMHard Drive
i7 3770K ASUS Maximus V Formula MSI 7970 Samsung 830 128GB SSD 
Hard DriveCoolingCoolingCooling
Seagate 2TB Storage Koolance 380i CPU Block DangerDen 7970 Full Copper Block Laing D5 Vario Pump 
OSMonitorKeyboardPower
Windows 7 x64 Samsung S23A750 Das Ultimate Corsair AX750 
CaseMouseAudio
NZXT Switch 810 Razer Mamba Audeze LCD-2 Headphones 
  hide details  
Reply
post #2 of 2
First thing I would try is putting on the stock heatsink to the GPU, and see if it's any better. But judging by your description, the GPU might be faulty and requires you to RMA it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › temperature gpu/cpu issue