Overclock.net › Forums › Graphics Cards › Graphics Cards - General › FPS issues on the Gigabyte 660 Ti 3gb oc and priror
New Posts  All Forums:Forum Nav:

FPS issues on the Gigabyte 660 Ti 3gb oc and priror

post #1 of 14
Thread Starter 
im having fps problems on games like wow and cs where i should be maxing my fps with no spikes at all or anything but its happening.
everything on my pc is oc'ed just about except for the base mobo
cpu i5 3570 @4.2 stable 40c
gpu 1400mhz with latest gigabyte bios
16gb ram profile oc
im on a asrock extreme 4 mobo
corsair dominator ram and 4gb corsair vengence [1stick]
nothing ever burned.
put new thermal into the gpu
i tried just about everything. So the first thing would do is to throw every option available for midigating the shaders or ridding of them in certain ways, just every single option that includes shaders as i know nothing about how they affect the gpu and in which or what way. the other option would be to give me a fix for this issue
for instance, i run cs:go at 90 fps now on 120hz monitor at 1920x1080 16:9 and it should be running at max possible frames which would be 4-600 without drops or so on.
same thing with wow a 15 year old game. should be 300+ frames sits at 40 frames.

We can also go through all the steps through a remote assistance like teamviewer, very easy and lite to use.
I will send $1.00 paypal to whatever fixes this issue as i am tired of it.
again, nothing is burned and everything sits at 20-45c
post #2 of 14
Thread Starter 
After further looking into overnight i was using GPU Caps Viewer and found out that everything had no issue and ran at over 1.2k fps except for the following
all done on windows 8 x64 on 1920x120 MSAA 32x
OpenGL 2.1
GL 2.1 - Furry Cube - 70-90 FPS
GL 2.1 - HDR, DoF and RadialBlur - 195 FPS
GL 2.1 - HW Geometry Instancing - 175-195 FPS

And OpenCL
CL GPU - 4D Quaternion Julia Set - 200 FPS
CL GPU - 1M Particles - 150 - 195 FPS
CL GPU - Mesh Deformer - 270 - 290

CL GPU - Post FX - 28 - 30 FPS constant



if you have anything you would need me to post on just post if you have any idea of the problem that is
I have a voltage level on to save my hardware but the specs are above for when its full on. [cpu idles @ 1.6 but is full active at 4.2]
Edited by Fwee - 7/22/13 at 3:14am
post #3 of 14
Thread Starter 
bump
post #4 of 14
Hi, check out the gtx 660ti club....we just helped someone there....try what I suggested and see if it works. If not, someone there might help you out. thumb.gif

Here is the link:

http://www.overclock.net/t/1302409/official-nvidia-gtx-660ti-owners-club/2790
Edited by Airrick10 - 8/3/13 at 8:13pm
post #5 of 14
Thread Starter 
since noone can give me a proper answer to this issue does anyone have a monitoring program that monitors all that enters and exits the gpu along with a seperate program to monitor when exits and enters the cpu so i can figure out what is giving this bottleneck and resolve it myself
post #6 of 14
Thread Starter 
Well im gonna bump this one last time while also posting elsewhere now..

anyone have any programs that would stop everything from throttling?

throttlestop wont work.

everything stays ~ 40c

i have the latest gpu bios and it is clocked at what you see above by default 1110 MHz

i think it has to do with what openCL took over/helped when it came out if anyone knows what it was. also happens in openCL i think
post #7 of 14
Not sure if this would help but back before I flashed both my 660 ti to stop throttling, I would enable EVGA K-Boost, from evga precision x.

Only downside IMO (not sure if it's change over different version) is no GPU/Vram load % provided in gpuz after it's enabled.

Gaming PC
(17 items)
 
FREE PC RIG
(9 items)
 
 
CPUMotherboardGraphicsGraphics
i5 4690K (Delidded) MSI Z97 MPOWER AC MAX EVGA 980 Ti Hybrid  Powercolor X1950 XTX GDDR4 
RAMRAMHard DriveHard Drive
CMY16GX3M2A2400C11R CMY16GX3M2A2400C11R A-DATA Cheapo SSD 2x ST2000DM001-1ER164 
Hard DriveCoolingOSMonitor
ASMedia® ASM1061 (External) Swifttech H320 Stripped Win 10 x64 15063 *M* SAMSUNG LS24F350 
MonitorPowerCaseMouse
*S* LG 22MP48HQ Corsair RM850w Corsair Obsidian 750D Corsair Harpoon RGB 
Audio
Fiio E7 
CPUMotherboardGraphicsRAM
Intel i7 3770 Dell KRC95 0KRC95 ATi X1950XTX  2x 4086MB DDR3 1600Mhz 
CoolingOSMonitorPower
Stock Windows 7 SP1 X64 Dell 2209WA 250w unknown 
Case
OPEN 
  hide details  
Reply
Gaming PC
(17 items)
 
FREE PC RIG
(9 items)
 
 
CPUMotherboardGraphicsGraphics
i5 4690K (Delidded) MSI Z97 MPOWER AC MAX EVGA 980 Ti Hybrid  Powercolor X1950 XTX GDDR4 
RAMRAMHard DriveHard Drive
CMY16GX3M2A2400C11R CMY16GX3M2A2400C11R A-DATA Cheapo SSD 2x ST2000DM001-1ER164 
Hard DriveCoolingOSMonitor
ASMedia® ASM1061 (External) Swifttech H320 Stripped Win 10 x64 15063 *M* SAMSUNG LS24F350 
MonitorPowerCaseMouse
*S* LG 22MP48HQ Corsair RM850w Corsair Obsidian 750D Corsair Harpoon RGB 
Audio
Fiio E7 
CPUMotherboardGraphicsRAM
Intel i7 3770 Dell KRC95 0KRC95 ATi X1950XTX  2x 4086MB DDR3 1600Mhz 
CoolingOSMonitorPower
Stock Windows 7 SP1 X64 Dell 2209WA 250w unknown 
Case
OPEN 
  hide details  
Reply
post #8 of 14
Thread Starter 
will try this now.

edit; what is your avg fps on maxed bf4 settings, 115% res settings with everything else on high with sli and non sli if you can provide this info

no luck... slowing while seeing action from other players... does anyone have any ideas on the motherboard hand of things? asrock z77 extreme 4
Edited by Fwee - 11/2/13 at 6:07am
post #9 of 14
Quote:
Originally Posted by Fwee View Post

will try this now.

edit; what is your avg fps on maxed bf4 settings, 115% res settings with everything else on high with sli and non sli if you can provide this info

no luck... slowing while seeing action from other players... does anyone have any ideas on the motherboard hand of things? asrock z77 extreme 4

I can't say for the release of BF4, but when the beta was open. 60+ fps without AA and max settings, this was before adding 200mhz more to the cpu

Edited by Unknownm - 11/2/13 at 4:10pm
Gaming PC
(17 items)
 
FREE PC RIG
(9 items)
 
 
CPUMotherboardGraphicsGraphics
i5 4690K (Delidded) MSI Z97 MPOWER AC MAX EVGA 980 Ti Hybrid  Powercolor X1950 XTX GDDR4 
RAMRAMHard DriveHard Drive
CMY16GX3M2A2400C11R CMY16GX3M2A2400C11R A-DATA Cheapo SSD 2x ST2000DM001-1ER164 
Hard DriveCoolingOSMonitor
ASMedia® ASM1061 (External) Swifttech H320 Stripped Win 10 x64 15063 *M* SAMSUNG LS24F350 
MonitorPowerCaseMouse
*S* LG 22MP48HQ Corsair RM850w Corsair Obsidian 750D Corsair Harpoon RGB 
Audio
Fiio E7 
CPUMotherboardGraphicsRAM
Intel i7 3770 Dell KRC95 0KRC95 ATi X1950XTX  2x 4086MB DDR3 1600Mhz 
CoolingOSMonitorPower
Stock Windows 7 SP1 X64 Dell 2209WA 250w unknown 
Case
OPEN 
  hide details  
Reply
Gaming PC
(17 items)
 
FREE PC RIG
(9 items)
 
 
CPUMotherboardGraphicsGraphics
i5 4690K (Delidded) MSI Z97 MPOWER AC MAX EVGA 980 Ti Hybrid  Powercolor X1950 XTX GDDR4 
RAMRAMHard DriveHard Drive
CMY16GX3M2A2400C11R CMY16GX3M2A2400C11R A-DATA Cheapo SSD 2x ST2000DM001-1ER164 
Hard DriveCoolingOSMonitor
ASMedia® ASM1061 (External) Swifttech H320 Stripped Win 10 x64 15063 *M* SAMSUNG LS24F350 
MonitorPowerCaseMouse
*S* LG 22MP48HQ Corsair RM850w Corsair Obsidian 750D Corsair Harpoon RGB 
Audio
Fiio E7 
CPUMotherboardGraphicsRAM
Intel i7 3770 Dell KRC95 0KRC95 ATi X1950XTX  2x 4086MB DDR3 1600Mhz 
CoolingOSMonitorPower
Stock Windows 7 SP1 X64 Dell 2209WA 250w unknown 
Case
OPEN 
  hide details  
Reply
post #10 of 14
Thread Starter 
Quote:
Originally Posted by Unknownm View Post

I can't say for the release of BF4, but when the beta was open. 60+ fps without AA and max settings, this was before adding 200mhz more to the cpu

http://www.youtube.com/watch?v=6Np3PsNlq3Y

is this with sli? i guess its good sto see a game take the capabilities or not letting current cards run 100% on max like back in the day but i was having fps issues... could be my ram? i have throttlestop doing 100% on cpu and i had kboost +4.4ghz and 1111 mhz [updated bios] it seems like a burn but nothing has been burned so im not sure what to say anymore.
the desired fps worked on cs go but even l4d2 a 6 year old game that i maxxed out on the gtx 285 i had is giving me less fps then that 285 idk what wrong this card came out what late last year? that 5 years ahead the current tech is being compressed and released in 1 1/2 - 2 year intervals

i see no mhz drops or anything on the card nor the cpu... the hard drive? i dont know or perhaps the motherboard if not tis the stick or ram but asus is sending me a 8gig current edition of the series for my old ram so im not sure what else to look at... is there any software overclocking for the pcie and other slots or anything that would help?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › FPS issues on the Gigabyte 660 Ti 3gb oc and priror