Overclock.net › Forums › Software, Programming and Coding › Other Software › Error on uTorrent WebUI with WHS 2011 with task schedular - SOLVED!
New Posts  All Forums:Forum Nav:

Error on uTorrent WebUI with WHS 2011 with task schedular - SOLVED!

post #1 of 3
Thread Starter 
I got a WHS 2011 box with uTorrent on it that's started by task scheduler to boot on start up so it'll load a process so it'll start without having to log on every time. I'm also using Stablebit Drivepool to pool my 3 HDDs together, and the path is mapped to the S and T drive for "S" for where my personal data are located and "T" is where all my torrent data are located.

For whatever reason that I haven't been able to discover yet, every time I access the uTorrent program by its WebUI, it always display error under status. Using uTorrent 2.2.1, it just display "Error: ??" but once I upgrade it to the latest version and to the latest WebUI, it'll display as "Error: Invalid download state" and nothing can make that go away. This is with preexisting torrents already in it, and if I try to add the torrent, it won't add anything. Nothing I can do seem to stop it, it feels like the torrent can't access any of the data on it while not log in and even if log in, it won't do anything with the same uTorrent process.exe going on.

Once I remote into my server, kill the uTorrent process, and than open the program manually, and try the WebUI again, it'll function fine. Is it something related to Drivepool? I Google pretty extensively and no one seem to have this problem.
post #2 of 3
Thread Starter 
It might have to do with mapped drive. By changing the default torrent setting to a non-mapped drive to the local disk rather than pool, and storing the data in the non-mapped and non-pooled area, it was able to change the status of it.

If it works, I'll be able to set the location of the rest of my downloads to the actual file path rather than the mapped drive...which is annoying but workable.

cross my finger.
post #3 of 3
Thread Starter 
Hmm...semi-success. I was able to use the pooled path to start, auto-load, and delete torrents using the full path name. But what I couldn't do was set the new location of the finished data to a non-mapped drive. I don't know why, but I assume it had to do with where the torrent files was stored which was in a mapped drive. So...delete the torrent files on uTorrent, and redownload it, and than stopped the download and than set the new downloads so it'll recheck and notice that it's already at 100%.

Fun.

But it's solve, hopefully.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Error on uTorrent WebUI with WHS 2011 with task schedular - SOLVED!