Overclock.net › Forums › Intel › Intel - General › crackling sound and video lag
New Posts  All Forums:Forum Nav:

crackling sound and video lag - Page 2

post #11 of 23
Thread Starter 
Also clicking control alt delete takes around 30 seconds for anything to even happen and then when I click to open task manager it takes me back to desktop which then takes several minutes for task manager to open. Shutting down takes around 5 minutes for the computer to begin a shut down.
post #12 of 23
Have you run memtest?
See Pee Yoo
(17 items)
 
Lian Mi
(12 items)
 
Craptop
(5 items)
 
CPUMotherboardGraphicsRAM
2500k asrock extreme4 980ti corsair vengeance  
Hard DriveHard DriveOptical DriveCooling
Crucial m3 seagate green lg dvdrw Noctua D14 
OSMonitorMonitorPower
win 7 64bit 2 x 1920 x 1080p (ASUS and LG) xl2420te ocz zx 1000w 
CaseMouseMouse PadAudio
haf bx g600 / / Roccat Savu Puretrak Talent Soundblaster Z 
Audio
sennheiser hd558 
CPUMotherboardRAMHard Drive
celereon g1610 g1 sniper m3 parema seagate barracuda 
Optical DriveOSMonitorPower
dvdrw windows vista vizio 3d tv rosewill green 530 
CaseMouse
lian li pc v354b logitech g300 
CPUGraphicsHard DriveOS
4810MQ GTX 870M samsung evo  Windows 8.1 
Other
Sager 8728 
  hide details  
Reply
See Pee Yoo
(17 items)
 
Lian Mi
(12 items)
 
Craptop
(5 items)
 
CPUMotherboardGraphicsRAM
2500k asrock extreme4 980ti corsair vengeance  
Hard DriveHard DriveOptical DriveCooling
Crucial m3 seagate green lg dvdrw Noctua D14 
OSMonitorMonitorPower
win 7 64bit 2 x 1920 x 1080p (ASUS and LG) xl2420te ocz zx 1000w 
CaseMouseMouse PadAudio
haf bx g600 / / Roccat Savu Puretrak Talent Soundblaster Z 
Audio
sennheiser hd558 
CPUMotherboardRAMHard Drive
celereon g1610 g1 sniper m3 parema seagate barracuda 
Optical DriveOSMonitorPower
dvdrw windows vista vizio 3d tv rosewill green 530 
CaseMouse
lian li pc v354b logitech g300 
CPUGraphicsHard DriveOS
4810MQ GTX 870M samsung evo  Windows 8.1 
Other
Sager 8728 
  hide details  
Reply
post #13 of 23
Thread Starter 
Yup for 24 hrs straight and 0 errors. I managed to fix things though by loading the motherboards defaults but the only things I changed were using imp profile and disabled some boot prompts.
post #14 of 23
Do this downclock everything to stock, play the games and let me know if you have any issues.
X99 King Build
(18 items)
 
Da Rig2
(20 items)
 
CPUMotherboardGraphicsRAM
Intel 5930k Asus Rampage V Extreme EVGA 1080 Founders Edition Crucial Ballistix 32GB Sport (4x8GB) 
Hard DriveHard DriveHard DriveHard Drive
2 - Samsung Pro 850 2TB Raid 0 Seagate Barracuda 3TB 7200rpm 3 WD Red 4TB NAS(No array) Samsung Pro 850 1 TB 
Optical DriveCoolingCoolingOS
LITE-ON 12X Blu-ray  ThermalRight SB-IE Custom 10 fans Win 7 X64 
MonitorKeyboardPowerCase
Samsung 55" / 65" Microsoft Sculpt EVGA G2-1300 Lian Li Custom Modded PC_70 
MouseAudio
Razer Deathadder Chroma Creative X7 
CPUMotherboardGraphicsGraphics
Xeon X5660 Gigabyte X58a-ud5 rev2 (Custom Bios mod FF3 10/... EVGA Titan EVGA Titan 
RAMHard DriveHard DriveHard Drive
12GB 3 2GB dimm G Skill PC3 10700 7-8-7-22 (84... Seagate 2 x 1.5GB 3 WD Red 3TB  Samsung Pro 840 
Optical DriveCoolingOSMonitor
LITE-ON 12X Blu-ray  10+fans and Ultra 120 Extreme cooler Win 7 x64 Dell 30" 
MonitorMonitorKeyboardPower
Dell 30" Dell 30" Microsoft 4000 ergonomic keyboard EVGA G2 1300 
CaseMouseMouse PadAudio
Lian Li Custom modded  Razer Copperhead Razer eXact Mat Onboard and Logitech speakers 
  hide details  
Reply
X99 King Build
(18 items)
 
Da Rig2
(20 items)
 
CPUMotherboardGraphicsRAM
Intel 5930k Asus Rampage V Extreme EVGA 1080 Founders Edition Crucial Ballistix 32GB Sport (4x8GB) 
Hard DriveHard DriveHard DriveHard Drive
2 - Samsung Pro 850 2TB Raid 0 Seagate Barracuda 3TB 7200rpm 3 WD Red 4TB NAS(No array) Samsung Pro 850 1 TB 
Optical DriveCoolingCoolingOS
LITE-ON 12X Blu-ray  ThermalRight SB-IE Custom 10 fans Win 7 X64 
MonitorKeyboardPowerCase
Samsung 55" / 65" Microsoft Sculpt EVGA G2-1300 Lian Li Custom Modded PC_70 
MouseAudio
Razer Deathadder Chroma Creative X7 
CPUMotherboardGraphicsGraphics
Xeon X5660 Gigabyte X58a-ud5 rev2 (Custom Bios mod FF3 10/... EVGA Titan EVGA Titan 
RAMHard DriveHard DriveHard Drive
12GB 3 2GB dimm G Skill PC3 10700 7-8-7-22 (84... Seagate 2 x 1.5GB 3 WD Red 3TB  Samsung Pro 840 
Optical DriveCoolingOSMonitor
LITE-ON 12X Blu-ray  10+fans and Ultra 120 Extreme cooler Win 7 x64 Dell 30" 
MonitorMonitorKeyboardPower
Dell 30" Dell 30" Microsoft 4000 ergonomic keyboard EVGA G2 1300 
CaseMouseMouse PadAudio
Lian Li Custom modded  Razer Copperhead Razer eXact Mat Onboard and Logitech speakers 
  hide details  
Reply
post #15 of 23
Ahhh I bet it is dpc latency from a bad driver that handles your SSD or optical drive (if you have one), that has happened to me before. Sometimes this is caused by having an optical drive in a marvel sata controller, make sure it is in a grey or light blue port. I have also heard people fixing this by keeping a disc in the drive.
See Pee Yoo
(17 items)
 
Lian Mi
(12 items)
 
Craptop
(5 items)
 
CPUMotherboardGraphicsRAM
2500k asrock extreme4 980ti corsair vengeance  
Hard DriveHard DriveOptical DriveCooling
Crucial m3 seagate green lg dvdrw Noctua D14 
OSMonitorMonitorPower
win 7 64bit 2 x 1920 x 1080p (ASUS and LG) xl2420te ocz zx 1000w 
CaseMouseMouse PadAudio
haf bx g600 / / Roccat Savu Puretrak Talent Soundblaster Z 
Audio
sennheiser hd558 
CPUMotherboardRAMHard Drive
celereon g1610 g1 sniper m3 parema seagate barracuda 
Optical DriveOSMonitorPower
dvdrw windows vista vizio 3d tv rosewill green 530 
CaseMouse
lian li pc v354b logitech g300 
CPUGraphicsHard DriveOS
4810MQ GTX 870M samsung evo  Windows 8.1 
Other
Sager 8728 
  hide details  
Reply
See Pee Yoo
(17 items)
 
Lian Mi
(12 items)
 
Craptop
(5 items)
 
CPUMotherboardGraphicsRAM
2500k asrock extreme4 980ti corsair vengeance  
Hard DriveHard DriveOptical DriveCooling
Crucial m3 seagate green lg dvdrw Noctua D14 
OSMonitorMonitorPower
win 7 64bit 2 x 1920 x 1080p (ASUS and LG) xl2420te ocz zx 1000w 
CaseMouseMouse PadAudio
haf bx g600 / / Roccat Savu Puretrak Talent Soundblaster Z 
Audio
sennheiser hd558 
CPUMotherboardRAMHard Drive
celereon g1610 g1 sniper m3 parema seagate barracuda 
Optical DriveOSMonitorPower
dvdrw windows vista vizio 3d tv rosewill green 530 
CaseMouse
lian li pc v354b logitech g300 
CPUGraphicsHard DriveOS
4810MQ GTX 870M samsung evo  Windows 8.1 
Other
Sager 8728 
  hide details  
Reply
post #16 of 23
Thread Starter 
Ok so let me clarify everything. I managed to fix the lag by going into my bios and loading all the default settings, however I need to make clear that I haven't overclocked ANYTHING. This is what I have done though.


This image it shows the AI overclock tuner set to auto, this is the default setting.


This image it show I have set the AI overclock tuner to XMP, this is the setting I had it on when it started to lag up, however I have always had it set to this.


This image shows the default setting for my onboard devices.


This image shows the the Marvel storage controller and JMB storage controller disabled because I don't use them and it decreases boot time by quite a bit, they were both disabled when I experienced the lag.


This image shows the default setting for Option Rom Messages and is set to "Force BIOS"


This image shows the Option ROM Messages set to Keep Current which is what it was set to when I experienced the lag. I had it set to this because on the default the computer Posts twice
post #17 of 23
Ok so to be clear:

A. There is no lag or issues at Stock correct?

B. So far the lag only comes when you O/C

Please report.
X99 King Build
(18 items)
 
Da Rig2
(20 items)
 
CPUMotherboardGraphicsRAM
Intel 5930k Asus Rampage V Extreme EVGA 1080 Founders Edition Crucial Ballistix 32GB Sport (4x8GB) 
Hard DriveHard DriveHard DriveHard Drive
2 - Samsung Pro 850 2TB Raid 0 Seagate Barracuda 3TB 7200rpm 3 WD Red 4TB NAS(No array) Samsung Pro 850 1 TB 
Optical DriveCoolingCoolingOS
LITE-ON 12X Blu-ray  ThermalRight SB-IE Custom 10 fans Win 7 X64 
MonitorKeyboardPowerCase
Samsung 55" / 65" Microsoft Sculpt EVGA G2-1300 Lian Li Custom Modded PC_70 
MouseAudio
Razer Deathadder Chroma Creative X7 
CPUMotherboardGraphicsGraphics
Xeon X5660 Gigabyte X58a-ud5 rev2 (Custom Bios mod FF3 10/... EVGA Titan EVGA Titan 
RAMHard DriveHard DriveHard Drive
12GB 3 2GB dimm G Skill PC3 10700 7-8-7-22 (84... Seagate 2 x 1.5GB 3 WD Red 3TB  Samsung Pro 840 
Optical DriveCoolingOSMonitor
LITE-ON 12X Blu-ray  10+fans and Ultra 120 Extreme cooler Win 7 x64 Dell 30" 
MonitorMonitorKeyboardPower
Dell 30" Dell 30" Microsoft 4000 ergonomic keyboard EVGA G2 1300 
CaseMouseMouse PadAudio
Lian Li Custom modded  Razer Copperhead Razer eXact Mat Onboard and Logitech speakers 
  hide details  
Reply
X99 King Build
(18 items)
 
Da Rig2
(20 items)
 
CPUMotherboardGraphicsRAM
Intel 5930k Asus Rampage V Extreme EVGA 1080 Founders Edition Crucial Ballistix 32GB Sport (4x8GB) 
Hard DriveHard DriveHard DriveHard Drive
2 - Samsung Pro 850 2TB Raid 0 Seagate Barracuda 3TB 7200rpm 3 WD Red 4TB NAS(No array) Samsung Pro 850 1 TB 
Optical DriveCoolingCoolingOS
LITE-ON 12X Blu-ray  ThermalRight SB-IE Custom 10 fans Win 7 X64 
MonitorKeyboardPowerCase
Samsung 55" / 65" Microsoft Sculpt EVGA G2-1300 Lian Li Custom Modded PC_70 
MouseAudio
Razer Deathadder Chroma Creative X7 
CPUMotherboardGraphicsGraphics
Xeon X5660 Gigabyte X58a-ud5 rev2 (Custom Bios mod FF3 10/... EVGA Titan EVGA Titan 
RAMHard DriveHard DriveHard Drive
12GB 3 2GB dimm G Skill PC3 10700 7-8-7-22 (84... Seagate 2 x 1.5GB 3 WD Red 3TB  Samsung Pro 840 
Optical DriveCoolingOSMonitor
LITE-ON 12X Blu-ray  10+fans and Ultra 120 Extreme cooler Win 7 x64 Dell 30" 
MonitorMonitorKeyboardPower
Dell 30" Dell 30" Microsoft 4000 ergonomic keyboard EVGA G2 1300 
CaseMouseMouse PadAudio
Lian Li Custom modded  Razer Copperhead Razer eXact Mat Onboard and Logitech speakers 
  hide details  
Reply
post #18 of 23
Thread Starter 
Quote:
Originally Posted by dpoverlord View Post

Ok so to be clear:

A. There is no lag or issues at Stock correct?

B. So far the lag only comes when you O/C

Please report.
Ive been running the computer with all default settings for a while now with no issues and all of a sudden today I get lag on all applications and frame rate drop in games. Apps take forever to load up and then things like Google chrome take forever to load new web pages. So I restarted a few times and the problem remained so I did a cmos reset and that fixed the problem, everything is running normal again. What could be causing this problem.
post #19 of 23
Thread Starter 
The computer just started lagging again today after being left on overnight and I had to do a CMOS reset again to fix it.
post #20 of 23
Quote:
Originally Posted by crimsonangel View Post

The computer just started lagging again today after being left on overnight and I had to do a CMOS reset again to fix it.

Did this happen when you first installed windows?

I would recommend loading a new bios if there is an updated version and/or cleansweep your old audio drivers and install the latest ones. Report back and let me know if this works.

Correct method -

1. Helpful to use Revo uninstaller, cleansweep / CCleaner.
X99 King Build
(18 items)
 
Da Rig2
(20 items)
 
CPUMotherboardGraphicsRAM
Intel 5930k Asus Rampage V Extreme EVGA 1080 Founders Edition Crucial Ballistix 32GB Sport (4x8GB) 
Hard DriveHard DriveHard DriveHard Drive
2 - Samsung Pro 850 2TB Raid 0 Seagate Barracuda 3TB 7200rpm 3 WD Red 4TB NAS(No array) Samsung Pro 850 1 TB 
Optical DriveCoolingCoolingOS
LITE-ON 12X Blu-ray  ThermalRight SB-IE Custom 10 fans Win 7 X64 
MonitorKeyboardPowerCase
Samsung 55" / 65" Microsoft Sculpt EVGA G2-1300 Lian Li Custom Modded PC_70 
MouseAudio
Razer Deathadder Chroma Creative X7 
CPUMotherboardGraphicsGraphics
Xeon X5660 Gigabyte X58a-ud5 rev2 (Custom Bios mod FF3 10/... EVGA Titan EVGA Titan 
RAMHard DriveHard DriveHard Drive
12GB 3 2GB dimm G Skill PC3 10700 7-8-7-22 (84... Seagate 2 x 1.5GB 3 WD Red 3TB  Samsung Pro 840 
Optical DriveCoolingOSMonitor
LITE-ON 12X Blu-ray  10+fans and Ultra 120 Extreme cooler Win 7 x64 Dell 30" 
MonitorMonitorKeyboardPower
Dell 30" Dell 30" Microsoft 4000 ergonomic keyboard EVGA G2 1300 
CaseMouseMouse PadAudio
Lian Li Custom modded  Razer Copperhead Razer eXact Mat Onboard and Logitech speakers 
  hide details  
Reply
X99 King Build
(18 items)
 
Da Rig2
(20 items)
 
CPUMotherboardGraphicsRAM
Intel 5930k Asus Rampage V Extreme EVGA 1080 Founders Edition Crucial Ballistix 32GB Sport (4x8GB) 
Hard DriveHard DriveHard DriveHard Drive
2 - Samsung Pro 850 2TB Raid 0 Seagate Barracuda 3TB 7200rpm 3 WD Red 4TB NAS(No array) Samsung Pro 850 1 TB 
Optical DriveCoolingCoolingOS
LITE-ON 12X Blu-ray  ThermalRight SB-IE Custom 10 fans Win 7 X64 
MonitorKeyboardPowerCase
Samsung 55" / 65" Microsoft Sculpt EVGA G2-1300 Lian Li Custom Modded PC_70 
MouseAudio
Razer Deathadder Chroma Creative X7 
CPUMotherboardGraphicsGraphics
Xeon X5660 Gigabyte X58a-ud5 rev2 (Custom Bios mod FF3 10/... EVGA Titan EVGA Titan 
RAMHard DriveHard DriveHard Drive
12GB 3 2GB dimm G Skill PC3 10700 7-8-7-22 (84... Seagate 2 x 1.5GB 3 WD Red 3TB  Samsung Pro 840 
Optical DriveCoolingOSMonitor
LITE-ON 12X Blu-ray  10+fans and Ultra 120 Extreme cooler Win 7 x64 Dell 30" 
MonitorMonitorKeyboardPower
Dell 30" Dell 30" Microsoft 4000 ergonomic keyboard EVGA G2 1300 
CaseMouseMouse PadAudio
Lian Li Custom modded  Razer Copperhead Razer eXact Mat Onboard and Logitech speakers 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › crackling sound and video lag