post #1 of 1
Thread Starter 
Quick, whats wrong

Quote:
Atlantis:~# apt-get -f install
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
Atlantis:~# dpkg --configure -a
Setting up linux-image-2.6.18-3-686 (2.6.18-7) ...
dpkg: error processing linux-image-2.6.18-3-686 (--configure):
subprocess post-installation script killed by signal (Segmentation fault)
Setting up zoo (2.10-18) ...
Setting up x11proto-gl-dev (1.4.8-1) ...
Setting up libmpeg3-1 (1.5.4-5) ...

Setting up libttf-dev (1.4pre.20050518-0.4) ...
Setting up nvidia-kernel-source (1.0.8776-3) ...
Setting up libjpeg62-dev (6b-13) ...
Setting up gtk2-engines (2.8.2-1) ...
Setting up libcdparanoia0-dev (3.10+debian~pre0-4) ...
Setting up nvidia-settings (1.0+20060516-3) ...

Setting up apmd (3.2.2-8) ...
dpkg: error processing apmd (--configure):
subprocess post-installation script killed by signal (Segmentation fault)
Setting up libfltk1.1 (1.1.7-2) ...

Setting up libdirectfb-extra (0.9.25.1-4) ...
Setting up unrar (3.5.4-1) ...
Setting up libpng12-dev (1.2.13-4) ...
Setting up p7zip-full (4.43~dfsg.1-1) ...
Setting up libmpeg3-dev (1.5.4-5) ...
Setting up xserver-xorg-dev (1.1.1-11) ...
Setting up alsa-source (1.0.13-2) ...
dpkg: error processing alsa-source (--configure):
subprocess post-installation script killed by signal (Segmentation fault)
Setting up unzip (5.52-9) ...
Setting up nvidia-kernel-common (20051028+1) ...

Setting up libdirectfb-bin (0.9.25.1-4) ...
dpkg: dependency problems prevent configuration of nvidia-kernel-2.6.18-3-686:
nvidia-kernel-2.6.18-3-686 depends on linux-image-2.6.18-3-686; however:
Package linux-image-2.6.18-3-686 is not configured yet.
dpkg: error processing nvidia-kernel-2.6.18-3-686 (--configure):
dependency problems - leaving unconfigured
Setting up ncompress (4.2.4.0-2) ...
Setting up libsmbclient-dev (3.0.23d-2+b1) ...
Setting up gcc-3.3-base (3.3.6-13) ...
Setting up libstdc++5 (3.3.6-13) ...

Setting up zip (2.32-1) ...
Setting up libglib2.0-dev (2.12.4-2) ...
Setting up linux-sound-base (1.0.13-2) ...
dpkg: error processing linux-sound-base (--configure):
subprocess post-installation script killed by signal (Segmentation fault)
Setting up libatk1.0-dev (1.12.3-1) ...
Setting up alsa-tools-gui (1.0.13-1) ...

Setting up rar (3.5.1-1) ...
dpkg: dependency problems prevent configuration of nvidia-glx:
nvidia-glx depends on nvidia-kernel-1.0.8776; however:
Package nvidia-kernel-1.0.8776 is not installed.
Package nvidia-kernel-2.6.18-3-686 which provides nvidia-kernel-1.0.8776 is not configured yet.
dpkg: error processing nvidia-glx (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of alsa-utils:
alsa-utils depends on linux-sound-base (>= 1.0.11-2); however:
Package linux-sound-base is not configured yet.
dpkg: error processing alsa-utils (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of alsa-base:
alsa-base depends on linux-sound-base; however:
Package linux-sound-base is not configured yet.
dpkg: error processing alsa-base (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of nvidia-glx-dev:
nvidia-glx-dev depends on nvidia-glx (>= 1.0.8776); however:
Package nvidia-glx is not configured yet.
dpkg: error processing nvidia-glx-dev (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libglu1-mesa-dev:
libglu1-mesa-dev depends on libgl1-mesa-dev | libgl-dev; however:
Package libgl1-mesa-dev is not installed.
Package libgl-dev is not installed.
Package nvidia-glx-dev which provides libgl-dev is not configured yet.
dpkg: error processing libglu1-mesa-dev (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of ftgl-dev:
ftgl-dev depends on libgl1-mesa-dev | libgl-dev; however:
Package libgl1-mesa-dev is not installed.
Package libgl-dev is not installed.
Package nvidia-glx-dev which provides libgl-dev is not configured yet.
ftgl-dev depends on libglu1-mesa-dev | libglu-dev; however:
Package libglu1-mesa-dev is not configured yet.
Package libglu-dev is not installed.
Package libglu1-mesa-dev which provides libglu-dev is not configured yet.
dpkg: error processing ftgl-dev (--configure):
dependency problems - leaving unconfigured
Setting up libxext-dev (1.0.1-2) ...
Setting up libx11-dev (1.0.3-4) ...
Setting up libdirectfb-dev (0.9.25.1-4) ...
Setting up libdmx-dev (1.0.2-2) ...
Setting up libxpm-dev (3.5.5-2) ...
Setting up libxinerama-dev (1.0.1-4.1) ...
Setting up libxfixes-dev (4.0.1-5) ...
Setting up libxrender-dev (0.9.1-3) ...
Setting up libcairo2-dev (1.2.4-4) ...
Setting up libxxf86misc-dev (1.0.1-2) ...
Setting up libxrandr-dev (1.1.0.2-5) ...
Setting up libxv-dev (1.0.2-1) ...
Setting up libxfont-dev (1.2.2-1) ...
Setting up libxtst-dev (1.0.1-5) ...
Setting up libxi-dev (1.0.1-4) ...
Setting up libxvmc-dev (1.0.2-2) ...
Setting up libxt-dev (1.0.2-2) ...
Setting up libxft-dev (2.1.8.2-8) ...
Setting up libxkbfile-dev (1.0.3-2) ...
Setting up libxres-dev (1.0.1-2) ...
Setting up libxmu-headers (1.0.2-2) ...
Setting up libxdamage-dev (1.0.3-3) ...
Setting up libxxf86dga-dev (1.0.1-2) ...
Setting up libxxf86vm-dev (1.0.1-2) ...
Setting up libxss-dev (1.1.0-1) ...
Setting up libxmuu-dev (1.0.2-2) ...
Setting up libxmu-dev (1.0.2-2) ...
Setting up libxcursor-dev (1.1.7-4) ...
Setting up libxcomposite-dev (0.3-3) ...
Setting up x11proto-trap-dev (3.4.3-5) ...
Setting up libpango1.0-dev (1.14.8-2) ...
Setting up libxkbui-dev (1.0.2-2) ...
Setting up libgtk2.0-dev (2.8.20-3) ...
Setting up libxaw-headers (1.0.2-4) ...
Setting up libxtrap-dev (1.0.0-4) ...
Setting up libxaw7-dev (1.0.2-4) ...
Setting up xorg-dev (7.1.0-8) ...
Errors were encountered while processing:
linux-image-2.6.18-3-686
apmd
alsa-source
nvidia-kernel-2.6.18-3-686
linux-sound-base
nvidia-glx
alsa-utils
alsa-base
nvidia-glx-dev
libglu1-mesa-dev
ftgl-dev
Atlantis
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 64 X2 Dual Core Processor 6400+ Asus M2N-SLI deluxe bfg tech geforce 7600 gt oc 1 GB corsair xms ddr2 
Hard DriveOSMonitorKeyboard
80 GB sata +320 GB sata Gentoo:win2k3 ACER micro wireless 
PowerCaseMouse Pad
350w need 600w TT sviking the "blue mouse pad" 
  hide details  
Reply
Atlantis
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 64 X2 Dual Core Processor 6400+ Asus M2N-SLI deluxe bfg tech geforce 7600 gt oc 1 GB corsair xms ddr2 
Hard DriveOSMonitorKeyboard
80 GB sata +320 GB sata Gentoo:win2k3 ACER micro wireless 
PowerCaseMouse Pad
350w need 600w TT sviking the "blue mouse pad" 
  hide details  
Reply