Overclock.net › Forums › Graphics Cards › AMD/ATI › Black screen video playback
New Posts  All Forums:Forum Nav:

Black screen video playback

post #1 of 4
Thread Starter 
I was watching a few tv episodes last night, everything was working fine, as it has been for months. I left my computer run overnight, when I went to use it this afternoon to watch a few more tv episodes the screen is black, even the ones I have already watched.

I tried Re-installed Media Player Classic with no luck. I also tried the Windows Media Player, no luck again.

Not sure what's causing it to do this...

Youtube videos are fine.

I was told to try to turn off the Hardware Accelleration in the "Troubleshoot" of the display adapter, but the "Change Settings" option is grayed out could this be symptom?
post #2 of 4
Try SMPlayer.

http://smplayer.sourceforge.net/
APU what?
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD A8-3850 Llano(FM1) Gigabyte GA-A75-UD4H 4x G.Skill 4Gb DDR3 3x WD 
Optical DriveOSMonitorKeyboard
LG DVD Seven64 LG 19"LCD / Panny 42"Plasma Logitech Cordless Elite 
PowerCaseMouseMouse Pad
Antec main, Rosewill aux Rosewill Logitech MX700 Couch cushion 
  hide details  
Reply
APU what?
(13 items)
 
  
CPUMotherboardRAMHard Drive
AMD A8-3850 Llano(FM1) Gigabyte GA-A75-UD4H 4x G.Skill 4Gb DDR3 3x WD 
Optical DriveOSMonitorKeyboard
LG DVD Seven64 LG 19"LCD / Panny 42"Plasma Logitech Cordless Elite 
PowerCaseMouseMouse Pad
Antec main, Rosewill aux Rosewill Logitech MX700 Couch cushion 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by Cavi Mike View Post

Try SMPlayer.

http://smplayer.sourceforge.net/

Both the x86 and x64 versions have a black screen.

Also tried VLC, which has a black screen also.

Sound works on every player.

I also tried uninstalling my display drivers and still a black screen, and I'm still unable to click "Change Settings" in the troubleshooting tab
post #4 of 4
Thread Starter 
No one knows? I've been unable to watch any type of movie or episode on any media player. I'm unsure whats caused the problem so I cant figure out hw to fix it frown.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Black screen video playback