Overclock.net › Forums › General Hardware › General Processor Discussions › Computer waking up by itself
New Posts  All Forums:Forum Nav:

Computer waking up by itself

post #1 of 3
Thread Starter 
I have my computer configured that it goes into sleep mode after 10 minutes of inactivity.
This works like a charm. And i also configured that mouse movements do not trigger the "wake up".
So from my knowlegde, only my keyboard allows me to get out of sleep mode.

However, since a few nights, my computer will suddenly "wake up" by itself. Meaning that i'm sleeping and i wake up from the sound of my HDD starting to run, and the case lights (UV) light up.
I've looked over the settings numerous of times but it seems solid and should only activate on pressing the keyboard.

Can Hardware or maybe software wake up my system for some reason?

Also, some programs block sleep mode, how do you prevent this? and how do you know which one does and which one doesn't?
Allround PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3750K Asrock Z77 Pro3 HD7950 Kingston 8-9-8-25 
Hard DriveHard DriveCoolingOS
Samsung 840 Western Digital Green Custom watercooling CPU Windows 7 64-bit 
MonitorKeyboardPowerCase
DELL 1080p IPS 21.5" Logitech K120 OCZ MOD 500W Coolermaster HAF 
MouseMouse PadAudio
Razer Lachesis Steelpad QCK+ Steelseries 
  hide details  
Reply
Allround PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3750K Asrock Z77 Pro3 HD7950 Kingston 8-9-8-25 
Hard DriveHard DriveCoolingOS
Samsung 840 Western Digital Green Custom watercooling CPU Windows 7 64-bit 
MonitorKeyboardPowerCase
DELL 1080p IPS 21.5" Logitech K120 OCZ MOD 500W Coolermaster HAF 
MouseMouse PadAudio
Razer Lachesis Steelpad QCK+ Steelseries 
  hide details  
Reply
post #2 of 3
Maybe a few other things to try:

- Disable Wake Timers (Under Power Options > Sleep > Allow Wake Timers > Set To Disable). Note: This will disable things like Scheduled Tasks when the PC is in sleep mode.

- Disable Wake-On-LAN (Under Device Manager > Network Adapters > **Your NIC**). Under the Power Management tab, uncheck "Allow This Device To Wake The Computer".

I hope this helps. smile.gif

---

Edit: Oh and one more thing...you might be able to figure out what caused your PC to wake last. Open a CMD prompt with Admin rights and use the command powercfg -lastwake.
Edited by francisw19 - 7/24/13 at 8:32am
post #3 of 3
I had that problem with intel smart connect randomly waking up my pc when i shut it down/sleep even when i configured it specifically not to. Uninstalling it fixed it for me.
S Club i7
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770k Asrock Z87-Extreme4 Gigabyte GTX 980 Ti G1 Gaming 16GB G.Skill RipjawsX + Kingston HyperX Genesis  
Hard DriveHard DriveCoolingOS
Mushkin Chronos Deluxe 240GB Western Digital Red 4TB Corsair H110 Windows 10 Pro x64 
MonitorMonitorKeyboardPower
34" AOC U3477PQU 27" Wasabi Mango QHD277 Prime Leopold FC660C Enermax Revolution87+ 1000W 
CaseMouseMouse PadAudio
Corsair Obsidian 650D Logitech G9x Generic XXL Pad Microlab SOLO 9C 
  hide details  
Reply
S Club i7
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770k Asrock Z87-Extreme4 Gigabyte GTX 980 Ti G1 Gaming 16GB G.Skill RipjawsX + Kingston HyperX Genesis  
Hard DriveHard DriveCoolingOS
Mushkin Chronos Deluxe 240GB Western Digital Red 4TB Corsair H110 Windows 10 Pro x64 
MonitorMonitorKeyboardPower
34" AOC U3477PQU 27" Wasabi Mango QHD277 Prime Leopold FC660C Enermax Revolution87+ 1000W 
CaseMouseMouse PadAudio
Corsair Obsidian 650D Logitech G9x Generic XXL Pad Microlab SOLO 9C 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › Computer waking up by itself