Overclock.net › Forums › Intel › Intel Motherboards › Asus Mobo Not Recognizing Hard Drives
New Posts  All Forums:Forum Nav:

Asus Mobo Not Recognizing Hard Drives

post #1 of 3
Thread Starter 
This is not for the build in my sig but I'm trying to fix a friends computer and I'm completely stumped, I'd be very appreciate for any advice.

He has an Asus Maximus Formula (http://www.asus.com/Motherboards/MAXIMUS_FORMULA/). The hard drive was starting to click so we decided to replace it. I bought him a Samsung 840 Pro 128GB and a Seagate 2TB for storage. For some reason the motherboard won't recognize either of these devices even though I know 100% they are connected properly. Is it possible that this is a Bios issue?
post #2 of 3
did you try updating the bios?

set the storage controller to ahci?

are they visible in the bios?

do you have access to a third party storage controller? pci, pci-e?
Gaming Rig
(15 items)
 
Sons Rig
(11 items)
 
File Server
(13 items)
 
CPUMotherboardGraphicsGraphics
Core i7 4790K ASUS Z97-WS Gigabyte GeForce GTX 980 Gigabyte GeForce GTX 980 
RAMHard DriveCoolingOS
16 Gb's Mushkin DDR3 @ 1600 MHz Crucial M500 SSD 240gb Coolit ECO C240 Windows 7 Ultimate 
MonitorMonitorPowerCase
ASUS PB287Q 4K Monitor HTC Vive Coolermaster Silent Pro M 1000W Rosewill Blackhawk Ultra 
MouseMouse PadAudio
Razer Deathadder 2013 Steelseries Qck Mass Super Thick Cloth Mouse Pad Genius SW-G2.1 1250 4PC Gaming Speakers 
CPUMotherboardGraphicsGraphics
Core i7 3770k Asus P8Z68 Deluxe Galaxy Geforce GTX 780 Galaxy Geforce GTX 780 
RAMHard DriveCoolingOS
16 Gb's G.Skill DDR3 1866 Crucial M500 SSD 240Gb Coolit ECO C240 Windows 7 Ultimate 
MonitorPowerCase
Benq G2420HD Coolermaster Silent Pro 1000 Watt Deepcool Kendomen 
CPUMotherboardRAMHard Drive
Core i3 2120 Supermicro X9SCM-F 4 Gb Kingston 1600mhz DDR3 ECC 12 Segate 2tb drives (RAID 6) 
Hard DriveHard DriveOSPower
ADATA SP600 SSD 24 Toshiba DT01ACA200 drives (2 RAID 6's) Windows 7 Ultimate 64 bit. OCZ ZT750 Supermicro PWS-665-PQ 
CaseOtherOtherOther
Norco 4020 and Norco 4224 LSI 9260-4i Raid Card Intel RES2SV240 20 port Expander. HP SAS 24 por... Voltaire 410Ex Hca Infiniband HBA 
  hide details  
Reply
Gaming Rig
(15 items)
 
Sons Rig
(11 items)
 
File Server
(13 items)
 
CPUMotherboardGraphicsGraphics
Core i7 4790K ASUS Z97-WS Gigabyte GeForce GTX 980 Gigabyte GeForce GTX 980 
RAMHard DriveCoolingOS
16 Gb's Mushkin DDR3 @ 1600 MHz Crucial M500 SSD 240gb Coolit ECO C240 Windows 7 Ultimate 
MonitorMonitorPowerCase
ASUS PB287Q 4K Monitor HTC Vive Coolermaster Silent Pro M 1000W Rosewill Blackhawk Ultra 
MouseMouse PadAudio
Razer Deathadder 2013 Steelseries Qck Mass Super Thick Cloth Mouse Pad Genius SW-G2.1 1250 4PC Gaming Speakers 
CPUMotherboardGraphicsGraphics
Core i7 3770k Asus P8Z68 Deluxe Galaxy Geforce GTX 780 Galaxy Geforce GTX 780 
RAMHard DriveCoolingOS
16 Gb's G.Skill DDR3 1866 Crucial M500 SSD 240Gb Coolit ECO C240 Windows 7 Ultimate 
MonitorPowerCase
Benq G2420HD Coolermaster Silent Pro 1000 Watt Deepcool Kendomen 
CPUMotherboardRAMHard Drive
Core i3 2120 Supermicro X9SCM-F 4 Gb Kingston 1600mhz DDR3 ECC 12 Segate 2tb drives (RAID 6) 
Hard DriveHard DriveOSPower
ADATA SP600 SSD 24 Toshiba DT01ACA200 drives (2 RAID 6's) Windows 7 Ultimate 64 bit. OCZ ZT750 Supermicro PWS-665-PQ 
CaseOtherOtherOther
Norco 4020 and Norco 4224 LSI 9260-4i Raid Card Intel RES2SV240 20 port Expander. HP SAS 24 por... Voltaire 410Ex Hca Infiniband HBA 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Master__Shake View Post

did you try updating the bios?

set the storage controller to ahci?

are they visible in the bios?

do you have access to a third party storage controller? pci, pci-e?

I need to try updating the bios, as I believe its the original. But when I looked through the update notes of all of the released versions they didn't seem to make note of any changes that would fix the problem.

I"ll try setting the storage controller to ahci when I get home, as I believe its set to auto right now.

And no they are not visible at all which is the most frustrating part. The motherboard recognizes the failing hard drive fine but it won't recognize the 2 I just purchased.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus Mobo Not Recognizing Hard Drives