Overclock.net › Forums › Intel › Intel - General › Computer suddenly not starting anymore......
New Posts  All Forums:Forum Nav:

Computer suddenly not starting anymore......

Poll Results: What do you think the problem most likely is

  • 0% (0)
  • 0% (0)
  • 100% (3)
3 Total Votes  
post #1 of 13
Thread Starter 
So I upgraded my brothers computer to a quad core QX6850 with his 975X motherboard 3-4 months ago. I was having issues getting it to work properly which I found was related to the QX6850 wanting more pressure on the cpu from the heatsink than his old dual core E6600. I also got him a Thermaltake Water Pro 2.0 to cool the beast. Mounting was an issue as it did not come with a standard 775 mount, I needed to modify the backplate slightly with a dremel tool, but I got it to work.

***The QX6850 wanted a lot of pressure to work. I needed to tighten the screws on the pump mount as tight as able with a screwdriver. I fear this *may* have caused damage but I don't know. If anyone else has this cooler and a 775 board, how tight do you mount it? Is all the way OK?

Anyway everything worked fine until today when my brother was playing battlefield 3. He said the computer froze completely, no bsod or black screen or reboot. Nothing worked but a forced shutdown. He said he restarted the computer and everything seemed to work fine until it came to Vista booting. He waited 2-5 minutes and all he saw was the bar showing the system was loading. When it failed, he decided to forcefully shut the computer down again.

When I got back home, he told me the issue and I tried to start the computer up. First thing I got when I passed the bios boot screen was that the SCSI raid controller was warning me one of the drives for the array was missing. While reading the warning, I pressed nothing and it booted to the other operating system on a secondary drive. When I got to the login screen, I immediately restarted the computer.

***For some reason since I installed the watercooling, I've always required to do a hard boot. Restarts from the operating system and even from memtest would cause the system to fail to post. Shutting down then booting back up always worked flawlessly. Is this normal?

Shut down the computer and restarted, everything works, and I load into the raid controller to reactivate the array. Gave me the cause of the error which was related to an "Inconsistant I/O" and told me to run chkdsk on the array upon reboot. I had to force the array online. So I exited the raid controller menu which restarts the computer. As I mentioned above, restarts always failed, so I shut down the computer.

Everything up to this point worked as usual, but this time, when I restarted the computer, I got the black screen, no beeps from the motherboard, and the scsi controller was giving off a warning buzz. I opened the case and I noticed 1-3 fans would fail to start with the system occasionally. Removed my 480GTX and put a GTS450 in its place. Still could not get the motherboard to post and no beeps. Disconnected all fans, the scsi raid controller, and the 4 15000rpm SCSI drives from the power supply and still it would not start. Tried this at least 20 times. I had even cleared the bios to get the CPU to boot at 1066hmz speeds, which would clock the quadcore down to 2.4ghz, and this had no effect.

At the moment, I'm thinking it may be his power supply. It's a 5 year old PCPC 750w Quad (warranty just expired in march). I had as recently as a week ago finally decided to take the time to overclock the QX6850 to 3.7ghz for him, just using the multiplier on stock fsb speed. His motherboard and ram were not overclocked so I assume the issue is likely not either of those parts. I have tested different sticks and got the same result. Overclocked, during gaming his max temps according to coretemp 66, 61, 58, 52 (normal for watercooling?). I know this as I had set coretemp to shutdown his computer if for any reason he reached CPU temps in the 70's. Under prime95, which I ran for 4hr's to check stability, his max temp was 72 during the small fft's.

I would like to avoid removing the watercooling to test another CPU for now as the pump mount had sticker pads on the backplate that may render the backplate worthless upon removal. I should mention all fans are suddenly starting again and it may be from me moving cables around. I got alot of experience diagnosing and repairing computer but I'm at a loss here. I would like to fix this myself for him as he does not have the money at the moment to pay for a technician, so any help is much appreciated.

He had been experiencing the raid array booting vista slightly slower than usual and sometimes when he clicked on the link to launch battlefield, he noticed the computer would freeze for 3-5 seconds then return. Also claims the computer may have run games a little bit slower when I overclocked his computer for him a week ago from the stock 3ghz to 3.67ghz using the multiplier only. FSB and ram are running at stock 1333mhz and 833 on the ram.

Asus P5WDG2-WS Pro intel 975x socket T 775
Intel QX6850 @ 3.67ghz ~ bios voltage1.4750v, windows 1.42v idle, 1.38v full load.
8GB Gskill 1066mhz @ 833mhz on 4-4-4-12 timings.
Adaptec PCI-X SCSI raid controller ~ 4x Seagate 15K.5 SCSI drives in raid0
1x 3GB Seagate 7200rpm drive
X-Fi Platinum
Belkin N300 PCI adapter
post #2 of 13
If you have another computer at your disposal, go ahead and try switching the power supplies. Then you'll know pretty quickly if that's your problem.
post #3 of 13
Thread Starter 
Fixed a lot of computers before and I've never ran into a power supply issue. Must be luck.

I don't have another computer with an "adequate" power supply. Sold my own rig recently to prepare for a future 1150 or 2011 build. I do have an older Enermax Liberty 625W PSU but I'm not sure if it's good enough to power the quadcore. I have it sitting around from an older Pentuim4 rig. It might work but I would want confirmation before I try. It will be a lot of work to remove the PSU from the case.

I would need to wait till I get back from work to try this.
post #4 of 13
Your issue may not be that the PSU is bad, but that as it's aged, it's reached a point where it can't sustain 750W any more. The 625W supply would be sufficient for that CPU at stock. Just use the lower power GPU and remove (or just don't connect) the SCSI drives. Then you'll be able to see if it's the PSU that's messing with POST.
post #5 of 13
Thread Starter 
I've been thinking the same thing. The combination of all the new parts I got him plus the recent overclocking may have pushed it too far, but I expected clearing the bios settings and returning the cpu to lower than stock to help get around that with the GTS450 installed instead of his GTX480. I'm stumped how I went from reactivating his raid array to post failure after a battlefield 3 crash. Figured if it was the PSU, he and I should have seen warning signs like random reboots and such before coming to this state. Did see the computer hanging 3-5 seconds occasionally when loading apps....

I've also been worried the last month or so that I may have installed the waterpump on his cpu too tight and that may have damaged his board.

Still, no beeps from the board is weird. fans and the waterpump all start, as do the cd-drives, but the keyboard and mouse I can't tell. Those last two usually power up after post.
Edited by B33m3RBOY - 7/25/13 at 3:35am
post #6 of 13
While PSUs can sometimes fail pretty gracefully, you sometimes get sudden failure if, for example, one of the rails experienced a transient voltage spike during startup, which caused it to kick the bucket. You may have damaged the board, but I think that is much less likely than a PSU failure, especially given the PSU's age.
post #7 of 13
Thread Starter 
Wouldn't be surprised if that actually did happen. Live in Calgary and the last 3 days we have had lightning strikes. My brother would play games during these bad storms. Got the computer plugged into a monster cable clean power surge protector and it still works, so who knows. I'll get back to you when I have the time later today to swap the power supplies. Hopefully that old Enermax power supply it will boot the quad while it is lower than stock speeds. It's even older than the PCPC but has seen only 1 years usage. I know it works. With the bios cleared, the board should start up at 2.4ghz, 1066mhz, ram at 677mhz until I set the correct settings. First post should boot at 1.35v (VID), but if it works, I should be able to set it to stock 3ghz @ 1.2650v (bios).
Edited by B33m3RBOY - 7/25/13 at 4:32am
post #8 of 13
Thread Starter 
Haven't had the time to swap the PSU as of yet, but I'm convinced it is the problem.

So I swapped the GTX 480 out and installed in it's place a GTS 450. Could never get it to post no matter how many times I tried. At this point, only the motherboard and the watercooling were connected to the power.

Did a google search and found my old PCI-E Geforce 6800 uses 3x less power in idle than the GTS 450. Did a swap and I got post finally.
All attempts to restore the CPU overclock failed. QX6850 is at 2.4ghz 1066hmz and running at the moment and luckily for me the 4 disc raid array the operating system is on has no issue. Booted into windows and so far everything has worked. Later I might up it back to 3ghz 1333mhz.

Need some PSU recommendations. I'm in Canada so I would likely purchase from www.memoryexpress.com or www.NCIX.com (linked directly to PSU section). Any recommendations on PSU's in the 850-1000w range would be appreciated. It's been awhile since I kept in the loop on whats quality for power supplies.

**Memoryexpress has a Corsair HW1000 one day sale tomorrow for $139.99** ~ are these PSU's any good. Not sure if it's a newer gold rated one. Deal can be found on the homepage.
Edited by B33m3RBOY - 7/30/13 at 10:00pm
post #9 of 13
If you want better PSU recommendations, I'd recommend looking over at the PSU section of the forums. There's a lot of good info over there.
post #10 of 13
Thread Starter 
New concern and it's splitting my confidence in the issue being the PSU.

So today after the computer has been running the last day or three I decided to try setting the CPU back to stock settings. It has been running at 2.4ghz 1066mhz @ 1.25v (bios) with that old Geforce 6800 fine. So I restarted the computer, posted, went into the bios and changed the needed settings to get back to stock. 3ghz 1333mhz @ 1.2650 (bios). Left everything else alone, saved setttings and restarted.

Now I cannot get it to post again and I'm concerned it may be the motherboard as much as the PSU. I've tried clearing CMOS several times with no result. Took the SCSI controller out, disconnected the 4 SCSI drives from the power and still no POST or beep. What worked last time no longer works today. Either I finally killed off the PSU during a restart or my motherboard is on the fritz.

Will swap the PCPC 750W with the Enermax Galaxy 625w later tonight. Am I nuts to start thinking the issue may be with the board now? This is the second time the POST failures start happening after a restart.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Computer suddenly not starting anymore......