post #1 of 1
Thread Starter 
Here's the problem I'm having:
I just built a system.
i5 4670k no OC yet
Gigabyte GTX 760 factory OC Windoforce 3x
ASRock z87 extreme 6
8gb ddr3 1600mhz
500gb HDD 5200 rpm
Windows 7 64 bit SP1 (Genuine)

I got it up and running great. No problem. I installed various drivers and what not, then tackled the GPU driver. On startup, the "Starting Windows" Splash runs, but when it gets too the point where you would normally enter a password for login, the monitor loses signal. Blank screen. On all outputs.

I've tried:
Checking for EFI boot modes on BIOS to change to UEFI or Legacy . None.
Made sure "Fast boot mode" or whatever is disabled.
Disabling integrated graphics. All I could find was "Standard VGA adapter" on the device manager video adapters drop down (On HDMI output from MB?). Regardless it didn't help.
Installing newest AND beta drivers from Nvidia. Nothing
Windows threw a hardware change fit at some point so I re-installed that.
Making sure the primary video adapter in BIOS was PCIE. Tried PCI too.

I can boot in safe mode, and by uninstalling Nvidia drivers and using generic Windows divers.

Other thoughts: Writing all this down gets my mind thinking
Ill also try MB BIOS update.
Perhaps setting the primary video adapter to integrated and then disabling it in safe mode with the device manager help me find something like "Intel HD 4xxx"

Thanks in advance!