Overclock.net › Forums › Volt Mods › General Volt Mods › molex to sata power problem
New Posts  All Forums:Forum Nav:

molex to sata power problem

post #1 of 8
Thread Starter 
Hey guys smile.gif

I'm not going to explain the story behind this but basically I've bodged together a sata power connector and a female molex connector from one of those molex to PCI-E adapters. The sata power connector only has 5 wires going in, yellow, red, 2 black and orange. I read in another thread on here that you can ignore the orange wire and just hook these coloured wires up the the same coloured wires of the molex connector.

So I did that and then went to test my new contraption. When testing it the hard drive will power up and begin to load windows, then it seems like the computer is reset and boots again to the screen where you have the option to boot normally or launch the repair utility. After selecting boot normally the same thing happens again.

So far I've checked the connections with a multimeter and they were alright, I don't know what to do now though, any help?

The PSU is just an old OEM one, 250W with only molex and floppy connectors, hence why I'm doing this tongue.gif The HDD is a 2.5" hitachi drive, which was working fine about 2 weeks ago, but I haven't checked since.
     
CPUMotherboardGraphicsRAM
i5-4278U @ 2.6GHz Apple Logic Board Intel Iris 5100 8GB 1600MHz DDR3L 
Hard DriveOSOSMonitor
128GB SSD Mac OS X 10.11 El Capitan Windows 10 13" IPS @ 2560 x 1600 
KeyboardPowerCaseMouse
Apple British Keyboard 60W Magsafe 2 Apple Aluminium Unibody Apple Trackpad 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i5-4278U @ 2.6GHz Apple Logic Board Intel Iris 5100 8GB 1600MHz DDR3L 
Hard DriveOSOSMonitor
128GB SSD Mac OS X 10.11 El Capitan Windows 10 13" IPS @ 2560 x 1600 
KeyboardPowerCaseMouse
Apple British Keyboard 60W Magsafe 2 Apple Aluminium Unibody Apple Trackpad 
  hide details  
Reply
post #2 of 8
Not that I'm any kind of expert, but maybe the first port of call would be to try the HDD without the adapter? Just to immediately take the HDD being the problem out of the equation and to prevent this being suggested down the line.
Project: Vortex
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600 ASRock Z68 Extreme7  Asus GTX 570 DCII Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda ST1000DM003 Sony 24xDVD RW Cooler Master V8 Windows 7 Pro x64 
MonitorKeyboardPowerCase
21.5" Asus VE228H LED Logitech Ultra Flat Corsair AX750 CM Storm Sniper (temporary) 
MouseMouse Pad
Razer Imperator Mousepad's are a PITA. 
  hide details  
Reply
Project: Vortex
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600 ASRock Z68 Extreme7  Asus GTX 570 DCII Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda ST1000DM003 Sony 24xDVD RW Cooler Master V8 Windows 7 Pro x64 
MonitorKeyboardPowerCase
21.5" Asus VE228H LED Logitech Ultra Flat Corsair AX750 CM Storm Sniper (temporary) 
MouseMouse Pad
Razer Imperator Mousepad's are a PITA. 
  hide details  
Reply
post #3 of 8
Thread Starter 
Quote:
Originally Posted by evil_scotsman View Post

Not that I'm any kind of expert, but maybe the first port of call would be to try the HDD without the adapter? Just to immediately take the HDD being the problem out of the equation and to prevent this being suggested down the line.

Just tried to boot the same computer but using an externally powered USB caddy. It happened again so I guess it's the hard drive frown.gif As I mentioned in the OP it was working fine a few weeks ago.... Hitachi piece of crap mad.gif

Edit: It seems to be working alright when connected to my rig, I'm not booting from it but I can access all of the files fine.
     
CPUMotherboardGraphicsRAM
i5-4278U @ 2.6GHz Apple Logic Board Intel Iris 5100 8GB 1600MHz DDR3L 
Hard DriveOSOSMonitor
128GB SSD Mac OS X 10.11 El Capitan Windows 10 13" IPS @ 2560 x 1600 
KeyboardPowerCaseMouse
Apple British Keyboard 60W Magsafe 2 Apple Aluminium Unibody Apple Trackpad 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i5-4278U @ 2.6GHz Apple Logic Board Intel Iris 5100 8GB 1600MHz DDR3L 
Hard DriveOSOSMonitor
128GB SSD Mac OS X 10.11 El Capitan Windows 10 13" IPS @ 2560 x 1600 
KeyboardPowerCaseMouse
Apple British Keyboard 60W Magsafe 2 Apple Aluminium Unibody Apple Trackpad 
  hide details  
Reply
post #4 of 8
Try rebuilding the MBR, may solve that
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
post #5 of 8
Thread Starter 
THis morning I hooked it back up to my rig again, formatted it then did a bit of testing and benchmarking on it. Crystaldiskmark didn't show any problems and the benchmarks looked good so I put it back in the other rig and began installing windows 7.

Everything seems to be working alright and the installation is going good thumb.gif (touch wood)
     
CPUMotherboardGraphicsRAM
i5-4278U @ 2.6GHz Apple Logic Board Intel Iris 5100 8GB 1600MHz DDR3L 
Hard DriveOSOSMonitor
128GB SSD Mac OS X 10.11 El Capitan Windows 10 13" IPS @ 2560 x 1600 
KeyboardPowerCaseMouse
Apple British Keyboard 60W Magsafe 2 Apple Aluminium Unibody Apple Trackpad 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i5-4278U @ 2.6GHz Apple Logic Board Intel Iris 5100 8GB 1600MHz DDR3L 
Hard DriveOSOSMonitor
128GB SSD Mac OS X 10.11 El Capitan Windows 10 13" IPS @ 2560 x 1600 
KeyboardPowerCaseMouse
Apple British Keyboard 60W Magsafe 2 Apple Aluminium Unibody Apple Trackpad 
  hide details  
Reply
post #6 of 8
Re-Installing windows does rebuild the MBR, so that will probably solve your issue, anyways, best of luck Scott smile.gifthumb.gif
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
post #7 of 8
Thread Starter 
Quote:
Originally Posted by PedroC1999 View Post

Re-Installing windows does rebuild the MBR, so that will probably solve your issue, anyways, best of luck Scott smile.gifthumb.gif

I was going to reinstall anyway so I didn't want to bother manually rebuilding the MBR. Thanks for your input Pedro smile.gif
     
CPUMotherboardGraphicsRAM
i5-4278U @ 2.6GHz Apple Logic Board Intel Iris 5100 8GB 1600MHz DDR3L 
Hard DriveOSOSMonitor
128GB SSD Mac OS X 10.11 El Capitan Windows 10 13" IPS @ 2560 x 1600 
KeyboardPowerCaseMouse
Apple British Keyboard 60W Magsafe 2 Apple Aluminium Unibody Apple Trackpad 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i5-4278U @ 2.6GHz Apple Logic Board Intel Iris 5100 8GB 1600MHz DDR3L 
Hard DriveOSOSMonitor
128GB SSD Mac OS X 10.11 El Capitan Windows 10 13" IPS @ 2560 x 1600 
KeyboardPowerCaseMouse
Apple British Keyboard 60W Magsafe 2 Apple Aluminium Unibody Apple Trackpad 
  hide details  
Reply
post #8 of 8
No Problems Scott, see you in the BoC thread smile.gif
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7 3820 @ 4.5Ghz ASUS Rampage IV Formula X79 EVGA GTX 980 Ti Hybrid @ 1450/1900 Corsair Dominator 16gb @ 2.2GHz C9 
Hard DriveHard DriveHard DriveCooling
WD Caviar Blue 1tb 7200RPM WD Caviar Blue 1tb 7200RPM WD Caviar Blue 500gb 7200RPM 120.5 Custom Loop 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG D2343P-BN 3D Monitor @ 70Hz Corsair K70 (MX Brown) Corsair AX Series 850w 
CaseMouseAudio
NZXT Switch 810 Black (Heavily Modded) Logitech G502 Proteus Spectrum Sennheiser HD 598 Cs 
CPUMotherboardGraphicsRAM
AMD FX-6300 @ 4.5Ghz Gigabyte 970A UD3 AMD HD8490 (OEM) @ 1.1Ghz Core/Mem Patriot Viper Xtreme 8gb @1600MHz 8-8-8-24 
Optical DriveCoolingCoolingOS
LiteOn Bluray Player Corsair Hydro Series H100i Zalman 120mm Led Fans x4 Windows 10 Pro x64 
MonitorKeyboardPowerCase
Hitachi 24" 70Hz Monitor Logitech EX110 OCZ ZT 550w Full Modular Zalman Z9 Plus 
MouseAudioOther
DELL Wireless Mouse Logitech 5.1 Sound System TP-Link TL-WN781ND Wireless Card 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Volt Mods
Overclock.net › Forums › Volt Mods › General Volt Mods › molex to sata power problem