Overclock.net › Forums › Intel › Intel Motherboards › One ram slot died, works again but another slot is now dead...how?
New Posts  All Forums:Forum Nav:

One ram slot died, works again but another slot is now dead...how?

post #1 of 7
Thread Starter 
So while I was doing my yearly clean of my rig, I remembered that since I switched to x64 I can actually use more than 3gb ram. I still had a stick of OCZ Flex(1x1gb) whatever lying around so I popped it in.

I got boot loop after installing the 4th ram stick. First thing I did was assume that OCZ stick was dead, and I took out all ram and tested one by one. Turns out, it was a stick of he patriot that was acting up...it was working fine before I fiddled with it.

What's even more weird is that I noticed one of my ram slots was dead, no matter which stick I put in I got bootloop within 5 seconds of powering on.

I left my rig alone for a day because I had some stuff I needed to do.

Second day I come back, seems that dead ram slot has moved to another slot. The old dead slot...works, and now there's another slot not working.

Do you think I perhaps moved my CPU cooler and that might have bent a pin or something and resulted in the dead pin?

I haven't reapplied thermal paste for at least 3 years, my temps are more than fine even under full load so I never bothered. Not to mention last time I did it years ago, I remember the CPU had pretty much become glued to the cooler, it was frustrating and very difficult to separate the two.

Any thoughts?
Something
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6 w/ 1.4v Gigabyte EP35 DS3R Asus DirectCU II GTX 580 Patriot Extreme Performance 2x1gb 800mhz 
Hard DriveOSMonitorKeyboard
WD Black 2 TB Windows 7 64bit Samsung Syncmaster BX2350 + 42' LG LCD Razer Blackwidow Ultimate 
PowerCaseMouse
Corsair TX650 V2 HAF 932 Death Adder 3.5g, G9x, Naga 2012 
  hide details  
Reply
Something
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6 w/ 1.4v Gigabyte EP35 DS3R Asus DirectCU II GTX 580 Patriot Extreme Performance 2x1gb 800mhz 
Hard DriveOSMonitorKeyboard
WD Black 2 TB Windows 7 64bit Samsung Syncmaster BX2350 + 42' LG LCD Razer Blackwidow Ultimate 
PowerCaseMouse
Corsair TX650 V2 HAF 932 Death Adder 3.5g, G9x, Naga 2012 
  hide details  
Reply
post #2 of 7
Use matching RAM,and/or put your lowest rated MHz stick in the first DIMM slot. May be your mobo just not liking a vendor specific set of memory.
 
Alienware 13
(10 items)
 
Alienware Alpha
(6 items)
 
CPUMotherboardGraphicsRAM
Intel i7 4770k @4.0Ghz MSI Z87 G65 EVGA 980Ti Classified+EVGA 660SC PhysX G.Skill Trident X 16GB @2400Mhz 
Hard DriveCoolingOSMonitor
Corsair 480GB+1TB WD Black Corsair H100 W10 Pro|Start10 U2713HM+U22 LED+ACz1 Mount 
KeyboardPowerCaseMouse
RealForce 87U 55g  Corsair HX1050 Corsair 650D Razer DeathAdder+Firefly 
Audio
STX+SP2500, Asgard 2+HD650 
CPUGraphicsRAMHard Drive
Intel i7 6500U nVidia GTX 960m OC Samsung 16GB 1.35v M.2 850 EVO 500GB+1TB WD 
OSMonitorKeyboard
W10|Start 10 IPS 4k, Touch Alienware FX 
CPUGraphicsRAMHard Drive
Intel i7 4785T @3.2Ghz 8MB nVidia 860m OC vBIOS mod HyperX Impact 16GB DDR3 256GB Samsung SSD+1TB HDD 
OSAudio
W10|Start 10 DragonFly v1.2 
  hide details  
Reply
 
Alienware 13
(10 items)
 
Alienware Alpha
(6 items)
 
CPUMotherboardGraphicsRAM
Intel i7 4770k @4.0Ghz MSI Z87 G65 EVGA 980Ti Classified+EVGA 660SC PhysX G.Skill Trident X 16GB @2400Mhz 
Hard DriveCoolingOSMonitor
Corsair 480GB+1TB WD Black Corsair H100 W10 Pro|Start10 U2713HM+U22 LED+ACz1 Mount 
KeyboardPowerCaseMouse
RealForce 87U 55g  Corsair HX1050 Corsair 650D Razer DeathAdder+Firefly 
Audio
STX+SP2500, Asgard 2+HD650 
CPUGraphicsRAMHard Drive
Intel i7 6500U nVidia GTX 960m OC Samsung 16GB 1.35v M.2 850 EVO 500GB+1TB WD 
OSMonitorKeyboard
W10|Start 10 IPS 4k, Touch Alienware FX 
CPUGraphicsRAMHard Drive
Intel i7 4785T @3.2Ghz 8MB nVidia 860m OC vBIOS mod HyperX Impact 16GB DDR3 256GB Samsung SSD+1TB HDD 
OSAudio
W10|Start 10 DragonFly v1.2 
  hide details  
Reply
post #3 of 7
Thread Starter 
The 2 kits I have are

1) 2x1gb Patriot Extreme Performance
2) 2x1gb OCZ Flex XLC

Both are DDR2 800. I've ran with 2x1 patriot + 1x1 of the OCZ for years before I decided to try to add the 4th 1gb of OCZ in.

I've tried every combination possible with the 4 available sticks. I keep thinking it's bent CPU pins.
Edited by Sylon - 7/28/13 at 1:28pm
Something
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6 w/ 1.4v Gigabyte EP35 DS3R Asus DirectCU II GTX 580 Patriot Extreme Performance 2x1gb 800mhz 
Hard DriveOSMonitorKeyboard
WD Black 2 TB Windows 7 64bit Samsung Syncmaster BX2350 + 42' LG LCD Razer Blackwidow Ultimate 
PowerCaseMouse
Corsair TX650 V2 HAF 932 Death Adder 3.5g, G9x, Naga 2012 
  hide details  
Reply
Something
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6 w/ 1.4v Gigabyte EP35 DS3R Asus DirectCU II GTX 580 Patriot Extreme Performance 2x1gb 800mhz 
Hard DriveOSMonitorKeyboard
WD Black 2 TB Windows 7 64bit Samsung Syncmaster BX2350 + 42' LG LCD Razer Blackwidow Ultimate 
PowerCaseMouse
Corsair TX650 V2 HAF 932 Death Adder 3.5g, G9x, Naga 2012 
  hide details  
Reply
post #4 of 7
Try booting the set with the lowest vDIMM then boosting vDIMM in BIOS to match the higher set. I do remember that DDR800 was very voltage specific.
 
Alienware 13
(10 items)
 
Alienware Alpha
(6 items)
 
CPUMotherboardGraphicsRAM
Intel i7 4770k @4.0Ghz MSI Z87 G65 EVGA 980Ti Classified+EVGA 660SC PhysX G.Skill Trident X 16GB @2400Mhz 
Hard DriveCoolingOSMonitor
Corsair 480GB+1TB WD Black Corsair H100 W10 Pro|Start10 U2713HM+U22 LED+ACz1 Mount 
KeyboardPowerCaseMouse
RealForce 87U 55g  Corsair HX1050 Corsair 650D Razer DeathAdder+Firefly 
Audio
STX+SP2500, Asgard 2+HD650 
CPUGraphicsRAMHard Drive
Intel i7 6500U nVidia GTX 960m OC Samsung 16GB 1.35v M.2 850 EVO 500GB+1TB WD 
OSMonitorKeyboard
W10|Start 10 IPS 4k, Touch Alienware FX 
CPUGraphicsRAMHard Drive
Intel i7 4785T @3.2Ghz 8MB nVidia 860m OC vBIOS mod HyperX Impact 16GB DDR3 256GB Samsung SSD+1TB HDD 
OSAudio
W10|Start 10 DragonFly v1.2 
  hide details  
Reply
 
Alienware 13
(10 items)
 
Alienware Alpha
(6 items)
 
CPUMotherboardGraphicsRAM
Intel i7 4770k @4.0Ghz MSI Z87 G65 EVGA 980Ti Classified+EVGA 660SC PhysX G.Skill Trident X 16GB @2400Mhz 
Hard DriveCoolingOSMonitor
Corsair 480GB+1TB WD Black Corsair H100 W10 Pro|Start10 U2713HM+U22 LED+ACz1 Mount 
KeyboardPowerCaseMouse
RealForce 87U 55g  Corsair HX1050 Corsair 650D Razer DeathAdder+Firefly 
Audio
STX+SP2500, Asgard 2+HD650 
CPUGraphicsRAMHard Drive
Intel i7 6500U nVidia GTX 960m OC Samsung 16GB 1.35v M.2 850 EVO 500GB+1TB WD 
OSMonitorKeyboard
W10|Start 10 IPS 4k, Touch Alienware FX 
CPUGraphicsRAMHard Drive
Intel i7 4785T @3.2Ghz 8MB nVidia 860m OC vBIOS mod HyperX Impact 16GB DDR3 256GB Samsung SSD+1TB HDD 
OSAudio
W10|Start 10 DragonFly v1.2 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by Blindrage606 View Post

Try booting the set with the lowest vDIMM then boosting vDIMM in BIOS to match the higher set. I do remember that DDR800 was very voltage specific.

I'll give it a shot tomorrow when I have some time, thanks!
Something
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6 w/ 1.4v Gigabyte EP35 DS3R Asus DirectCU II GTX 580 Patriot Extreme Performance 2x1gb 800mhz 
Hard DriveOSMonitorKeyboard
WD Black 2 TB Windows 7 64bit Samsung Syncmaster BX2350 + 42' LG LCD Razer Blackwidow Ultimate 
PowerCaseMouse
Corsair TX650 V2 HAF 932 Death Adder 3.5g, G9x, Naga 2012 
  hide details  
Reply
Something
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6 w/ 1.4v Gigabyte EP35 DS3R Asus DirectCU II GTX 580 Patriot Extreme Performance 2x1gb 800mhz 
Hard DriveOSMonitorKeyboard
WD Black 2 TB Windows 7 64bit Samsung Syncmaster BX2350 + 42' LG LCD Razer Blackwidow Ultimate 
PowerCaseMouse
Corsair TX650 V2 HAF 932 Death Adder 3.5g, G9x, Naga 2012 
  hide details  
Reply
post #6 of 7
I'm going to chime in with the fact that my P35 DS3R was super picky with RAM (and everything else. After getting it because it was awesome at the time, I decided to never buy a gigabyte board again.) I could run it all year long and it would be fine, but if I even touche a RAM stick, it would send everything into a raging fit of fail.

I'd try setting BIOS to 1.85V and If bios allows it, disable dual channel, with one OCZ, Then add a Patriot to the second slot on that channel, running them mix matched.
Do this for all the ram, and see if that gives you any help.

Also, Patriot will give you DDR 3 if you RMA the ram, and OCZ will give you cash. I'd look at possibly upgrading to a DDR 3 platform if budget allows it. Just CPU + Mobo.
The EasyBake Oven
(16 items)
 
   
CPUMotherboardGraphicsRAM
Phenom II x6 1055t Asus M5A88-M Asus 470 16 Gigs ADATA (4x4Gb) 
Hard DriveHard DriveHard DriveOptical Drive
Intel 730 Segate Baracuda 750 WD 500GB Laptop Samsung 22x DVD+DL LightScribe 
Optical DriveCoolingCoolingOS
Pioneer BD-XL R/RW External Corsair H100 Antek Kuhler 620 Windows 7 U. x64 
MonitorPowerCaseOther
BenQ E2200W OCZ Modx whatever 700w Thermaltake Armor A30 Internal WiFi 
CPUMotherboardGraphicsRAM
1.3 GHz Intel Celeron 867 Samsung proprietary Intel HD Graphics 4 GB DDR3 SDRAM 
Hard DriveOptical DriveOSMonitor
16GB Sandisk SSD Pioneer External BR-RW Ubuntu 13.04/ ChromeOS 12.1" 1280x800 
Power
40w 
  hide details  
Reply
The EasyBake Oven
(16 items)
 
   
CPUMotherboardGraphicsRAM
Phenom II x6 1055t Asus M5A88-M Asus 470 16 Gigs ADATA (4x4Gb) 
Hard DriveHard DriveHard DriveOptical Drive
Intel 730 Segate Baracuda 750 WD 500GB Laptop Samsung 22x DVD+DL LightScribe 
Optical DriveCoolingCoolingOS
Pioneer BD-XL R/RW External Corsair H100 Antek Kuhler 620 Windows 7 U. x64 
MonitorPowerCaseOther
BenQ E2200W OCZ Modx whatever 700w Thermaltake Armor A30 Internal WiFi 
CPUMotherboardGraphicsRAM
1.3 GHz Intel Celeron 867 Samsung proprietary Intel HD Graphics 4 GB DDR3 SDRAM 
Hard DriveOptical DriveOSMonitor
16GB Sandisk SSD Pioneer External BR-RW Ubuntu 13.04/ ChromeOS 12.1" 1280x800 
Power
40w 
  hide details  
Reply
post #7 of 7
Thread Starter 
Quote:
Originally Posted by Locool676 View Post

I'm going to chime in with the fact that my P35 DS3R was super picky with RAM (and everything else. After getting it because it was awesome at the time, I decided to never buy a gigabyte board again.) I could run it all year long and it would be fine, but if I even touche a RAM stick, it would send everything into a raging fit of fail.

I'd try setting BIOS to 1.85V and If bios allows it, disable dual channel, with one OCZ, Then add a Patriot to the second slot on that channel, running them mix matched.
Do this for all the ram, and see if that gives you any help.

Also, Patriot will give you DDR 3 if you RMA the ram, and OCZ will give you cash. I'd look at possibly upgrading to a DDR 3 platform if budget allows it. Just CPU + Mobo.


Interesting thank you for bringing that to my attention. I love this board though, I didn't even boot into windows at stock. Just straight into OC and it has held it since grade 11. Been working like a champ for about 5+ years now, I'll try the ram thing tomorrow.

I'd like to upgrade, but every single time I have the desire to I keep thinking that I can already play what I want and that it would only add about 20-30 FPS for nearly half a grand. I'm still a student, but one day.
Something
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6 w/ 1.4v Gigabyte EP35 DS3R Asus DirectCU II GTX 580 Patriot Extreme Performance 2x1gb 800mhz 
Hard DriveOSMonitorKeyboard
WD Black 2 TB Windows 7 64bit Samsung Syncmaster BX2350 + 42' LG LCD Razer Blackwidow Ultimate 
PowerCaseMouse
Corsair TX650 V2 HAF 932 Death Adder 3.5g, G9x, Naga 2012 
  hide details  
Reply
Something
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6 w/ 1.4v Gigabyte EP35 DS3R Asus DirectCU II GTX 580 Patriot Extreme Performance 2x1gb 800mhz 
Hard DriveOSMonitorKeyboard
WD Black 2 TB Windows 7 64bit Samsung Syncmaster BX2350 + 42' LG LCD Razer Blackwidow Ultimate 
PowerCaseMouse
Corsair TX650 V2 HAF 932 Death Adder 3.5g, G9x, Naga 2012 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › One ram slot died, works again but another slot is now dead...how?