Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › GPU switching to 3D mode after a few hours of browsing.
New Posts  All Forums:Forum Nav:

GPU switching to 3D mode after a few hours of browsing.

post #1 of 2
Thread Starter 
I have precision X for overclocking and have it set to profile 1 automatically be enabled when in 2d mode and profile 2 for 3d mode. My profile 2 has higher fan profile so all of a sudden profile 2 loads and fan ramps up but nothing is running in 3d mode, just the same browser windows I have open.

It sucks as I have the 2nd profile with 1.212v and that is just not necessary for 2d as well as the noise from 75% fan speed. Currently I have to delete profile 2 and then save my settings back when I go into a game.

Any ideas what is causing it to switch into 3d mode?
Edited by drnilly007 - 7/29/13 at 12:45am
Fresh Phenom 007
(12 items)
 
 
CPUMotherboardGraphicsRAM
4790k ASUS Maximus Impact 7 GTX 470 G.Skill Trident 2400 Cas 9 
Hard DriveHard DriveCoolingOS
Plextor M5 Western Digital 2.5" D5 Custom Loop Windows 8 
MonitorKeyboardPowerCase
50" HDTV Logitech K400R Silverstone SX-600-G Bitfenix Phenom M 
  hide details  
Reply
Fresh Phenom 007
(12 items)
 
 
CPUMotherboardGraphicsRAM
4790k ASUS Maximus Impact 7 GTX 470 G.Skill Trident 2400 Cas 9 
Hard DriveHard DriveCoolingOS
Plextor M5 Western Digital 2.5" D5 Custom Loop Windows 8 
MonitorKeyboardPowerCase
50" HDTV Logitech K400R Silverstone SX-600-G Bitfenix Phenom M 
  hide details  
Reply
post #2 of 2
It could be something related to flash that starts up in the background. Does this happen on all webpages or a specific few? Also, have you tried to re-install the drivers to see if it fixes the problem.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › GPU switching to 3D mode after a few hours of browsing.