New Posts  All Forums:Forum Nav:

Cisco 2600 Router

post #1 of 8
Thread Starter 
Hi,I just bought off ebay for a small price a cisco 2600 router.
Everything done through console port and hyperterminal,
I have setup the enable password, and I have setuped both Ethernet0/0 and 0/1.
Here is what I have put:
Ethernet 0/0 : 192.168.1.1 255.255.255.0
Ethernet 0/1 : Modem IP 255.255.255.0

I have connected my modem on 0/1 and connected my switch on 0/0...
I can ipconfig on a computer connected to the switch my 192.168.1.1 and subnet, but no
internet connection.I have enabled both ports of course.I have tried following this guide here:
http://www.dslreports.com/faq/13956

I managed to create a username and password somewhere else too.
I am new to this environment and I wish to learn.Now, if you would be kind enough to help me
and tell me what I did wrong.I don't know if I am missing something in the configuration.Should
I reset it and start over again and follow the website I said?And what about the wiring.I am also quite puzzled how
exactly I have to plug what and where.
Note: this is for a small business network.I will have a firewall PIX and a dell poweredge 2950 but I dont think
it is of importance in this problem.Another thing,I know it is the router,since I plug a cheap home user router and it works...
It would be really kind of you to help me out!

Thanks a ton!

Sylvain
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 X4 3.2 Ghz GA-MA785G-UD3H Sapphire Dual-X R9 270X 2GB GDDR5 4GB 1033Mhz Kingston DDR2 Dual Channel HyperX 
Hard DriveHard DriveOSMonitor
120GB Vertex 3 OCZ SSD 500GB Green Caviar Western Digital Windows 7 Pro X64 Acer 20'' 
MonitorKeyboardPowerMouse
LG LED 22'' 22EN33T Apple Keyboard 700 Watt Rocketfish Saitek Cyborg V3 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 X4 3.2 Ghz GA-MA785G-UD3H Sapphire Dual-X R9 270X 2GB GDDR5 4GB 1033Mhz Kingston DDR2 Dual Channel HyperX 
Hard DriveHard DriveOSMonitor
120GB Vertex 3 OCZ SSD 500GB Green Caviar Western Digital Windows 7 Pro X64 Acer 20'' 
MonitorKeyboardPowerMouse
LG LED 22'' 22EN33T Apple Keyboard 700 Watt Rocketfish Saitek Cyborg V3 
  hide details  
Reply
post #2 of 8
If you're using this for your home internet or single IP type of connection, you'd also need to set up PAT (Port Address Translation)

Try this:

int e0/1
ip nat outside

int e0/0
ip nat inside

access-list 1 permit 192.168.1.0 0.0.0.255
ip nat inside source list 1 interface Ethernet0/1 overload
ip route 0.0.0.0 0.0.0.0 Ethernet0/1



I'd also make sure you have DHCP set up for the inside hosts.

Something like:
ip dhcp pool LAN
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 8.8.8.8
post #3 of 8
Thread Starter 
This will be used for a small business non profit, and it only got one internet connection.I mean it comes in as cable,goes to the modem and then from the modem rj45 to the router and etc...
I will try what you have said tomorrow if I can.I thank you very much for your help and concern!!!
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 X4 3.2 Ghz GA-MA785G-UD3H Sapphire Dual-X R9 270X 2GB GDDR5 4GB 1033Mhz Kingston DDR2 Dual Channel HyperX 
Hard DriveHard DriveOSMonitor
120GB Vertex 3 OCZ SSD 500GB Green Caviar Western Digital Windows 7 Pro X64 Acer 20'' 
MonitorKeyboardPowerMouse
LG LED 22'' 22EN33T Apple Keyboard 700 Watt Rocketfish Saitek Cyborg V3 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 X4 3.2 Ghz GA-MA785G-UD3H Sapphire Dual-X R9 270X 2GB GDDR5 4GB 1033Mhz Kingston DDR2 Dual Channel HyperX 
Hard DriveHard DriveOSMonitor
120GB Vertex 3 OCZ SSD 500GB Green Caviar Western Digital Windows 7 Pro X64 Acer 20'' 
MonitorKeyboardPowerMouse
LG LED 22'' 22EN33T Apple Keyboard 700 Watt Rocketfish Saitek Cyborg V3 
  hide details  
Reply
post #4 of 8
Thread Starter 
I have tried what you said me to do.It is still not working.I do not understand,Im quite sure the problem is simple but can't figure it out.
I pasted you the show config in a private message.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 X4 3.2 Ghz GA-MA785G-UD3H Sapphire Dual-X R9 270X 2GB GDDR5 4GB 1033Mhz Kingston DDR2 Dual Channel HyperX 
Hard DriveHard DriveOSMonitor
120GB Vertex 3 OCZ SSD 500GB Green Caviar Western Digital Windows 7 Pro X64 Acer 20'' 
MonitorKeyboardPowerMouse
LG LED 22'' 22EN33T Apple Keyboard 700 Watt Rocketfish Saitek Cyborg V3 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 X4 3.2 Ghz GA-MA785G-UD3H Sapphire Dual-X R9 270X 2GB GDDR5 4GB 1033Mhz Kingston DDR2 Dual Channel HyperX 
Hard DriveHard DriveOSMonitor
120GB Vertex 3 OCZ SSD 500GB Green Caviar Western Digital Windows 7 Pro X64 Acer 20'' 
MonitorKeyboardPowerMouse
LG LED 22'' 22EN33T Apple Keyboard 700 Watt Rocketfish Saitek Cyborg V3 
  hide details  
Reply
post #5 of 8
It would be more helpful if you provided a sanitized copy of your config.

Beers was close, however you need to specify the ISP's IP not the IP of your device. If they give you a /30 and gave you an ip address of 192.168.1.2 their IP would be 192.168.1.1, regardless you have to have their IP address.

conf t
int e0/0
no shut
int e0/1
no shut
ip route 0.0.0.0 0.0.0.0 (IP of the ISP)
end
copy run start
The Raven
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600K Gigabyte GA-P67A-UD5-B3 EVGA GTX 570 SC EVGA GTX 570 SC 
RAMHard DriveOptical DriveCooling
16GB G.SKILL Ripjaws X 1866 Samsung 840 Pro  iHAS324 - Lite-On DVD-RW Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 10 ASUS VN248 ASUS VN248 Logitech G510 
PowerCaseMouse
XFX 850W BE SILVERSTONE RV02B-EW Logitech MX518 
  hide details  
Reply
The Raven
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600K Gigabyte GA-P67A-UD5-B3 EVGA GTX 570 SC EVGA GTX 570 SC 
RAMHard DriveOptical DriveCooling
16GB G.SKILL Ripjaws X 1866 Samsung 840 Pro  iHAS324 - Lite-On DVD-RW Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 10 ASUS VN248 ASUS VN248 Logitech G510 
PowerCaseMouse
XFX 850W BE SILVERSTONE RV02B-EW Logitech MX518 
  hide details  
Reply
post #6 of 8
Is that modem a modem only unit or is it a modem/router combo type?.

If it is a combo type then you need to see if you can set it up for passthru or bridge mode.

Then you will setup your E1 interface with w/e public ip they gave you.

That plus the ip route 0.0.0.0 0.0.0.0 (IP of the ISP) should do the trick.
Edited by Knight2000 - 8/1/13 at 11:39am
K.I.T.T
(15 items)
 
   
CPUMotherboardGraphicsRAM
I7 930 @ 4.2Ghz @ 1.32 **3002A844** Asus Rampage III Extreme SLI GTX 470 750/1500 1700 @ 1.050v 6Gb Corsair Dominator GT 7-7-7-20 w/Airflow Pro 
Hard DriveHard DriveHard DriveOS
Crucial M4 Seagate 5900 Rpm Seagate 5900 Rpm Windows 7 Ultimate x64 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 Corsair HX850W Corsair 700D with 800D sidepanel Razer Naga 
CPUMotherboardGraphicsRAM
AMD A4 5300 ASROCK FM2A85X-ITX AMD Radeon HD 7480D G.Skill F3-12800CL9D-4GBNQ 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 7200.14 ST3000DM001 Seagate Barracuda 7200.14 ST3000DM001 Seagate ST2000DL001 5900 RPM Seagate ST2000DL001 5900 RPM 
OSPowerCase
UnRaid SeaSonic SSR-360GP 360W Fractal Design Node 304 
  hide details  
Reply
K.I.T.T
(15 items)
 
   
CPUMotherboardGraphicsRAM
I7 930 @ 4.2Ghz @ 1.32 **3002A844** Asus Rampage III Extreme SLI GTX 470 750/1500 1700 @ 1.050v 6Gb Corsair Dominator GT 7-7-7-20 w/Airflow Pro 
Hard DriveHard DriveHard DriveOS
Crucial M4 Seagate 5900 Rpm Seagate 5900 Rpm Windows 7 Ultimate x64 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 Corsair HX850W Corsair 700D with 800D sidepanel Razer Naga 
CPUMotherboardGraphicsRAM
AMD A4 5300 ASROCK FM2A85X-ITX AMD Radeon HD 7480D G.Skill F3-12800CL9D-4GBNQ 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 7200.14 ST3000DM001 Seagate Barracuda 7200.14 ST3000DM001 Seagate ST2000DL001 5900 RPM Seagate ST2000DL001 5900 RPM 
OSPowerCase
UnRaid SeaSonic SSR-360GP 360W Fractal Design Node 304 
  hide details  
Reply
post #7 of 8
Thread Starter 
This is a modem/ phone box thing. No router in it.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 X4 3.2 Ghz GA-MA785G-UD3H Sapphire Dual-X R9 270X 2GB GDDR5 4GB 1033Mhz Kingston DDR2 Dual Channel HyperX 
Hard DriveHard DriveOSMonitor
120GB Vertex 3 OCZ SSD 500GB Green Caviar Western Digital Windows 7 Pro X64 Acer 20'' 
MonitorKeyboardPowerMouse
LG LED 22'' 22EN33T Apple Keyboard 700 Watt Rocketfish Saitek Cyborg V3 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 X4 3.2 Ghz GA-MA785G-UD3H Sapphire Dual-X R9 270X 2GB GDDR5 4GB 1033Mhz Kingston DDR2 Dual Channel HyperX 
Hard DriveHard DriveOSMonitor
120GB Vertex 3 OCZ SSD 500GB Green Caviar Western Digital Windows 7 Pro X64 Acer 20'' 
MonitorKeyboardPowerMouse
LG LED 22'' 22EN33T Apple Keyboard 700 Watt Rocketfish Saitek Cyborg V3 
  hide details  
Reply
post #8 of 8
The IOS was old enough it didn't support the DHCP client for acquiring a WAN address in this instance frown.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security