Overclock.net › Forums › Intel › Intel Motherboards › [OFFICIAL] Asus Maximus VI Hero Owners and Overclocking Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] Asus Maximus VI Hero Owners and Overclocking Club - Page 176

post #1751 of 2766
OK, read that AIO coolers can have this problem if you don't connect the pump to the fan header. I did not do this and unfortunately cannot get to my setup to change the configuration until later today and I will report back. However, it will be fortunate if this is the simple fix to my problem.

edit: FYI my cooler is corsair H110.
AND...still a bit worried this won't solve all issues as I have the boot device led illuminated as well.
Edited by MaKe OuT - 3/14/14 at 6:40am
760T
(13 items)
 
LGA 775
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7-4770K Gigabyte GA-Z97X-Gaming G1 EVGA GTX 1070 FTW G.Skill (2x8GB) 
Hard DriveHard DriveHard DriveCooling
Samsung EVO Crucial C300 WD Caviar Black Corsair H110 
OSKeyboardPowerCase
Windows 7 HP Tt esports Poseidon Cherry MX Brown XFX XTR 550W Corsair 760T 
Mouse
Deathadder Chroma 
CPUMotherboardGraphicsRAM
E6850 ASUS P5N-E SLI eVga GTX570 2x2GB Crucial Ballistix 800MHz 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB + WD Caviar Black 1TB Win 7 Home 64-bit Samsung SyncMaster 225BW Logitech 
PowerCaseMouseMouse Pad
PC Power and Cooling Silencer 610W Cooler Master elite Logitech G5 very large 
  hide details  
Reply
760T
(13 items)
 
LGA 775
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7-4770K Gigabyte GA-Z97X-Gaming G1 EVGA GTX 1070 FTW G.Skill (2x8GB) 
Hard DriveHard DriveHard DriveCooling
Samsung EVO Crucial C300 WD Caviar Black Corsair H110 
OSKeyboardPowerCase
Windows 7 HP Tt esports Poseidon Cherry MX Brown XFX XTR 550W Corsair 760T 
Mouse
Deathadder Chroma 
CPUMotherboardGraphicsRAM
E6850 ASUS P5N-E SLI eVga GTX570 2x2GB Crucial Ballistix 800MHz 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB + WD Caviar Black 1TB Win 7 Home 64-bit Samsung SyncMaster 225BW Logitech 
PowerCaseMouseMouse Pad
PC Power and Cooling Silencer 610W Cooler Master elite Logitech G5 very large 
  hide details  
Reply
post #1752 of 2766
The code is for disk drive detect. You might try disconnecting all SATA drives (including the optical drive) and disable the ASMEDIA controller in the BIOS.
post #1753 of 2766
Quote:
Originally Posted by GeneO View Post

The code is for disk drive detect. You might try disconnecting all SATA drives (including the optical drive) and disable the ASMEDIA controller in the BIOS.
OK. I will try your suggestion. thanks.

1. I will still move the fan connections around as I feel that should be done regardless of my situation with A2 q code.
2. I could try to clear cmos via jumper. Or, pull the battery for 60 seconds. optional.
3. Try your suggestion: disconnect drives, enter bios and disable asmedia controller (i am not going to use those two sata ports anyhow), then reconnect drives and reboot.
4. Since I can get into bios and both drives are detectable, I could attempt to install Windows.
5. I could try to update bios using a usb stick, first. Reading up on this in the manual now. Never done it before.

what do you all think?
760T
(13 items)
 
LGA 775
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7-4770K Gigabyte GA-Z97X-Gaming G1 EVGA GTX 1070 FTW G.Skill (2x8GB) 
Hard DriveHard DriveHard DriveCooling
Samsung EVO Crucial C300 WD Caviar Black Corsair H110 
OSKeyboardPowerCase
Windows 7 HP Tt esports Poseidon Cherry MX Brown XFX XTR 550W Corsair 760T 
Mouse
Deathadder Chroma 
CPUMotherboardGraphicsRAM
E6850 ASUS P5N-E SLI eVga GTX570 2x2GB Crucial Ballistix 800MHz 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB + WD Caviar Black 1TB Win 7 Home 64-bit Samsung SyncMaster 225BW Logitech 
PowerCaseMouseMouse Pad
PC Power and Cooling Silencer 610W Cooler Master elite Logitech G5 very large 
  hide details  
Reply
760T
(13 items)
 
LGA 775
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7-4770K Gigabyte GA-Z97X-Gaming G1 EVGA GTX 1070 FTW G.Skill (2x8GB) 
Hard DriveHard DriveHard DriveCooling
Samsung EVO Crucial C300 WD Caviar Black Corsair H110 
OSKeyboardPowerCase
Windows 7 HP Tt esports Poseidon Cherry MX Brown XFX XTR 550W Corsair 760T 
Mouse
Deathadder Chroma 
CPUMotherboardGraphicsRAM
E6850 ASUS P5N-E SLI eVga GTX570 2x2GB Crucial Ballistix 800MHz 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB + WD Caviar Black 1TB Win 7 Home 64-bit Samsung SyncMaster 225BW Logitech 
PowerCaseMouseMouse Pad
PC Power and Cooling Silencer 610W Cooler Master elite Logitech G5 very large 
  hide details  
Reply
post #1754 of 2766
Rereading your post. The Q error display just displays the current state the BIOS is in. It may not be an error, but where it has stopped since you don't have an OS installed on the boot device.
post #1755 of 2766
Quote:
Originally Posted by GeneO View Post

Rereading your post. The Q error display just displays the current state the BIOS is in. It may not be an error, but where it has stopped since you don't have an OS installed on the boot device.
I am gonna punch myself if this is all it is. Therefore, maybe I should seriously consider attempting to install my OS.
760T
(13 items)
 
LGA 775
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7-4770K Gigabyte GA-Z97X-Gaming G1 EVGA GTX 1070 FTW G.Skill (2x8GB) 
Hard DriveHard DriveHard DriveCooling
Samsung EVO Crucial C300 WD Caviar Black Corsair H110 
OSKeyboardPowerCase
Windows 7 HP Tt esports Poseidon Cherry MX Brown XFX XTR 550W Corsair 760T 
Mouse
Deathadder Chroma 
CPUMotherboardGraphicsRAM
E6850 ASUS P5N-E SLI eVga GTX570 2x2GB Crucial Ballistix 800MHz 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB + WD Caviar Black 1TB Win 7 Home 64-bit Samsung SyncMaster 225BW Logitech 
PowerCaseMouseMouse Pad
PC Power and Cooling Silencer 610W Cooler Master elite Logitech G5 very large 
  hide details  
Reply
760T
(13 items)
 
LGA 775
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7-4770K Gigabyte GA-Z97X-Gaming G1 EVGA GTX 1070 FTW G.Skill (2x8GB) 
Hard DriveHard DriveHard DriveCooling
Samsung EVO Crucial C300 WD Caviar Black Corsair H110 
OSKeyboardPowerCase
Windows 7 HP Tt esports Poseidon Cherry MX Brown XFX XTR 550W Corsair 760T 
Mouse
Deathadder Chroma 
CPUMotherboardGraphicsRAM
E6850 ASUS P5N-E SLI eVga GTX570 2x2GB Crucial Ballistix 800MHz 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB + WD Caviar Black 1TB Win 7 Home 64-bit Samsung SyncMaster 225BW Logitech 
PowerCaseMouseMouse Pad
PC Power and Cooling Silencer 610W Cooler Master elite Logitech G5 very large 
  hide details  
Reply
post #1756 of 2766
Quote:
Originally Posted by MaKe OuT View Post

need a little help please. Some error codes on first fire up.
BIOS VERSION 1301 out of the box


hardware connected to this mobo (just set up on a table with mobo on its box, nothing in a case yet, testing to verify everything works before building):
4770k
gpu
gskill 2x8 1866 snipers. slots A1 and B1
optical drive
Samsung EVO (fresh out of the box)
CPU cooler

I get into bios and all hardware is identified. RAM does show 1333Mhz for some reason.

Error codes: A2, and boot device led lights up.
Also, I did hit the memtest button and the result was OK. I got a message to save those settings in bios, which i did not. Now, the memtest led is blinking.

Note: first time i tried to boot, i saw a message on the screen of a CPU FAN ERROR, press F1 to enter setup. The fan on the cooler was running just fine. At the time, I did have both CPU fan and CPU fan Optional connections used for two fans on a radiatior which I have since moved and am now using only the CPU fan header.


Anyone have any insight on how to get these errors resolved?

You will never buy high-preformance RAM that just pops in and runs at rated speed. A lot of computers can't run (for example) 2400MHz. So the RAM's default state is to run at 1333MHz. You have to go into BIOS and manually change the settings or enable the XMP profile for it to run at the rated speed.

EDIT:

Here are some things you might want to do.

1) Disable ASMedia controller and don't use those motherboard SATA headers
2) Enable all your C-States for maximum power saving at idle
3) For some reason the default setting on that board is to run the ring bus (uncore) at full blast all the time. Lower "Min. CPU Cache Ratio" to 8 and it'll downclock when idling
4) Enable XMP Profile for your RAM
5) When you install Windows you can set your optical drive to boot normally or do a UEFI boot. UEFI boot setting will install Windows with UEFI / GPT partitions, whereas normal boot, you'll get MBR.

Here's some info:
http://www.maketecheasier.com/differences-between-mbr-and-gpt/
Edited by coelacanth - 3/14/14 at 9:32am
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
post #1757 of 2766
I don't think you have anything to lose (except some time) biggrin.gif
Quote:
Originally Posted by MaKe OuT View Post

I am gonna punch myself if this is all it is. Therefore, maybe I should seriously consider attempting to install my OS.

You have nothing to loose but time biggrin.gif
post #1758 of 2766
Just got my new rig running but need some help. I installed windows off a usb and while I'll gotten the ethernet driver updated I'm not sure what other drivers are needed that would come with the disc that comes with the hero, could anyone lend a hand?
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 3.50GHz Asus Maximus VI Hero Gigabyte G1 GAMING GeForce GTX 970 G.SKILL Sniper Gaming Series 16GB DDR3 1866mhz 
Hard DriveHard DriveHard DriveCooling
SAMSUNG 840 EVO 120GB SAMSUNG 840 EVO 120GB Western Digital Caviar Black 1TB Corsair H100i 
OSKeyboardPowerCase
Windows 7 Ultimate Ducky Shine 2 Corsair AX760 Corsair 600t White 
MouseMouse PadAudioAudio
Zowie EC1 Evo Xtrac Pads ripper XL Sennheiser hd 558 Audio Technica at2020 usb mic 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 3.50GHz Asus Maximus VI Hero Gigabyte G1 GAMING GeForce GTX 970 G.SKILL Sniper Gaming Series 16GB DDR3 1866mhz 
Hard DriveHard DriveHard DriveCooling
SAMSUNG 840 EVO 120GB SAMSUNG 840 EVO 120GB Western Digital Caviar Black 1TB Corsair H100i 
OSKeyboardPowerCase
Windows 7 Ultimate Ducky Shine 2 Corsair AX760 Corsair 600t White 
MouseMouse PadAudioAudio
Zowie EC1 Evo Xtrac Pads ripper XL Sennheiser hd 558 Audio Technica at2020 usb mic 
  hide details  
Reply
post #1759 of 2766
Quote:
Originally Posted by Cavey00 View Post

Yeah, it has the bios update button but I don't think that clears CMOS. Still, the jumper is the way to go in this case.

The Flashback thing is a special USB Port .... the thing ya see above the RoG Connect port is the Clear CMOS button


M6F I/O Panel


Quote:
Originally Posted by Jinholic View Post

Just got my new rig running but need some help. I installed windows off a usb and while I'll gotten the ethernet driver updated I'm not sure what other drivers are needed that would come with the disc that comes with the hero, could anyone lend a hand?

Put the CD in and install what ya need.

Here's my list of goodies on the M6F (was current when I build, doubt still is) ....I think ya want at least the bolded ones

'Memory QVL - M6F_DRAM_QVL - 07/26/2013
Devices QVL - M6F_Devices_QVL - 07/26/2013
SSD QVL (Secure Erase) - - 06/28/2013
BIOS - 804 - 09/06/2013
Bupdater Utility for DOS - 1.30 - 02/22/2012
IMEI - V9.5.14.1724 - 10/04/2013
Intel(R) Chipset - V9.4.0.1026 - 10/04/2013
RealTek Audio - V6.0.1.7023 - 10/04/2013
VGA - V9.18.10.3186 - 06/27/2013
LAN - V18.5.54.0 - 10/14/2013
USB - V2.5.0.19 - 06/03/2013
ASUS ROG GameFirst II - V1.02.03 - 10/22/2013
AI Suite - V1.00.56 - 10/22/2013

ROG Connect Plus - V1.00.22 - 10/22/2013
ROG CPU_Z - V1.66.1 - 10/22/2013
MemTweakIt - V2.02.01 - 10/22/2013
RAM Disk - V2.01.03 - 10/22/2013
PC Diagnostics - V1.3.4 - 10/04/2013

Asus Boot Seting - V1.00.17 - 10/04/2013
Asus Web Storage - Version 2.0.1.213 - 09/30/2013
ACPI Driver - - 06/17/2013
Disk Unlocker - V2.1.3 - 06/03/2013
Wireless - V6.31.95.4 - 07/03/2013
Intel Smart Connect SATA - 4.2.40.2439 - 10/04/2013
Intel Rapid Start Technology - V3.0.0.1056 - 10/04/2013

As Media - V1.3.4.1 - 06/03/2013
Bluetooth - V6.5.1.3800 - 07/01/2013

I have installed later versions, just didn't update the list
Edited by JackNaylorPE - 3/14/14 at 7:12pm
911 Carrera
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel w/ EK Supremacy Cooling Block - Clean P... Asus Maximus VI Formula 2 x Asus GTX 780 DCII w/ EK Full Cover Blocks a... Mushkin Red Line Ridgeback 2 x 8GB DDR302400 10... 
Hard DriveHard DriveOptical DriveCooling
2 x SAMSUNG 840 Pro Series MZ-7PD256BW 2.5" 256GB (2 x Seagate ST2000DX001 2TB 7200 RPM 64MB Cach... Asus BW-12B1ST/BLK/G/AS Blue Ray Writer 1 x Alphacool NexXxoS XT45-420 + 1 x Alphacool ... 
CoolingCoolingCoolingCooling
1 x Swiftech 35x2 w/ Heatsink and NB Fan EK -MultiOption RES X3 250 White Acetal Reservoir 5 x PH-F140SP_BK_BLED + 5 x PH-F140SP_BK E22 Rigid 10/12 Acrylic Tubing and Bitspower Ma... 
CoolingOSMonitorKeyboard
2 x Reeven Six Eyes Fan Controller Windows 7 64 Bit Professional OEM ASUS VG248QE Black 23" 144 Hz Monitor Logitech G19s 920-004985 
PowerCaseMouseAudio
Seasonic X-1250 Phanteks Enthoo Primo Ultimate Chassis Asus RoG GX950 Laser Mouse  Logitech Z5500 
  hide details  
Reply
911 Carrera
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel w/ EK Supremacy Cooling Block - Clean P... Asus Maximus VI Formula 2 x Asus GTX 780 DCII w/ EK Full Cover Blocks a... Mushkin Red Line Ridgeback 2 x 8GB DDR302400 10... 
Hard DriveHard DriveOptical DriveCooling
2 x SAMSUNG 840 Pro Series MZ-7PD256BW 2.5" 256GB (2 x Seagate ST2000DX001 2TB 7200 RPM 64MB Cach... Asus BW-12B1ST/BLK/G/AS Blue Ray Writer 1 x Alphacool NexXxoS XT45-420 + 1 x Alphacool ... 
CoolingCoolingCoolingCooling
1 x Swiftech 35x2 w/ Heatsink and NB Fan EK -MultiOption RES X3 250 White Acetal Reservoir 5 x PH-F140SP_BK_BLED + 5 x PH-F140SP_BK E22 Rigid 10/12 Acrylic Tubing and Bitspower Ma... 
CoolingOSMonitorKeyboard
2 x Reeven Six Eyes Fan Controller Windows 7 64 Bit Professional OEM ASUS VG248QE Black 23" 144 Hz Monitor Logitech G19s 920-004985 
PowerCaseMouseAudio
Seasonic X-1250 Phanteks Enthoo Primo Ultimate Chassis Asus RoG GX950 Laser Mouse  Logitech Z5500 
  hide details  
Reply
post #1760 of 2766
Quote:
Originally Posted by Jinholic View Post

Just got my new rig running but need some help. I installed windows off a usb and while I'll gotten the ethernet driver updated I'm not sure what other drivers are needed that would come with the disc that comes with the hero, could anyone lend a hand?

Just go to the Asus support site and upload the latest drivers they have there for the hero and your OS version:

http://www.asus.com/Motherboards/MAXIMUS_VI_HERO/#support

Their site seems a little bit slow right now.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [OFFICIAL] Asus Maximus VI Hero Owners and Overclocking Club