Overclock.net › Forums › Intel › Intel Motherboards › [OFFICIAL] Asus Maximus VI Hero Owners and Overclocking Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] Asus Maximus VI Hero Owners and Overclocking Club - Page 29

post #281 of 2744
Quote:
Originally Posted by arthrodoc View Post

Question, after all this ... is it supposed to sit at the logo screen for minutes at a time after hitting the CPU level up, or running AI Suite? Or is there something haywire with this MB?

Happy to provide more details if I can..

..Mike
Nope. Are u running the latest bios? It could be that your CPU doesn't OC very well.
post #282 of 2744
SortOfGrim,

Got to say, your computer case has some swag! Jeez it's nice....how much?
post #283 of 2744
Quote:
Originally Posted by delavan View Post

SortOfGrim,

Got to say, your computer case has some swag! Jeez it's nice....how much?

I'm not selling it! biggrin.gif
Check out the Magnum M8 here

---

Has anybody found a cure for that annoying 'Asus Mini Bar' at startup? Every time I turn it off..only to reappear at next startup mad.gif
post #284 of 2744
Quote:
Originally Posted by SortOfGrim View Post

I'm not selling it! biggrin.gif
Check out the Magnum M8 here

---

Has anybody found a cure for that annoying 'Asus Mini Bar' at startup? Every time I turn it off..only to reappear at next startup mad.gif

it wasnt showing up for me until i had to redo win7, now it wont gt fo mad.gif
LEGION
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K ASUS Maximus VIII Impact EVGA GTX TITAN X G.skill 16gb 3200 ddr4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 pro 250gb Samsung 840 evo 250gb Samsung 840 evo 250gb Ice kings magic. 
OSMonitorKeyboardPower
WIN 10 Wasabi Mango 42" 4k Corsair k70 EVGA 1000w P2 
CaseMouseAudio
Caselabs Mercury S3 Razer naga :( sennheiser HD 558 
  hide details  
Reply
LEGION
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K ASUS Maximus VIII Impact EVGA GTX TITAN X G.skill 16gb 3200 ddr4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 pro 250gb Samsung 840 evo 250gb Samsung 840 evo 250gb Ice kings magic. 
OSMonitorKeyboardPower
WIN 10 Wasabi Mango 42" 4k Corsair k70 EVGA 1000w P2 
CaseMouseAudio
Caselabs Mercury S3 Razer naga :( sennheiser HD 558 
  hide details  
Reply
post #285 of 2744
Hi all,
Recently Upgraded from a AMD based system (fx4100 @4.8) to:

I7 4770K -H100
Asus Maximus hero VI
Corsair vengeance pro series (1866mhz) 8Gb
Corsair Force LS Series 120GB SSD (OS, APPS and Arma 3)
AMD 6950 flashed to 6970 @950/1375 (soon to be a 9***)

The performance leap form systems has been huge, chuffed to bits with my rig and couldn't wait to get overclocking

My results so far:

4.5
45x multi
45x Unicore
vcore @1.200
Cache @1,240

4.6
46x multi
44x Unicore
vcore @1.250
Cache @1,240


4.7
47x multi
45x Unicore
vcore @1.284
Cache @1,250

Max temps are around 75c but lower while gaming, got lucky i think with this Cpu, about time too tongue.gif
post #286 of 2744
Anyone else having an issue where at Windows startup, your Hero system will lock up and make a loud sound on your speakers (not able to use keyboard or mouse in this time)?
post #287 of 2744
Quote:
Originally Posted by Mysticode View Post

Anyone else having an issue where at Windows startup, your Hero system will lock up and make a loud sound on your speakers (not able to use keyboard or mouse in this time)?

no..did this occur after installing something? Does it also happen in safe mode?
post #288 of 2744
Quote:
Originally Posted by Mysticode View Post

Anyone else having an issue where at Windows startup, your Hero system will lock up and make a loud sound on your speakers (not able to use keyboard or mouse in this time)?

BSOD?
post #289 of 2744
Quote:
Originally Posted by Mysticode View Post

Anyone else having an issue where at Windows startup, your Hero system will lock up and make a loud sound on your speakers (not able to use keyboard or mouse in this time)?

I get this on when a setup runs. But a lot of people reported this on the rog forum topic i created:

http://rog.asus.com/forum/showthread.php?35434-Maximus-VI-Hero-sound-problem/page4
MCP
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k 4.5@1.2 Asus Maximus VI Hero EVGA GTX570 SC Corsair Vengeance LP 8gb 
Hard DriveHard DriveCoolingOS
Samsung 1TB Wester Digital 1TB Noctua NH-D14 Windows 7 x64 
MonitorKeyboardPowerCase
Benq 24" LED FullHD Logitech Corsair HX650 Gold Segotep Raynor 
MouseMouse PadAudio
Steelseries Sensei RAW Steelseries Microlab M860 
  hide details  
Reply
MCP
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k 4.5@1.2 Asus Maximus VI Hero EVGA GTX570 SC Corsair Vengeance LP 8gb 
Hard DriveHard DriveCoolingOS
Samsung 1TB Wester Digital 1TB Noctua NH-D14 Windows 7 x64 
MonitorKeyboardPowerCase
Benq 24" LED FullHD Logitech Corsair HX650 Gold Segotep Raynor 
MouseMouse PadAudio
Steelseries Sensei RAW Steelseries Microlab M860 
  hide details  
Reply
post #290 of 2744
When I stress test, the monitoring tools (HWiNFO64, OCCT, AIDA64) show that the BLCK goes up to 102MHz (from 100MHz which is set in BIOS).

that is almost 1x multiplier bump. because of that, i cannot use a lower Vcore - I think. (well, i cannot check it because the darn thing don't stick to 100MHz)



I need to stop this. Any help?

By using SB PLL, I think I have made it happen less often. By using LC PLL, which should also be same as AUTO at 100MHz BCLK, the monitoring apps show the BCLK bump way sooner.

I'm running a 4770K @4.3GHz at the moment. The bios is official 711.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [OFFICIAL] Asus Maximus VI Hero Owners and Overclocking Club