Overclock.net › Forums › Intel › Intel CPUs › System reboot straight after start
New Posts  All Forums:Forum Nav:

System reboot straight after start

post #1 of 3
Thread Starter 
Hi, just bought Corsair H100 LQ system. Fist thing, after removing my Zalman, with same settings my clocks dropped down from 4.8 (Air Cooling) to 4.4 (Water Cooling), all the settings remain the same (but that is ok for now).

Im trying to OC my i7-3930k to 5Ghz, i tried this guide, also played with preinstalled profiles (5.0 turbo, 5.2 turbo, 4.8 turbo) but system always crashes due to even boot to ASRock window, also, idk why, my real clocks displayed by system always 200Mhz lower.



So i've no idea what im doing wrong, but i'm not able even to start system with "pre-installed" OC settings.

I was able to OC my 1333Mhz Kingston HyperX memory to 1866Mhz, and the thing is, when the system is running at 4.8Ghz and 1600Mhz Ram, everything is ok (i mean that im able to use 4.8Ghz preloaded settings), but when memory clocks are higher, im not even able to loadup system.



I know that i7-3930k not supporting by default memory with clocks higher than 1600 (tech specs on intel site), but i've seen people who were able to rung 5Ghz with this memory clocks.


Sooo... any ideas what im doing wrong?
Edited by darki73 - 7/29/13 at 2:07pm
Just PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-3930k @ 4.9Ghz ASRock x79 Extreme 4 AMD Radeon HD7970 1.2Ghz Kingston Hyperx 16GB (4 x 4GB) DDR3 1866 
Hard DriveHard DriveCoolingOS
Plextor PX64-3M 64GB Seagate Barracuda 7200RPM 2 TB SATA 6 GB/s Corsair Hydro Series H100 Extreme Performance L... Windows 8 Pro 
MonitorKeyboardPowerCase
Panasonic Smart Viera tx-lr47dt50 Genius Luxmate 525 Chieftec 1000W GMC H80 
MouseAudio
Razer Naga 2012 AMX 
  hide details  
Reply
Just PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-3930k @ 4.9Ghz ASRock x79 Extreme 4 AMD Radeon HD7970 1.2Ghz Kingston Hyperx 16GB (4 x 4GB) DDR3 1866 
Hard DriveHard DriveCoolingOS
Plextor PX64-3M 64GB Seagate Barracuda 7200RPM 2 TB SATA 6 GB/s Corsair Hydro Series H100 Extreme Performance L... Windows 8 Pro 
MonitorKeyboardPowerCase
Panasonic Smart Viera tx-lr47dt50 Genius Luxmate 525 Chieftec 1000W GMC H80 
MouseAudio
Razer Naga 2012 AMX 
  hide details  
Reply
post #2 of 3
I think you need to start doing the overclocking yourself. Pre installed OC profiles aren't going to work on all Chips, chances are your ram settings in the profile are conflicting with the ramspeed. Start like this, everything stock, go to your settings, change ram to XMP mode and see if you have issues, if you do then your ram cannot run that speed, if you don't then you know it was the profile conflicting with the ram
post #3 of 3
Thread Starter 
Thx, already successfully OC CPU to 5Ghz, everything working like a charm
Just PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-3930k @ 4.9Ghz ASRock x79 Extreme 4 AMD Radeon HD7970 1.2Ghz Kingston Hyperx 16GB (4 x 4GB) DDR3 1866 
Hard DriveHard DriveCoolingOS
Plextor PX64-3M 64GB Seagate Barracuda 7200RPM 2 TB SATA 6 GB/s Corsair Hydro Series H100 Extreme Performance L... Windows 8 Pro 
MonitorKeyboardPowerCase
Panasonic Smart Viera tx-lr47dt50 Genius Luxmate 525 Chieftec 1000W GMC H80 
MouseAudio
Razer Naga 2012 AMX 
  hide details  
Reply
Just PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-3930k @ 4.9Ghz ASRock x79 Extreme 4 AMD Radeon HD7970 1.2Ghz Kingston Hyperx 16GB (4 x 4GB) DDR3 1866 
Hard DriveHard DriveCoolingOS
Plextor PX64-3M 64GB Seagate Barracuda 7200RPM 2 TB SATA 6 GB/s Corsair Hydro Series H100 Extreme Performance L... Windows 8 Pro 
MonitorKeyboardPowerCase
Panasonic Smart Viera tx-lr47dt50 Genius Luxmate 525 Chieftec 1000W GMC H80 
MouseAudio
Razer Naga 2012 AMX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › System reboot straight after start