Overclock.net › Forums › Graphics Cards › NVIDIA › Faulty gpus in sli?
New Posts  All Forums:Forum Nav:

Faulty gpus in sli?

post #1 of 4
Thread Starter 
Hi, so i have a computer with:
i5 3550 @3.9 ghz
8gb ram
2x 670s in sli
and ive been noticing that through precision x while playing crysis 3 or running heaven benchmark, both my gpus' usages have been unstable (always jumping around 80~98%, sometimes drops to 70% for a second) both my gpus are under 70 degrees Celcius and theyre running at stock reference card speeds and v sync off with preferred maximum performance in nvidia CP. is this normal? or do i have a faulty gpu?
Also, my cpu usage is around 90%~95% during crysis3 (and yes i know some levels have buggy particle effects and what not)
thanks for any input!
Edited by stingray1337 - 7/29/13 at 5:23pm
post #2 of 4
Thread Starter 
*bump* sry guys im really curious and wanted to RMA my cards fast if they are faulty frown.gif
post #3 of 4
Quote:
Originally Posted by stingray1337 View Post

Hi, so i have a computer with:
i5 3550 @3.9 ghz
8gb ram
2x 670s in sli
and ive been noticing that through precision x while playing crysis 3 or running heaven benchmark, both my gpus' usages have been unstable (always jumping around 80~98%, sometimes drops to 70% for a second) both my gpus are under 70 degrees Celcius and theyre running at stock reference card speeds and v sync off with preferred maximum performance in nvidia CP. is this normal? or do i have a faulty gpu?
Also, my cpu usage is around 90%~95% during crysis3 (and yes i know some levels have buggy particle effects and what not)
thanks for any input!

Normal under SLI...dont expect to have full 99% on both gpus all the time and to be honest an i5@3,9ghz its a little short... dont worry the loads are fine! thumb.gif

Ed
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080 seahawk 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080 seahawk 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
post #4 of 4
Thread Starter 
Thank you for you input! haha it really puts a load off my chest, i struck a deal to sell my i5 and probably gonna buy a unlocked one soon for some massive overclocking smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Faulty gpus in sli?