Overclock.net › Forums › Software, Programming and Coding › Other Software › OpenGL windows not working with my dual monitor setup, help?
New Posts  All Forums:Forum Nav:

OpenGL windows not working with my dual monitor setup, help?

post #1 of 2
Thread Starter 
I'm unable to use anything that uses OpenGL on my second monitor. The following programs are affected by this.
Blender
VLC Player with OpenGL playback (offers better colors than DX playback, I can switch and have it work, but that's running around the problem not fixing it)
WoW Model Viewer
Minecraft

Monitor 1: ASUS VS238H (1920x1080)
Monitor 2: Samsung LN22A330J1D HDTV (1680x1050)
OS: WinXP Pro 32-Bit (SP3)
GPU: GTX 550 Ti
GPU Driver: 320.49


Does anyone know if there is a solution to this issue? I'm hoping it is something simple, but after looking around online for a good half hour or so I've got nothing.

I can play WoW on both screens with no problem, getting 60FPS in both windows, just can't use OpenGL applications. It bothers me.
i7 Sandy
(8 items)
 
Skylake Pentium
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K ASRock Z75 Pro3 GTX 970 16GB 
Hard DriveOSMonitorPower
250GB Samsung 850 Evo WinXP Pro / Win7 Pro 1080p 60Hz Thermaltake Smart M850W 
CPUMotherboardGraphicsRAM
Pentium G4400 ASRock H110M-HDV GTX 550 Ti 8GB (2x4) 
Hard DriveOSPowerOther
250GB SSD Windows 7 500W 300Mbps WLAN 
  hide details  
Reply
i7 Sandy
(8 items)
 
Skylake Pentium
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K ASRock Z75 Pro3 GTX 970 16GB 
Hard DriveOSMonitorPower
250GB Samsung 850 Evo WinXP Pro / Win7 Pro 1080p 60Hz Thermaltake Smart M850W 
CPUMotherboardGraphicsRAM
Pentium G4400 ASRock H110M-HDV GTX 550 Ti 8GB (2x4) 
Hard DriveOSPowerOther
250GB SSD Windows 7 500W 300Mbps WLAN 
  hide details  
Reply
post #2 of 2
Thread Starter 
Looking at the back of the case, originally the secondary monitor was on the left and the primary was on the right.

I unplugged them both with the computer off, pugged the primary into the left slot, rebooted, shut down, plugged the TV into the right, and rebooted, then I did the same settings and now OpenGL works on the second monitor.

Not exactly sure why this solved it, maybe the arrangement of the ports is important for this?
i7 Sandy
(8 items)
 
Skylake Pentium
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K ASRock Z75 Pro3 GTX 970 16GB 
Hard DriveOSMonitorPower
250GB Samsung 850 Evo WinXP Pro / Win7 Pro 1080p 60Hz Thermaltake Smart M850W 
CPUMotherboardGraphicsRAM
Pentium G4400 ASRock H110M-HDV GTX 550 Ti 8GB (2x4) 
Hard DriveOSPowerOther
250GB SSD Windows 7 500W 300Mbps WLAN 
  hide details  
Reply
i7 Sandy
(8 items)
 
Skylake Pentium
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K ASRock Z75 Pro3 GTX 970 16GB 
Hard DriveOSMonitorPower
250GB Samsung 850 Evo WinXP Pro / Win7 Pro 1080p 60Hz Thermaltake Smart M850W 
CPUMotherboardGraphicsRAM
Pentium G4400 ASRock H110M-HDV GTX 550 Ti 8GB (2x4) 
Hard DriveOSPowerOther
250GB SSD Windows 7 500W 300Mbps WLAN 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › OpenGL windows not working with my dual monitor setup, help?