Overclock.net › Forums › General Hardware › General Processor Discussions › Critical!! PC Gets choppy and laggy...
New Posts  All Forums:Forum Nav:

Critical!! PC Gets choppy and laggy...

post #1 of 4
Thread Starter 
Hey all,
I know i made one thread for this but it must attract new members that can help.

So i play for lets say 3 hours BF3 and after that time, when i move my mouse, the sound gets choppy and in slow motion. the screens lags so bad and i can't do anything.even if i quit the game and do nothing same thing.... ***?

Please, i can't take this anymore.
here is a vid that will explain everything.

http://www.youtube.com/watch?v=34kAOw2ltGg
Mobile Station
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4700MQ  Intel® 8 Series Chipset 2GB GeForce™ GTX 765M 8 GB Kingston HyperX 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 SSD 250 GB 500 GB 5400rpm HDD Ultra Slim DVDRW X16 Full custom copper cooling  
OSMonitorKeyboardPower
Windows 10 15.6 inch Widescreen LED 1080p Full size isolated keyboard with numeric pad 8 Cell Smart Lithium-ION Battery Pack - 76.96WH 
CaseMouseAudio
Optimus V Barebone Razer Copperhead 2 x Onkyo High Quality Speakers 
  hide details  
Reply
Mobile Station
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4700MQ  Intel® 8 Series Chipset 2GB GeForce™ GTX 765M 8 GB Kingston HyperX 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 SSD 250 GB 500 GB 5400rpm HDD Ultra Slim DVDRW X16 Full custom copper cooling  
OSMonitorKeyboardPower
Windows 10 15.6 inch Widescreen LED 1080p Full size isolated keyboard with numeric pad 8 Cell Smart Lithium-ION Battery Pack - 76.96WH 
CaseMouseAudio
Optimus V Barebone Razer Copperhead 2 x Onkyo High Quality Speakers 
  hide details  
Reply
post #2 of 4
That is hands down the most bizarre problem I have ever seen.

How are your temps?

what drivers are you using?

any changes to the computer when it started?

does in do that... thing on the desk top or youtube?

do you have a sound card?

have you done an atni virus scan recently?

if you have mcafee remove it with these steps:

http://www.youtube.com/watch?v=bKgf5PaBzyg

report back with that info so we have some more information to work with.
The Box
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k z77n-wifi evga GTX 690 Adata 2x8GB 1600mhz 
Hard DriveHard DriveCoolingOS
2tb Samsung c300 64GB h90 win 7 
MonitorKeyboardCaseMouse
crossover 2560x1600 k70 SG08 DeathAdder 
  hide details  
Reply
The Box
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k z77n-wifi evga GTX 690 Adata 2x8GB 1600mhz 
Hard DriveHard DriveCoolingOS
2tb Samsung c300 64GB h90 win 7 
MonitorKeyboardCaseMouse
crossover 2560x1600 k70 SG08 DeathAdder 
  hide details  
Reply
post #3 of 4
Thread Starter 
Temps are good. Cpu at 60 load and gpu at 60-65 load. I dont have mcafee. And ops I dont have an antivirus too but I recently formated my pc.no i do not have a sound card and I have latest amd drivers 13.4..and yes it
Does that anyware I go. Now that you mention it.sometimes when I boot it up i get a black screen after the mobo logo and I restart . Then have to delete some...restoration data...I dunno. .then it starts ok. It things I hyphenated it
Edited by fedrosishere - 7/30/13 at 1:46pm
Mobile Station
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4700MQ  Intel® 8 Series Chipset 2GB GeForce™ GTX 765M 8 GB Kingston HyperX 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 SSD 250 GB 500 GB 5400rpm HDD Ultra Slim DVDRW X16 Full custom copper cooling  
OSMonitorKeyboardPower
Windows 10 15.6 inch Widescreen LED 1080p Full size isolated keyboard with numeric pad 8 Cell Smart Lithium-ION Battery Pack - 76.96WH 
CaseMouseAudio
Optimus V Barebone Razer Copperhead 2 x Onkyo High Quality Speakers 
  hide details  
Reply
Mobile Station
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4700MQ  Intel® 8 Series Chipset 2GB GeForce™ GTX 765M 8 GB Kingston HyperX 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 SSD 250 GB 500 GB 5400rpm HDD Ultra Slim DVDRW X16 Full custom copper cooling  
OSMonitorKeyboardPower
Windows 10 15.6 inch Widescreen LED 1080p Full size isolated keyboard with numeric pad 8 Cell Smart Lithium-ION Battery Pack - 76.96WH 
CaseMouseAudio
Optimus V Barebone Razer Copperhead 2 x Onkyo High Quality Speakers 
  hide details  
Reply
post #4 of 4
have you installed the latest sound drivers? download malwarebytes and do a quick scan. Microsoft security essentials is a good anti virus program.

umm... latest motherboard drivers?

If it was me, Id completely reinstall windows, as this sounds like a software problem. but I don't know if that's an option for you.
The Box
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k z77n-wifi evga GTX 690 Adata 2x8GB 1600mhz 
Hard DriveHard DriveCoolingOS
2tb Samsung c300 64GB h90 win 7 
MonitorKeyboardCaseMouse
crossover 2560x1600 k70 SG08 DeathAdder 
  hide details  
Reply
The Box
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k z77n-wifi evga GTX 690 Adata 2x8GB 1600mhz 
Hard DriveHard DriveCoolingOS
2tb Samsung c300 64GB h90 win 7 
MonitorKeyboardCaseMouse
crossover 2560x1600 k70 SG08 DeathAdder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › Critical!! PC Gets choppy and laggy...