post #1 of 1
Thread Starter 
Alright, here's the situation. The computer boots up, and as soon as I switch over to the desktop and wait for the task bar icons to load I get the "boop-de-doop" sound of new hardware being connected. Is there any way to catch and log what is being "connected" to the machine at startup? I don't want it to happen to be a faulty USB port or something (I think its the liquid loop or another). The board in question is a ASRock FM2 A85X Extreme6.

Edit: Thinking its my Logitech keyboard that's not initialized until in Windows. Will check later.
Edited by Opcode - 8/1/13 at 4:36pm
The Beast
(13 items)
 
Sero 7 Pro
(8 items)
 
 
CPUMotherboardGraphicsRAM
A10-6800k ASRock FM2A85X Extreme6 ASUS HD 5870 8GB AMD Radeon™ RP1866 
Hard DriveOptical DriveCoolingOS
60GB SSDNow V300 LG 24X FX Liquid Loop Windows 8 x64 
MonitorKeyboardPowerCase
HP 2009m Logitech K120 Fractal Tesla R2 650W Fractal Arc Midi R2 
Mouse
HP Modguo 
CPUGraphicsRAMHard Drive
Nvidia Tegra3 ULP GeForce 1 GB 8 GB 
OSMonitorPowerAudio
Android 4.2 (Jelly Bean) 7" IPS @ 1280×800 4000 mAh Stereo Speakers 
  hide details  
Reply
The Beast
(13 items)
 
Sero 7 Pro
(8 items)
 
 
CPUMotherboardGraphicsRAM
A10-6800k ASRock FM2A85X Extreme6 ASUS HD 5870 8GB AMD Radeon™ RP1866 
Hard DriveOptical DriveCoolingOS
60GB SSDNow V300 LG 24X FX Liquid Loop Windows 8 x64 
MonitorKeyboardPowerCase
HP 2009m Logitech K120 Fractal Tesla R2 650W Fractal Arc Midi R2 
Mouse
HP Modguo 
CPUGraphicsRAMHard Drive
Nvidia Tegra3 ULP GeForce 1 GB 8 GB 
OSMonitorPowerAudio
Android 4.2 (Jelly Bean) 7" IPS @ 1280×800 4000 mAh Stereo Speakers 
  hide details  
Reply