Overclock.net › Forums › Overclockers Care › Overclock.net BOINC Team › Hardware Optimization › Collatz Conjecture project support thread
New Posts  All Forums:Forum Nav:

Collatz Conjecture project support thread - Page 28

post #271 of 521
On your account page, of the Collatz website, in Project Preferences, just check the box for NVIDIA openCL tasks. While you're there I would also un-check the box for CPU tasks if you only want to run it on your GPU.
post #272 of 521
Quote:
Originally Posted by tictoc View Post

On your account page, of the Collatz website, in Project Preferences, just check the box for NVIDIA openCL tasks. While you're there I would also un-check the box for CPU tasks if you only want to run it on your GPU.

Like this right?

post #273 of 521
Quote:
Originally Posted by Lays View Post

Like this right?

Yep that's it.

Then follow the configuration setting that are outlined at the beginning of this article and you should be fine...

Any fine tuning questions ask away...

I"m primarily an AMD guy, but we do have people that are Nvidea guys also.

And the config isn't that much different...
post #274 of 521
Ok Boys, Today's the Day......

Mount up, Sabre's in hand....

CHARGE!

Maybe five or six of us, but lets show them how it's DONE!....

Go team!
post #275 of 521
Need some help on the config for two 7990's. They're both running, but not showing any usage.
post #276 of 521
Quote:
Originally Posted by 4thKor View Post

Need some help on the config for two 7990's. They're both running, but not showing any usage.

My Blackhawk 2 is doing the same thing, showing no usage in Afterburner.

First time I've come across that one. but everything else seems to be working and everything I've tried including a hard shutdown and reinstalling AB didn't change that...

I haven't a clue on this one. as long as Boinc is showing WU completing and they are showing up in the updates I would say let it pass.

Blackhawk 2 is the only one of my six with this problem.

Never did this before.
post #277 of 521
They're finishing tasks. Time is running in the 3.5-4 minute range. But temps are way lower than with Moo.

GPUZ is showing load at 100%.thumb.gif
Edited by 4thKor - 10/1/16 at 4:17am
post #278 of 521
Quote:
Originally Posted by 4thKor View Post

They're finishing tasks. Time is running in the 3.5-4 minute range. But temps are way lower than with Moo.

My times are in the 103-104 seconds range (1:43 - 1:44 minutes)

My setup is like this on the 7990's.....

.config file, there will be two of them in the projects directory. This is what you put in them with notepad....
Code:
verbose=1
kernels_per_reduction=48
threads=8
lut_size=17
sieve_size=30
sleep=1
reduce_cpu=0

Why are there two, cause there are two apps, one is for 64 bit WU's and the other is for 32 Bit WU's, you will get both and they run equally well.

In Afterburner they are set this way......

Core Clock - 1100
Voltage - 1.100
Memory Clock - 1500 (I've gone up to 1800 on this Collatz loves fast memory but I hold stock while adjusting speeds and voltage)

Temps are running 75 - 75 - 59 - 61 on the four chips. (Blackhawk 2)

Set this by setting GPU #1 as the master and see how they do, Then tweak individually to suit...... After that, if you have temp headroom and memory speed headroom bump the memory up as much as you can while the temps stay below 85.

Using the same CC-config as used for Moo, no changes there.

Another thing in your config panel on the site, set it to take both OpenCL and ATI14 for the AMD cards. They seldom put out ATI14 WU's but occasionally they do and they do the same thing as they do for Moo.

On this project, if you have more CPU cores than you have GPU's, you can use an app_config file to run a CPU project along side of it. As long as you maintain the 1 dedicated core to 1 GPU ratio for the GPU side.

Set up like this they will use the maximum abilities of the GPU's (95 - 99% usage) so no need to run x2.
Edited by Egilman - 10/1/16 at 4:39am
post #279 of 521
Made the change. But I'm still getting some tasks in the three minute range. Noticed longer projects on my Nvidia tasks too.

Temps definitely went up. I'm gonna' have to re-TIM the card with the "junk" TIM with AS-5. The card with it runs 15 C cooler.

I've noticed that the 3+ minute tasks only start out that way. Times are all running in the 93-99 second range.
Edited by 4thKor - 10/1/16 at 5:33am
post #280 of 521
Quote:
Originally Posted by Egilman View Post

Ok Boys, Today's the Day......

Mount up, Sabre's in hand....

CHARGE!

Maybe five or six of us, but lets show them how it's DONE!....

Go team!

 

My 290s are not back up and running yet, but I do have an RX 480 crunching away on Collatz. :D

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hardware Optimization
Overclock.net › Forums › Overclockers Care › Overclock.net BOINC Team › Hardware Optimization › Collatz Conjecture project support thread