Overclock.net › Forums › Intel › Intel Motherboards › Advice needed please
New Posts  All Forums:Forum Nav:

Advice needed please

post #1 of 3
Thread Starter 
I have some noob questions:

I have some gaps in my FSB that dont boot, I want to check the different ways it wont boot to see if I can get some to boot.

OK, at 500fsb x8 it boots nice and quick, goes to load windows, bsod. So, increase voltage to 1.40fsb 1.4core as it was really low on auto at about 1.2v on both. No more bsod, but still wont boot, freezes on Windows load. So, take voltage up to 1.58v in stages (i know its high, I have read that is the limit that you want to be at) but still freezes, but seemed to get closer. Anyway, decided not to take voltage any higher and lower the fsb.

Take it down to 475fsb x8 - Wont boot, nothing, fans hit 100%. Hold power, restart 3 times for a fsb reset. Voltage back @ 1.4/1.4

Try 450fsb x8 - Same as above.

Try 425fsb x8 - Same as above

Try 350fsb x8 - BOOT screen appears, but freezes before any checks or anything. Try again, same, repeated for fsb reset. Voltage back @ Auto on both...

Try 325fsb x8 - Same as above

I seem to be only to really be able to boot up properly at about 300-310ish. To me, that is good, but could be better.... Is there anything I can do in any of the above situations that might of helped?

Also, I dont seem to be able to get a stable BOOT past 3.33ghz, no matter what combination of fsb or multi.

When it goes to BOOT, but freezes, is that the CPU or the 680i that is failing?

Any suggestions??
Home PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro R3 Radeon HD 5850 8GB G Skill 1600mhz DDR3 
Hard DriveOSMonitorKeyboard
1TB WD Black, 500GB Barracuda and 250GB WD Windows 7 Ultimate iiyama E2473HDS 24" LED + 22" Samsung 225bw WS Logitech G15 
PowerCaseMouse
Silverstone 850w Thermaltake Armor LCS Razer Naga 
  hide details  
Reply
Home PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro R3 Radeon HD 5850 8GB G Skill 1600mhz DDR3 
Hard DriveOSMonitorKeyboard
1TB WD Black, 500GB Barracuda and 250GB WD Windows 7 Ultimate iiyama E2473HDS 24" LED + 22" Samsung 225bw WS Logitech G15 
PowerCaseMouse
Silverstone 850w Thermaltake Armor LCS Razer Naga 
  hide details  
Reply
post #2 of 3
Load temps already 54c. I'm not sure if I'd even try to take it any further.

You'd tried everything I'd suggest already. So I can't really help out much. I doubt it's the board that's stopping you. From what I hear a lot of people get some pretty good OC's with that board.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 8700k z370 gaming 7 evga 980 ti 32 Corsair 3200 
Hard DriveOptical DriveOSMonitor
samsung 950 HP dual layer Windows 7 64 27 dell ips  
KeyboardPowerCaseMouse
G15 1050 evga corsair 540 air G900 
Mouse Pad
generic 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 8700k z370 gaming 7 evga 980 ti 32 Corsair 3200 
Hard DriveOptical DriveOSMonitor
samsung 950 HP dual layer Windows 7 64 27 dell ips  
KeyboardPowerCaseMouse
G15 1050 evga corsair 540 air G900 
Mouse Pad
generic 
  hide details  
Reply
post #3 of 3
ManDown,

I have an eVGA NF68 motherboard, same RAM, and an e6600 (batch: L628B386). I am currently running the CPU at 9 x 400 = 3600MHz @1.450v. RAM at 800 and 4-4-4-12.
I'm cooling with air. . . . Thermalright SI-128.
I have not tried to go any higher . . . yet.

I'm using the p21 bios. no raid

You list your cooling as Thermaltake watercooling. How many 120mm radiators does your version of the BigWater system have?
Seems your system should do as well or better than mine.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Advice needed please