Overclock.net › Forums › Graphics Cards › AMD/ATI › x1300pro lag in AA/Fear
New Posts  All Forums:Forum Nav:

x1300pro lag in AA/Fear

post #1 of 6
Thread Starter 
Ok my friend who just recently got a new computer has started to get what he says video lag in America's Army and Fear Combat but when he first got the pc it was fine playing those games.
Here is his specs:
AMD Athlon 64 3800+
1gig ddr400
not sure mobo
80gb sata
x1300pro 512mb not sure what make.
I think he has most up to date official drivers. Any suggestions? thanks.
    
CPUMotherboardGraphicsRAM
(X4 unlock) 720BE@ 3.6GHz GIGABYTE GA-MA790GPT-UD3H Sapphire 4860 1GB 900/950 + 8800GT Physx 2x2GB Patriot DDR3 1600 
Hard DriveOptical DriveOSMonitor
80GB WD Raptor(OS) + Seagate 1.5TB (Data) ASUS sata 7 PRO x64 Acer AL2016W + Acer AL1715 
PowerCaseMouse
Seasonic S12D 850W Azza Solano 1000 RAZER Copperhead 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
(X4 unlock) 720BE@ 3.6GHz GIGABYTE GA-MA790GPT-UD3H Sapphire 4860 1GB 900/950 + 8800GT Physx 2x2GB Patriot DDR3 1600 
Hard DriveOptical DriveOSMonitor
80GB WD Raptor(OS) + Seagate 1.5TB (Data) ASUS sata 7 PRO x64 Acer AL2016W + Acer AL1715 
PowerCaseMouse
Seasonic S12D 850W Azza Solano 1000 RAZER Copperhead 
  hide details  
Reply
post #2 of 6
The video card itself isn't that great. What settings does he have on those games?
MSI Wind
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Atom 1.6Ghz Intel® 945GSE+ICH7M UMA 1GB DDR2-667 
Hard DriveOptical DriveMonitorCase
80GB N/A 10" 1024x600 MSI Wind 
  hide details  
Reply
MSI Wind
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Atom 1.6Ghz Intel® 945GSE+ICH7M UMA 1GB DDR2-667 
Hard DriveOptical DriveMonitorCase
80GB N/A 10" 1024x600 MSI Wind 
  hide details  
Reply
post #3 of 6
scan for spyware/adware
be sure he has the right drives
It goes to eleven
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 DS3 EVGA 8600GTS 2GB XMS2 DDR2-800 
Hard DriveOSMonitorKeyboard
1.294 TB Arch Linux/XP Samsung 226bw Eclipse II 
PowerCaseMouse
Corsair 520HX Lian-Li v1000B Plus G7 
  hide details  
Reply
It goes to eleven
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 DS3 EVGA 8600GTS 2GB XMS2 DDR2-800 
Hard DriveOSMonitorKeyboard
1.294 TB Arch Linux/XP Samsung 226bw Eclipse II 
PowerCaseMouse
Corsair 520HX Lian-Li v1000B Plus G7 
  hide details  
Reply
post #4 of 6
Thread Starter 
He says medium but he is a complete noob at computer hardware, he didn't know what processor or ram or video card until i looked at his computer and told him
    
CPUMotherboardGraphicsRAM
(X4 unlock) 720BE@ 3.6GHz GIGABYTE GA-MA790GPT-UD3H Sapphire 4860 1GB 900/950 + 8800GT Physx 2x2GB Patriot DDR3 1600 
Hard DriveOptical DriveOSMonitor
80GB WD Raptor(OS) + Seagate 1.5TB (Data) ASUS sata 7 PRO x64 Acer AL2016W + Acer AL1715 
PowerCaseMouse
Seasonic S12D 850W Azza Solano 1000 RAZER Copperhead 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
(X4 unlock) 720BE@ 3.6GHz GIGABYTE GA-MA790GPT-UD3H Sapphire 4860 1GB 900/950 + 8800GT Physx 2x2GB Patriot DDR3 1600 
Hard DriveOptical DriveOSMonitor
80GB WD Raptor(OS) + Seagate 1.5TB (Data) ASUS sata 7 PRO x64 Acer AL2016W + Acer AL1715 
PowerCaseMouse
Seasonic S12D 850W Azza Solano 1000 RAZER Copperhead 
  hide details  
Reply
post #5 of 6
Try to lower it to low settings. Is he using wireless internet?
MSI Wind
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Atom 1.6Ghz Intel® 945GSE+ICH7M UMA 1GB DDR2-667 
Hard DriveOptical DriveMonitorCase
80GB N/A 10" 1024x600 MSI Wind 
  hide details  
Reply
MSI Wind
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Atom 1.6Ghz Intel® 945GSE+ICH7M UMA 1GB DDR2-667 
Hard DriveOptical DriveMonitorCase
80GB N/A 10" 1024x600 MSI Wind 
  hide details  
Reply
post #6 of 6
Thread Starter 
Wireless yes, about lowering his settings he hasn't changed the settings since he got the lag.
    
CPUMotherboardGraphicsRAM
(X4 unlock) 720BE@ 3.6GHz GIGABYTE GA-MA790GPT-UD3H Sapphire 4860 1GB 900/950 + 8800GT Physx 2x2GB Patriot DDR3 1600 
Hard DriveOptical DriveOSMonitor
80GB WD Raptor(OS) + Seagate 1.5TB (Data) ASUS sata 7 PRO x64 Acer AL2016W + Acer AL1715 
PowerCaseMouse
Seasonic S12D 850W Azza Solano 1000 RAZER Copperhead 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
(X4 unlock) 720BE@ 3.6GHz GIGABYTE GA-MA790GPT-UD3H Sapphire 4860 1GB 900/950 + 8800GT Physx 2x2GB Patriot DDR3 1600 
Hard DriveOptical DriveOSMonitor
80GB WD Raptor(OS) + Seagate 1.5TB (Data) ASUS sata 7 PRO x64 Acer AL2016W + Acer AL1715 
PowerCaseMouse
Seasonic S12D 850W Azza Solano 1000 RAZER Copperhead 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › x1300pro lag in AA/Fear