Overclock.net › Forums › Graphics Cards › AMD/ATI › Reference 7970 Mild OC Problem
New Posts  All Forums:Forum Nav:

Reference 7970 Mild OC Problem

post #1 of 4
Thread Starter 
I tried to overclock my Sapphire 7970 reference card. What I did is increase the core to 1000mhz, then memory to 1500mhz. Voltages untouched. Set a custom fan profile that peaks at 70% fan speed. Fired up Kombustor and here's what happens:



1 min and 31 seconds in and temps reach 90c. I immediately closed Afterburner after seeing the figure for fear of damaging anything. Why is this happening? Did I get a flawed card? Do I need to change it's thermal paste?

My case is a 350D with 2 SP120 Perf in front, 1 AF120 Perf at the back with an H110 in exhaust pull at the top. Also, I bought the card from someone so it's not new, but still has warranty.

I desperately need help. Thanks guys!
post #2 of 4
Your fan profile is too low, of course it hits 90 - why are you surprised? This is normal.

And why run fan only to 70% when testing OC?
post #3 of 4
Thread Starter 
I see. It's just that any higher than 70%, the fan speed gets too loud for me. I tried playing Far Cry 3 for an hour and the max I got is 85c @ 70% fan speed. Is this high?
post #4 of 4
You are limiting the cards cooling potential because of the fan noise - your choice though.

Its all a personal preference, some are OK with seeing temps that high or even higher to 90c, personally i don't like to push past 75c for a GPU on air.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Reference 7970 Mild OC Problem