Overclock.net › Forums › Graphics Cards › AMD/ATI › Um, cant do anything with AA on. READ!
New Posts  All Forums:Forum Nav:

Um, cant do anything with AA on. READ!

post #1 of 42
Thread Starter 
X1900XTX., the rig in my sig, I open css, I turn on AA like the damn thing reccomends and I start playing. Goes good for a minute, than I get this INTENSE 10fps Lag session for 10 seconds or so. Does it every minute or so.

***, why cant I turn AA on, it runs fine with it off. Is there some bottlenecking going on here?

(NO ITS NOT DRIVERS ETC AND YES ATI TOOL HAS EVERYTHING SET FINE FOR IT) I JUST REFORMATTED, DO NOT SAY ITS DRIVERS. KTHX
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 ASUS P5B-Deluxe eVGA 8800GT 512mb 4gb [2x2] G.Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
320gb Seagate Barracuda + 160gb LG DVDRW Windows Vista Ultimate x64 MAG 19" Widescreen 
KeyboardPowerCaseMouse
Logitech S510 Wireless 600w OCZ GameXStream Gigabyte 3D Aurora Logitech G5 [Second Revision] 
Mouse Pad
Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 ASUS P5B-Deluxe eVGA 8800GT 512mb 4gb [2x2] G.Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
320gb Seagate Barracuda + 160gb LG DVDRW Windows Vista Ultimate x64 MAG 19" Widescreen 
KeyboardPowerCaseMouse
Logitech S510 Wireless 600w OCZ GameXStream Gigabyte 3D Aurora Logitech G5 [Second Revision] 
Mouse Pad
Black 
  hide details  
Reply
post #2 of 42
Have you defragmented? In my experience that can be a cause for lag.
Switchin 'er up
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8120 ASUS Sabertooth 990fx AMD Sapphire 6950 1GB 8GB G Skill 
Hard DriveOSMonitorPower
500 GB Caviar Black Win 7 Ultimate x64 28 inch Hanspree antec Neo HE 550 
CaseMouse
Antec900 mx518 
  hide details  
Reply
Switchin 'er up
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8120 ASUS Sabertooth 990fx AMD Sapphire 6950 1GB 8GB G Skill 
Hard DriveOSMonitorPower
500 GB Caviar Black Win 7 Ultimate x64 28 inch Hanspree antec Neo HE 550 
CaseMouse
Antec900 mx518 
  hide details  
Reply
post #3 of 42
I would imagine the reason you are receiving so little help is because you have already managed to single out the most probably cause, a driver issue, and have dismissed it. Its not that we dont want to help you, its just that in your first post you went through all the steps that most people would have suggested. It could be a hardware issue, it could also be overheating ram on the graphics card, or the card overheating itself. Was this happening prior to the reformat?
post #4 of 42
Hmmm...

Because the symptom occurs in cycles, could it be a thermal related slow-down?

Just guessing...
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #5 of 42
Thread Starter 
I just got the card from someone who used it W/O any problems at all. I had this problem when I used to use an x1600pro. AA makes that happen. Its bullcrap. UGHHH If it does this one day in the future with my c2d rig ill be getting, I will smash this pc and cry.
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 ASUS P5B-Deluxe eVGA 8800GT 512mb 4gb [2x2] G.Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
320gb Seagate Barracuda + 160gb LG DVDRW Windows Vista Ultimate x64 MAG 19" Widescreen 
KeyboardPowerCaseMouse
Logitech S510 Wireless 600w OCZ GameXStream Gigabyte 3D Aurora Logitech G5 [Second Revision] 
Mouse Pad
Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 ASUS P5B-Deluxe eVGA 8800GT 512mb 4gb [2x2] G.Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
320gb Seagate Barracuda + 160gb LG DVDRW Windows Vista Ultimate x64 MAG 19" Widescreen 
KeyboardPowerCaseMouse
Logitech S510 Wireless 600w OCZ GameXStream Gigabyte 3D Aurora Logitech G5 [Second Revision] 
Mouse Pad
Black 
  hide details  
Reply
post #6 of 42
Also, I know you have your video drivers updated, but are your motherboard drivers also current? It would appear to me that this problem is stemming from something else other then the card itself, if you have had the same problem with two different ATI cards.
post #7 of 42
Thread Starter 
Chipset and all other drivers fine. Could it be bottlenecking?
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 ASUS P5B-Deluxe eVGA 8800GT 512mb 4gb [2x2] G.Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
320gb Seagate Barracuda + 160gb LG DVDRW Windows Vista Ultimate x64 MAG 19" Widescreen 
KeyboardPowerCaseMouse
Logitech S510 Wireless 600w OCZ GameXStream Gigabyte 3D Aurora Logitech G5 [Second Revision] 
Mouse Pad
Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 ASUS P5B-Deluxe eVGA 8800GT 512mb 4gb [2x2] G.Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
320gb Seagate Barracuda + 160gb LG DVDRW Windows Vista Ultimate x64 MAG 19" Widescreen 
KeyboardPowerCaseMouse
Logitech S510 Wireless 600w OCZ GameXStream Gigabyte 3D Aurora Logitech G5 [Second Revision] 
Mouse Pad
Black 
  hide details  
Reply
post #8 of 42
CPU bottlenecks man?

Try running RAM faster than your CPU or at least make some overclocking to your CPU, is it at stock now?
Of A Down Redux
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 @ 3.0Ghz GIGABYTE GA-P35-DS3L VisionTek HD4850 Corsair XMS2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD320 + WD400 HP DVD burner Windows XP PRO Samsung 226BW 22" 
KeyboardPowerCaseMouse
Generic Hp keyboard FSP 450W + TT 430W Antec 3000B MX518 
Mouse Pad
Staples' 
  hide details  
Reply
Of A Down Redux
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 @ 3.0Ghz GIGABYTE GA-P35-DS3L VisionTek HD4850 Corsair XMS2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD320 + WD400 HP DVD burner Windows XP PRO Samsung 226BW 22" 
KeyboardPowerCaseMouse
Generic Hp keyboard FSP 450W + TT 430W Antec 3000B MX518 
Mouse Pad
Staples' 
  hide details  
Reply
post #9 of 42
How do you know its not drivers?

Newest drivers and just because you just installed drives doesn't rule them out. My 6800GS wouldn't show shadows with anything other than the 8x.xx series. Anything else showed no shadows.
2 OP pls nerf
(12 items)
 
Nostalgia Machine
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 16GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
CPUMotherboardGraphicsRAM
i7 860 Advantech AIMB-280 ITX 7900 GS 256MB Kingston 2GB DDR3 1600 
Hard DriveHard DriveCoolingOS
Seagate Momentus 500GB 2.5" Western Digital Blue 320GB 2.5" Arctic Cooling Alpine 11 Windows XP SP3 
MonitorKeyboardPowerCase
Dell E2311H Velocifire Mechanical TKL01 Silverstone SFX-L 500w Silverstone Raven RZ01 
  hide details  
Reply
2 OP pls nerf
(12 items)
 
Nostalgia Machine
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 16GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
CPUMotherboardGraphicsRAM
i7 860 Advantech AIMB-280 ITX 7900 GS 256MB Kingston 2GB DDR3 1600 
Hard DriveHard DriveCoolingOS
Seagate Momentus 500GB 2.5" Western Digital Blue 320GB 2.5" Arctic Cooling Alpine 11 Windows XP SP3 
MonitorKeyboardPowerCase
Dell E2311H Velocifire Mechanical TKL01 Silverstone SFX-L 500w Silverstone Raven RZ01 
  hide details  
Reply
post #10 of 42
Quote:
Originally Posted by ClaytonCallihan View Post
Chipset and all other drivers fine. Could it be bottlenecking?
No, I seriously doubt it is bottlenecking. To my understanding AA takes place entirely in the GPU, as such, AA actually reduced the bottleneck between a CPU and GPU because the GPU is having to do more work. I would questions if perhaps your PCI-E slot is faulty? Im really grasping at straws here. Another guess, is your direct X up to date?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Um, cant do anything with AA on. READ!