Overclock.net › Forums › Graphics Cards › AMD/ATI › Um, cant do anything with AA on. READ!
New Posts  All Forums:Forum Nav:

Um, cant do anything with AA on. READ! - Page 3

post #21 of 42
Do you have Adaptive AA turned on? If so try turing it off if not try turning it on.
ZE-PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E3110 @ 4ghz 1.3V Asus P5K 8800GT 512mb 2GB OCZ Platinum DDR2 800 
OSPowerMouse
WinXP Pro SP2 Vista skin OCZ 600W MX510 
  hide details  
Reply
ZE-PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E3110 @ 4ghz 1.3V Asus P5K 8800GT 512mb 2GB OCZ Platinum DDR2 800 
OSPowerMouse
WinXP Pro SP2 Vista skin OCZ 600W MX510 
  hide details  
Reply
post #22 of 42
Thread Starter 
ok guys, read all the posts before posting, like pink, In ati tool, everything is set perf to force 3d mode settings and clocks 24/7 as in chozarts guide. So no problems there.

Cow: Any AA makes it happen, and I dont know of another game to test it on, but why would it only be on css, that makes no sense AT ALL.
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 ASUS P5B-Deluxe eVGA 8800GT 512mb 4gb [2x2] G.Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
320gb Seagate Barracuda + 160gb LG DVDRW Windows Vista Ultimate x64 MAG 19" Widescreen 
KeyboardPowerCaseMouse
Logitech S510 Wireless 600w OCZ GameXStream Gigabyte 3D Aurora Logitech G5 [Second Revision] 
Mouse Pad
Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 ASUS P5B-Deluxe eVGA 8800GT 512mb 4gb [2x2] G.Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
320gb Seagate Barracuda + 160gb LG DVDRW Windows Vista Ultimate x64 MAG 19" Widescreen 
KeyboardPowerCaseMouse
Logitech S510 Wireless 600w OCZ GameXStream Gigabyte 3D Aurora Logitech G5 [Second Revision] 
Mouse Pad
Black 
  hide details  
Reply
post #23 of 42
Thread Starter 
Update, same problem on HL2. Woot... I got a damn x1900xtx and cant even use ANY AA. XD
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 ASUS P5B-Deluxe eVGA 8800GT 512mb 4gb [2x2] G.Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
320gb Seagate Barracuda + 160gb LG DVDRW Windows Vista Ultimate x64 MAG 19" Widescreen 
KeyboardPowerCaseMouse
Logitech S510 Wireless 600w OCZ GameXStream Gigabyte 3D Aurora Logitech G5 [Second Revision] 
Mouse Pad
Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 ASUS P5B-Deluxe eVGA 8800GT 512mb 4gb [2x2] G.Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
320gb Seagate Barracuda + 160gb LG DVDRW Windows Vista Ultimate x64 MAG 19" Widescreen 
KeyboardPowerCaseMouse
Logitech S510 Wireless 600w OCZ GameXStream Gigabyte 3D Aurora Logitech G5 [Second Revision] 
Mouse Pad
Black 
  hide details  
Reply
post #24 of 42
Thread Starter 
Made a video of an example of the lag issue. Check it-

http://www.youtube.com/watch?v=TILft1aR30c
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 ASUS P5B-Deluxe eVGA 8800GT 512mb 4gb [2x2] G.Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
320gb Seagate Barracuda + 160gb LG DVDRW Windows Vista Ultimate x64 MAG 19" Widescreen 
KeyboardPowerCaseMouse
Logitech S510 Wireless 600w OCZ GameXStream Gigabyte 3D Aurora Logitech G5 [Second Revision] 
Mouse Pad
Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 ASUS P5B-Deluxe eVGA 8800GT 512mb 4gb [2x2] G.Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
320gb Seagate Barracuda + 160gb LG DVDRW Windows Vista Ultimate x64 MAG 19" Widescreen 
KeyboardPowerCaseMouse
Logitech S510 Wireless 600w OCZ GameXStream Gigabyte 3D Aurora Logitech G5 [Second Revision] 
Mouse Pad
Black 
  hide details  
Reply
post #25 of 42
To be honest this sounds to me like a temperature problem.. AA makes the card work harder.. more heat... the card slows down the clocks heavily, so you get lag.. then when the card has cooled down some, it ramps them back up. Endless cycle.
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
post #26 of 42
Thread Starter 
At what temp. would this occur? Any idea?
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 ASUS P5B-Deluxe eVGA 8800GT 512mb 4gb [2x2] G.Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
320gb Seagate Barracuda + 160gb LG DVDRW Windows Vista Ultimate x64 MAG 19" Widescreen 
KeyboardPowerCaseMouse
Logitech S510 Wireless 600w OCZ GameXStream Gigabyte 3D Aurora Logitech G5 [Second Revision] 
Mouse Pad
Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 ASUS P5B-Deluxe eVGA 8800GT 512mb 4gb [2x2] G.Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
320gb Seagate Barracuda + 160gb LG DVDRW Windows Vista Ultimate x64 MAG 19" Widescreen 
KeyboardPowerCaseMouse
Logitech S510 Wireless 600w OCZ GameXStream Gigabyte 3D Aurora Logitech G5 [Second Revision] 
Mouse Pad
Black 
  hide details  
Reply
post #27 of 42
The slowdown is specified in your driver somewhere. I saw it in a screenshot of someone elses ATI card thing. I don't know what it is though. Probably the main driver program though. Check it out.

It's where it tells you the core temperature as well IIRC
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
post #28 of 42
Thread Starter 
Cant find max temps anywhere in ATI tool. Oh well. I dont see why it would be temps, thats dumb. GRRRRRRRRR

THis card worked fine on another machine, and my x1600pro on this machine had this problem, lol. Is my machine like a heater.
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 ASUS P5B-Deluxe eVGA 8800GT 512mb 4gb [2x2] G.Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
320gb Seagate Barracuda + 160gb LG DVDRW Windows Vista Ultimate x64 MAG 19" Widescreen 
KeyboardPowerCaseMouse
Logitech S510 Wireless 600w OCZ GameXStream Gigabyte 3D Aurora Logitech G5 [Second Revision] 
Mouse Pad
Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 ASUS P5B-Deluxe eVGA 8800GT 512mb 4gb [2x2] G.Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
320gb Seagate Barracuda + 160gb LG DVDRW Windows Vista Ultimate x64 MAG 19" Widescreen 
KeyboardPowerCaseMouse
Logitech S510 Wireless 600w OCZ GameXStream Gigabyte 3D Aurora Logitech G5 [Second Revision] 
Mouse Pad
Black 
  hide details  
Reply
post #29 of 42
Thread Starter 
Ran some tests with temps and what not, temp stayed under 65C which is what I set ATI tool to keep it under so the fans are always goin on and off to keep this baby kewl. Its not a temperature problem, any program or something that checks all my other hardware for any small errors?
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 ASUS P5B-Deluxe eVGA 8800GT 512mb 4gb [2x2] G.Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
320gb Seagate Barracuda + 160gb LG DVDRW Windows Vista Ultimate x64 MAG 19" Widescreen 
KeyboardPowerCaseMouse
Logitech S510 Wireless 600w OCZ GameXStream Gigabyte 3D Aurora Logitech G5 [Second Revision] 
Mouse Pad
Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 ASUS P5B-Deluxe eVGA 8800GT 512mb 4gb [2x2] G.Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
320gb Seagate Barracuda + 160gb LG DVDRW Windows Vista Ultimate x64 MAG 19" Widescreen 
KeyboardPowerCaseMouse
Logitech S510 Wireless 600w OCZ GameXStream Gigabyte 3D Aurora Logitech G5 [Second Revision] 
Mouse Pad
Black 
  hide details  
Reply
post #30 of 42
In AT it should be a drop down box and I think you said you had the latest version. Try Tray Tools if you can/want and see what happens there, the card does have a temp sensor.

Also my looking at your temps in your system specs which werent very detailed lol your comp gets pretty hot in there. A heat issue could very well be there, and maybe take off the side panel and see what happens with this lag. And for the most part I read the thread skipped a bit here and there

pink
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Um, cant do anything with AA on. READ!