Overclock.net › Forums › Graphics Cards › Graphics Cards - General › SLI 770s acting funny/not working
New Posts  All Forums:Forum Nav:

SLI 770s acting funny/not working

post #1 of 16
Thread Starter 
I have two GTX 770s in my build that I just got installed and don't seem to be working.

When I start my computer up, it starts somewhat slow and lags some in the startup screen. When i get to the "desktop" I don't have any icon or taskbar. It says that my copy of Windows isn't real.

After a couple of minutes, my monitor goes black and says I have no signal.

One time I did make it to the desktop, where it pulled up my wallpaper, and I saw it say that my graphics card had crashed and recovered. A few seconds later I lost signal again.

I suspect that the issue lies in the PSU. I don't have a PSU with 2, 8 pin plugs for my gpu. So I have mimicked the adpater that the 770s came with, and soldered 2, 6 pin cables together to form an 8 pin connector. Could this have not worked and left my GPU with less power than it needs to run?

That's what I suspect, but let me know if you have an idea what the issue could be.
BlueShift
(16 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-4170 MSI 990-FXA GD80V2 MSI Twin Frozr GTX 460 ASUS GTX 460 Hawk 
RAMHard DriveOptical DriveCooling
PNY 8gb(XSPC RAM Spreader) Samsung Spinpoint f3 1tb Acer? Asus? XSPC Raystorm CPU block 
CoolingOSMonitorMonitor
2x DangerDen GPU blocks Windows 7 2x Acer 21.5" Asus 21.5" 
KeyboardPowerCaseMouse
Gigabyte Rosewell Xtreme Series 750w HAF 932 Gigabyte 
  hide details  
Reply
BlueShift
(16 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-4170 MSI 990-FXA GD80V2 MSI Twin Frozr GTX 460 ASUS GTX 460 Hawk 
RAMHard DriveOptical DriveCooling
PNY 8gb(XSPC RAM Spreader) Samsung Spinpoint f3 1tb Acer? Asus? XSPC Raystorm CPU block 
CoolingOSMonitorMonitor
2x DangerDen GPU blocks Windows 7 2x Acer 21.5" Asus 21.5" 
KeyboardPowerCaseMouse
Gigabyte Rosewell Xtreme Series 750w HAF 932 Gigabyte 
  hide details  
Reply
post #2 of 16
just buy a new psu 850w off amazon, if it fixes the problem keep said psu, if it does not fix the problem send the psu back for a full refund, u just pay shipping and declare u no longer want the item
post #3 of 16
Thread Starter 
I'd like to make sure I know what I need to fix before I spend money on a new PSU. I'd also rather not go into the hassle of RMA'ing something just to test a problem.
BlueShift
(16 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-4170 MSI 990-FXA GD80V2 MSI Twin Frozr GTX 460 ASUS GTX 460 Hawk 
RAMHard DriveOptical DriveCooling
PNY 8gb(XSPC RAM Spreader) Samsung Spinpoint f3 1tb Acer? Asus? XSPC Raystorm CPU block 
CoolingOSMonitorMonitor
2x DangerDen GPU blocks Windows 7 2x Acer 21.5" Asus 21.5" 
KeyboardPowerCaseMouse
Gigabyte Rosewell Xtreme Series 750w HAF 932 Gigabyte 
  hide details  
Reply
BlueShift
(16 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-4170 MSI 990-FXA GD80V2 MSI Twin Frozr GTX 460 ASUS GTX 460 Hawk 
RAMHard DriveOptical DriveCooling
PNY 8gb(XSPC RAM Spreader) Samsung Spinpoint f3 1tb Acer? Asus? XSPC Raystorm CPU block 
CoolingOSMonitorMonitor
2x DangerDen GPU blocks Windows 7 2x Acer 21.5" Asus 21.5" 
KeyboardPowerCaseMouse
Gigabyte Rosewell Xtreme Series 750w HAF 932 Gigabyte 
  hide details  
Reply
post #4 of 16
Quote:
Originally Posted by Fridge Gnome View Post

I'd like to make sure I know what I need to fix before I spend money on a new PSU. I'd also rather not go into the hassle of RMA'ing something just to test a problem.

Can you borrow a psu to test? That's the best way to know before buying. But I tend to agree its probably the PSU.

Another thing you can do is run each 770 separately. If they are fine as single cards, then you know its something else thats the problem.
 
Up to no good
(13 items)
 
CPUMotherboardGraphicsRAM
4770K @ 4.7ghz @1.4v (delidded) Asus Maximus VI Hero EVGA GTX 1080 @ 2150MHz Corsair Dominator Platinums 2133 cl9 1.5v 
Hard DriveCoolingOSMonitor
Plextor M5P Extreme SSD 128gb x 2 in Raid0 Corsair H105 Windows 8 Pro DELL ULTRASHARP U3415W 21:9 Curved Ultra Widesc... 
KeyboardPowerCaseMouse
Logitech 710+ Corsair AX1200i Corsair 760T Func MS-2 
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.2 1.3v Asus Rampage II Extreme EVGA GTX 690 6gb Corsair Dominator 7-7-7-20 
Hard DriveMonitorKeyboardPower
Crucial M4 256GB 3x Dell 2405 - Eyefinity Logitech G710+ Enermax Revolution 1050W 
CaseMouseMouse Pad
Silverstone FT02 Corsair M60 Razer Destructor 
  hide details  
Reply
 
Up to no good
(13 items)
 
CPUMotherboardGraphicsRAM
4770K @ 4.7ghz @1.4v (delidded) Asus Maximus VI Hero EVGA GTX 1080 @ 2150MHz Corsair Dominator Platinums 2133 cl9 1.5v 
Hard DriveCoolingOSMonitor
Plextor M5P Extreme SSD 128gb x 2 in Raid0 Corsair H105 Windows 8 Pro DELL ULTRASHARP U3415W 21:9 Curved Ultra Widesc... 
KeyboardPowerCaseMouse
Logitech 710+ Corsair AX1200i Corsair 760T Func MS-2 
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.2 1.3v Asus Rampage II Extreme EVGA GTX 690 6gb Corsair Dominator 7-7-7-20 
Hard DriveMonitorKeyboardPower
Crucial M4 256GB 3x Dell 2405 - Eyefinity Logitech G710+ Enermax Revolution 1050W 
CaseMouseMouse Pad
Silverstone FT02 Corsair M60 Razer Destructor 
  hide details  
Reply
post #5 of 16
Quote:
Originally Posted by Inglewood78 View Post

Quote:
Originally Posted by Fridge Gnome View Post

I'd like to make sure I know what I need to fix before I spend money on a new PSU. I'd also rather not go into the hassle of RMA'ing something just to test a problem.

Can you borrow a psu to test? That's the best way to know before buying. But I tend to agree its probably the PSU.

Another thing you can do is run each 770 separately. If they are fine as single cards, then you know its something else thats the problem.
+1
post #6 of 16
Thread Starter 
Computer still won't start up properly with just 1 770. The reason I wasn't expecting PSU issues, was that I was able to run both cards fine when I had everything set up on a bench. The only difference is that the wires are solder together now, instead of using an adapter.
BlueShift
(16 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-4170 MSI 990-FXA GD80V2 MSI Twin Frozr GTX 460 ASUS GTX 460 Hawk 
RAMHard DriveOptical DriveCooling
PNY 8gb(XSPC RAM Spreader) Samsung Spinpoint f3 1tb Acer? Asus? XSPC Raystorm CPU block 
CoolingOSMonitorMonitor
2x DangerDen GPU blocks Windows 7 2x Acer 21.5" Asus 21.5" 
KeyboardPowerCaseMouse
Gigabyte Rosewell Xtreme Series 750w HAF 932 Gigabyte 
  hide details  
Reply
BlueShift
(16 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-4170 MSI 990-FXA GD80V2 MSI Twin Frozr GTX 460 ASUS GTX 460 Hawk 
RAMHard DriveOptical DriveCooling
PNY 8gb(XSPC RAM Spreader) Samsung Spinpoint f3 1tb Acer? Asus? XSPC Raystorm CPU block 
CoolingOSMonitorMonitor
2x DangerDen GPU blocks Windows 7 2x Acer 21.5" Asus 21.5" 
KeyboardPowerCaseMouse
Gigabyte Rosewell Xtreme Series 750w HAF 932 Gigabyte 
  hide details  
Reply
post #7 of 16
you fried the PSU, I wonder if you crossed over the rails and shorted it out is how you did it.
overload one side of the board .

invest in a proper PSU with the correct 6+2 pin and 6 pin adapters
post #8 of 16
Quote:
Originally Posted by Fridge Gnome View Post

Computer still won't start up properly with just 1 770. The reason I wasn't expecting PSU issues, was that I was able to run both cards fine when I had everything set up on a bench. The only difference is that the wires are solder together now, instead of using an adapter.

I think we can say with good confidence that the solder wires is the problem. Time for a new psu.
 
Up to no good
(13 items)
 
CPUMotherboardGraphicsRAM
4770K @ 4.7ghz @1.4v (delidded) Asus Maximus VI Hero EVGA GTX 1080 @ 2150MHz Corsair Dominator Platinums 2133 cl9 1.5v 
Hard DriveCoolingOSMonitor
Plextor M5P Extreme SSD 128gb x 2 in Raid0 Corsair H105 Windows 8 Pro DELL ULTRASHARP U3415W 21:9 Curved Ultra Widesc... 
KeyboardPowerCaseMouse
Logitech 710+ Corsair AX1200i Corsair 760T Func MS-2 
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.2 1.3v Asus Rampage II Extreme EVGA GTX 690 6gb Corsair Dominator 7-7-7-20 
Hard DriveMonitorKeyboardPower
Crucial M4 256GB 3x Dell 2405 - Eyefinity Logitech G710+ Enermax Revolution 1050W 
CaseMouseMouse Pad
Silverstone FT02 Corsair M60 Razer Destructor 
  hide details  
Reply
 
Up to no good
(13 items)
 
CPUMotherboardGraphicsRAM
4770K @ 4.7ghz @1.4v (delidded) Asus Maximus VI Hero EVGA GTX 1080 @ 2150MHz Corsair Dominator Platinums 2133 cl9 1.5v 
Hard DriveCoolingOSMonitor
Plextor M5P Extreme SSD 128gb x 2 in Raid0 Corsair H105 Windows 8 Pro DELL ULTRASHARP U3415W 21:9 Curved Ultra Widesc... 
KeyboardPowerCaseMouse
Logitech 710+ Corsair AX1200i Corsair 760T Func MS-2 
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.2 1.3v Asus Rampage II Extreme EVGA GTX 690 6gb Corsair Dominator 7-7-7-20 
Hard DriveMonitorKeyboardPower
Crucial M4 256GB 3x Dell 2405 - Eyefinity Logitech G710+ Enermax Revolution 1050W 
CaseMouseMouse Pad
Silverstone FT02 Corsair M60 Razer Destructor 
  hide details  
Reply
post #9 of 16
Thread Starter 
I guess what I don't understand is why connecting wires close to the PSU didn't work when having them connected at the end with an adapter did.

Oh well. Rep all around, thanks for confirming my fears.
BlueShift
(16 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-4170 MSI 990-FXA GD80V2 MSI Twin Frozr GTX 460 ASUS GTX 460 Hawk 
RAMHard DriveOptical DriveCooling
PNY 8gb(XSPC RAM Spreader) Samsung Spinpoint f3 1tb Acer? Asus? XSPC Raystorm CPU block 
CoolingOSMonitorMonitor
2x DangerDen GPU blocks Windows 7 2x Acer 21.5" Asus 21.5" 
KeyboardPowerCaseMouse
Gigabyte Rosewell Xtreme Series 750w HAF 932 Gigabyte 
  hide details  
Reply
BlueShift
(16 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-4170 MSI 990-FXA GD80V2 MSI Twin Frozr GTX 460 ASUS GTX 460 Hawk 
RAMHard DriveOptical DriveCooling
PNY 8gb(XSPC RAM Spreader) Samsung Spinpoint f3 1tb Acer? Asus? XSPC Raystorm CPU block 
CoolingOSMonitorMonitor
2x DangerDen GPU blocks Windows 7 2x Acer 21.5" Asus 21.5" 
KeyboardPowerCaseMouse
Gigabyte Rosewell Xtreme Series 750w HAF 932 Gigabyte 
  hide details  
Reply
post #10 of 16
depending on the actual wires you soldered together you might have crossed something up...
you live and learn, I did / do..

cheers bro.

edit:
where in TN are you located.?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › SLI 770s acting funny/not working