Overclock.net › Forums › Cooling › Water Cooling › Underperforming Fuzion V2
New Posts  All Forums:Forum Nav:

Underperforming Fuzion V2

post #1 of 6
Thread Starter 
Hello.

I have a WC loop with an Alphacool Laing D5, a Thermochill PA120.3 and a D-Tek Fuzion V2, along a EK VGA-only waterblock.

While temps on my 660 are great (idle under 25, max temps with fans on full speed -pushpull Yate Loons- and full load of under 40), my i5 3570k delidded, with MX-2 paste, reaches 90-91ºC.

The ambient is 26-27ºC, and the test was Intel Burn Test, with AVX i guess (last version), at 4,5 GHz and voltage in offset mode, reading 1,280 volts in CPUz.

While at that speed is slightly overvolted (ie, could be stable with less), I know my chip isn't the best overclocked ever (I'm waiting till I delid it to get further, so I don't want to tightly-adjust the volts here), but my Fuzion V2 seems indeed underperforming. Temps were measured withing the first 2 hours of applying the TIM.

And yes, my setup is really old. There's minor sediment inside the block, very very minor, which i have never been able to remove. Still, 91º for a 1,28v, 4,5GHz 3570k at 27ºc temps seems oddly high.

What do you think?
post #2 of 6
Yes your load temp is very high indeed for a delided and wc chip. Both vcore and cpu speed are at very low and safe values. even with a bad mount or tim application you shouldnt get such high temps. Is yout pump working? Do you have or can get a spare cpu block to test?
Pure Dark TJ07
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790K@4.8Ghz Gigabyte Z87X-OC Inno3D GTX 1080 iChiLL x3 TeamXtreem 8GB 2666C11 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128Gb WD Red 3TB XSPC Raystorm ThermoChill PA120.3 - 3xAP15  
CoolingOSMonitorKeyboard
Swiftech MCP655V - EK Top Windows 10 Pro x64 Samsung S27A850D (2560x1440) Ducky Shine / MX Red 
PowerCaseMouseAudio
Corsair AX850 TJ07 Full Matte Black (Modded) Logitech G900 Chaos Spectrum Asus Xonar Essence STX 
Audio
Εpoz Aktimate Mini on IsoAcoustics 
  hide details  
Reply
Pure Dark TJ07
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790K@4.8Ghz Gigabyte Z87X-OC Inno3D GTX 1080 iChiLL x3 TeamXtreem 8GB 2666C11 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128Gb WD Red 3TB XSPC Raystorm ThermoChill PA120.3 - 3xAP15  
CoolingOSMonitorKeyboard
Swiftech MCP655V - EK Top Windows 10 Pro x64 Samsung S27A850D (2560x1440) Ducky Shine / MX Red 
PowerCaseMouseAudio
Corsair AX850 TJ07 Full Matte Black (Modded) Logitech G900 Chaos Spectrum Asus Xonar Essence STX 
Audio
Εpoz Aktimate Mini on IsoAcoustics 
  hide details  
Reply
post #3 of 6
Thread Starter 
My pump works perfectly, but i don't have a spare block, sadly.

I must also say that i might have not explained myself well, i am not delidded yet.
post #4 of 6
Thread Starter 
Any other opinion please?
post #5 of 6
If the CPU isn't delidded that is likely your problem.
Big Lian Li
(13 items)
 
Forever Alone
(8 items)
 
 
CPUMotherboardGraphicsRAM
i5-6400 @ 4.7GHz Asus Z170-A Asus GTX980 Strix 4x16GB G.Skill DDR4 @ 2800MHz 
Hard DriveHard DriveMonitorMonitor
256GB Samsung 950 Pro 480GB Mushkin Striker Asus ROG Swift PG278Q  QNIX QX2710  
KeyboardPowerCaseMouse
Topre Realforce 87U Silverstone ST1000-G Lian Li PC-A77F Mionix Naos 3200 
Other
Intel 10GbE EXPX9502AFXSR  
CPUMotherboardRAMHard Drive
Opteron 6128 Supermicro H8SGL-F Kingston Registered ECC Sandisk SSD 
Hard DriveHard DrivePowerCase
OCZ Revodrive 3 FusionIO ioXtreme Silverstone Strider 550W FT02BW 
  hide details  
Reply
Big Lian Li
(13 items)
 
Forever Alone
(8 items)
 
 
CPUMotherboardGraphicsRAM
i5-6400 @ 4.7GHz Asus Z170-A Asus GTX980 Strix 4x16GB G.Skill DDR4 @ 2800MHz 
Hard DriveHard DriveMonitorMonitor
256GB Samsung 950 Pro 480GB Mushkin Striker Asus ROG Swift PG278Q  QNIX QX2710  
KeyboardPowerCaseMouse
Topre Realforce 87U Silverstone ST1000-G Lian Li PC-A77F Mionix Naos 3200 
Other
Intel 10GbE EXPX9502AFXSR  
CPUMotherboardRAMHard Drive
Opteron 6128 Supermicro H8SGL-F Kingston Registered ECC Sandisk SSD 
Hard DriveHard DrivePowerCase
OCZ Revodrive 3 FusionIO ioXtreme Silverstone Strider 550W FT02BW 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by lowfat View Post

If the CPU isn't delidded that is likely your problem.

So this is a "Normal" temp for a un-delidded one? Or still lidded ones, given the internal heat transfer failure, have varying temp ranges?

In any case, that's quite a relief to hear. It's not cheap to get waterblocks shipped to Spain biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Underperforming Fuzion V2