Overclock.net › Forums › Cooling › Water Cooling › H50 on it's way out?
New Posts  All Forums:Forum Nav:

H50 on it's way out?

post #1 of 6
Thread Starter 
I've read the numerous posts about H50 pumps becoming noisy with possible pump issues. I've also seen the youtube videos of H50 pumps having a constant clicking noise, or rattle.

Here is a video of mine. It only happens on startup, a loud buzzing/whine type sound that last for 15-30 seconds. It has been getting louder and longer as time goes on. Do I have anything to worry about? Is this typical of a pump that's got a couple of years on it?
https://www.dropbox.com/s/tu5m4ogem5puc3i/2013-08-02%2019.23.36.mp4
My Desktop PC
(15 items)
 
My recent build
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600K ASRock Z77 Formula OC GeForce 470GTX Mushkin Blackline Ridgeback 2x4GB DDR3 2000 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WD Caviar Black 1.5TB 7200 RPM 6.0Gb/s Corsair H50 Windows 8.1 Pro 
MonitorPowerCaseMouse
SAMSUNG XL2370-1 23" LED Corsair HX 750W NZXT Phantom Logitech Performance MX 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87-GD65 EVAG 660 GTX Superclocked Mushkin 2X4 
Hard DriveOptical DriveCoolingOS
Samsung EVO 840 Asus DVD H100i 8.1 
PowerCase
Corsair 650 Gold Rosewill R5 
  hide details  
Reply
My Desktop PC
(15 items)
 
My recent build
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600K ASRock Z77 Formula OC GeForce 470GTX Mushkin Blackline Ridgeback 2x4GB DDR3 2000 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WD Caviar Black 1.5TB 7200 RPM 6.0Gb/s Corsair H50 Windows 8.1 Pro 
MonitorPowerCaseMouse
SAMSUNG XL2370-1 23" LED Corsair HX 750W NZXT Phantom Logitech Performance MX 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87-GD65 EVAG 660 GTX Superclocked Mushkin 2X4 
Hard DriveOptical DriveCoolingOS
Samsung EVO 840 Asus DVD H100i 8.1 
PowerCase
Corsair 650 Gold Rosewill R5 
  hide details  
Reply
post #2 of 6
When i was doing my first WC setup for a friend of mine,he had a simular sound from the pump when we ran it by accident without any water.Maybe,at startup,it takes some time for the pump to gets it's water which seems a bit weird because once there is water in the entire loop,there is water in the pump always.Just a suggestion.
P.S. You have a wonderful case/psu and overall good components.DO they a favour and make a good cable management smile.gif
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
post #3 of 6
Thread Starter 
Point taken on the cable management. I'll work on that now that I have i apart. wink.gif

It almost does sound like it's dry, although it shouldn't be. It's not leaking. I'm going to reinstall the pump 180° from where it's at now so the lines are at the bottom. If the pump is running dry at startup this should solve it.
My Desktop PC
(15 items)
 
My recent build
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600K ASRock Z77 Formula OC GeForce 470GTX Mushkin Blackline Ridgeback 2x4GB DDR3 2000 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WD Caviar Black 1.5TB 7200 RPM 6.0Gb/s Corsair H50 Windows 8.1 Pro 
MonitorPowerCaseMouse
SAMSUNG XL2370-1 23" LED Corsair HX 750W NZXT Phantom Logitech Performance MX 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87-GD65 EVAG 660 GTX Superclocked Mushkin 2X4 
Hard DriveOptical DriveCoolingOS
Samsung EVO 840 Asus DVD H100i 8.1 
PowerCase
Corsair 650 Gold Rosewill R5 
  hide details  
Reply
My Desktop PC
(15 items)
 
My recent build
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600K ASRock Z77 Formula OC GeForce 470GTX Mushkin Blackline Ridgeback 2x4GB DDR3 2000 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WD Caviar Black 1.5TB 7200 RPM 6.0Gb/s Corsair H50 Windows 8.1 Pro 
MonitorPowerCaseMouse
SAMSUNG XL2370-1 23" LED Corsair HX 750W NZXT Phantom Logitech Performance MX 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87-GD65 EVAG 660 GTX Superclocked Mushkin 2X4 
Hard DriveOptical DriveCoolingOS
Samsung EVO 840 Asus DVD H100i 8.1 
PowerCase
Corsair 650 Gold Rosewill R5 
  hide details  
Reply
post #4 of 6
Quote:
Originally Posted by JJFIVEOH View Post

Point taken on the cable management. I'll work on that now that I have i apart. wink.gif

It almost does sound like it's dry, although it shouldn't be. It's not leaking. I'm going to reinstall the pump 180° from where it's at now so the lines are at the bottom. If the pump is running dry at startup this should solve it.
Yes indeed,that sound i've hear only when running a dry pump.When yo do the rotation,write here if it has worked for you.
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by hotwheels1997 View Post

Yes indeed,that sound i've hear only when running a dry pump.When yo do the rotation,write here if it has worked for you.

Well, it appears the noise is gone. I let it sit overnight which is usually long enough for the noise to re-appear. I'll listen for it over the next couple of days and report back but this is the first time it's been silent in quite a while.

Regardless, it was booting dry for a reason as it hadn't done so for a long time after I first installed it. So it's slowly getting air into the system if this is the case. No leaks though.
My Desktop PC
(15 items)
 
My recent build
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600K ASRock Z77 Formula OC GeForce 470GTX Mushkin Blackline Ridgeback 2x4GB DDR3 2000 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WD Caviar Black 1.5TB 7200 RPM 6.0Gb/s Corsair H50 Windows 8.1 Pro 
MonitorPowerCaseMouse
SAMSUNG XL2370-1 23" LED Corsair HX 750W NZXT Phantom Logitech Performance MX 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87-GD65 EVAG 660 GTX Superclocked Mushkin 2X4 
Hard DriveOptical DriveCoolingOS
Samsung EVO 840 Asus DVD H100i 8.1 
PowerCase
Corsair 650 Gold Rosewill R5 
  hide details  
Reply
My Desktop PC
(15 items)
 
My recent build
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600K ASRock Z77 Formula OC GeForce 470GTX Mushkin Blackline Ridgeback 2x4GB DDR3 2000 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WD Caviar Black 1.5TB 7200 RPM 6.0Gb/s Corsair H50 Windows 8.1 Pro 
MonitorPowerCaseMouse
SAMSUNG XL2370-1 23" LED Corsair HX 750W NZXT Phantom Logitech Performance MX 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87-GD65 EVAG 660 GTX Superclocked Mushkin 2X4 
Hard DriveOptical DriveCoolingOS
Samsung EVO 840 Asus DVD H100i 8.1 
PowerCase
Corsair 650 Gold Rosewill R5 
  hide details  
Reply
post #6 of 6
Thread Starter 
So far so good. No noise on startup. However, a couple of times I heard it push through a large amount of air. Above and beyond the occasional air bubbles which leads me to believe somewhere along the line a lot of air leaked into the system (I've never taken it apart). It's not leaking but I'm concerned it may in the future. I'll stick with this for now. But for anybody that has pump noise on the coolers, try turning your pump around so that the lines are on the bottom.
My Desktop PC
(15 items)
 
My recent build
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600K ASRock Z77 Formula OC GeForce 470GTX Mushkin Blackline Ridgeback 2x4GB DDR3 2000 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WD Caviar Black 1.5TB 7200 RPM 6.0Gb/s Corsair H50 Windows 8.1 Pro 
MonitorPowerCaseMouse
SAMSUNG XL2370-1 23" LED Corsair HX 750W NZXT Phantom Logitech Performance MX 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87-GD65 EVAG 660 GTX Superclocked Mushkin 2X4 
Hard DriveOptical DriveCoolingOS
Samsung EVO 840 Asus DVD H100i 8.1 
PowerCase
Corsair 650 Gold Rosewill R5 
  hide details  
Reply
My Desktop PC
(15 items)
 
My recent build
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-2600K ASRock Z77 Formula OC GeForce 470GTX Mushkin Blackline Ridgeback 2x4GB DDR3 2000 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WD Caviar Black 1.5TB 7200 RPM 6.0Gb/s Corsair H50 Windows 8.1 Pro 
MonitorPowerCaseMouse
SAMSUNG XL2370-1 23" LED Corsair HX 750W NZXT Phantom Logitech Performance MX 
CPUMotherboardGraphicsRAM
Intel 4670K MSI Z87-GD65 EVAG 660 GTX Superclocked Mushkin 2X4 
Hard DriveOptical DriveCoolingOS
Samsung EVO 840 Asus DVD H100i 8.1 
PowerCase
Corsair 650 Gold Rosewill R5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › H50 on it's way out?