Overclock.net › Forums › Software, Programming and Coding › Other Software › Issues with Libre Office 3.6
New Posts  All Forums:Forum Nav:

Issues with Libre Office 3.6

post #1 of 2
Thread Starter 
So I have Libre Office 3.6 installed currently on my ultrabook (Windows 7, Lenovo U310 running an i3 3227u w/ 4GB Ram). I never got around to updating it and today I went to open it (to write a word document) and Windows refuses to launch the program. I've used the short cut, the program from the start menu, and tried launching straight from the program's file, and all refuse to launch. The task manager isn't showing it in the applications menu when I attempt to launch it, and a process doesn't start under the processes menu when I attempt to launch it.

I haven't tried installing Libre Office 4.1 (I believe that's the current version at least). Is there anything else I should try to do before installing the latest version of the program?
post #2 of 2
In control panel, applications (might be called programs and features or something similar) you should be able to choose it and do a repair. If that doesnt work then upgrade it.
AMD
(18 items)
 
 
Blogging
(3 items)
 
CPUMotherboardGraphics
Intel Mobile Core 2 Duo T7300 7665AM8 NVIDIA Quadro NVS 140M 
  hide details  
Reply
AMD
(18 items)
 
 
Blogging
(3 items)
 
CPUMotherboardGraphics
Intel Mobile Core 2 Duo T7300 7665AM8 NVIDIA Quadro NVS 140M 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Issues with Libre Office 3.6