Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Suddenly all of my ports are closed on a netgear
New Posts  All Forums:Forum Nav:

Suddenly all of my ports are closed on a netgear

post #1 of 3
Thread Starter 
I was trying to make a few different servers on some games that me and my friend like to play and I can't get it to work, after some trial and error I check on canyouseeme.org and all of the ports that I had open along with the ones I am trying to open are closed, but they are still on the list of portforwards in my router settings. My IPv4 and default gateway are both still the same. If you need any more info please ask. I am also sorry if the formatting or grammar is not the best.

EDIT: it appears that they look closed but actually are not because something else was causing the reason that they couldn't connect
Edited by benderfry - 8/2/13 at 10:02pm
    
CPUGraphicsRAMRAM
i5-3570k GeForce GTX 660 crucial  crucial 
RAMHard DriveOSKeyboard
crucial 451gb Windows 7 Home Premium 64bit Razer Deathadder 
PowerMouse
roswell 600W Razer Naga Hex 
  hide details  
Reply
    
CPUGraphicsRAMRAM
i5-3570k GeForce GTX 660 crucial  crucial 
RAMHard DriveOSKeyboard
crucial 451gb Windows 7 Home Premium 64bit Razer Deathadder 
PowerMouse
roswell 600W Razer Naga Hex 
  hide details  
Reply
post #2 of 3
ISP could have suddenly blocked them...

Try some less used uncommon ports.
post #3 of 3
Firewall? (endpoint/software)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Suddenly all of my ports are closed on a netgear