Overclock.net › Forums › Components › Monitors and Displays › Dell U2713HM 2560 x1440 Issue
New Posts  All Forums:Forum Nav:

Dell U2713HM 2560 x1440 Issue

post #1 of 4
Thread Starter 
So i bought a Dell Ultrasharp U2713HM to replace my old Samsung 27" monitor. i'm unable to get the new Dell to run in 2560 x 1440 even with my SLi 580 setup. The screen gets blue and yellow lines horizontally and anything white on the screen gets a yellow tint and after a few minutes the monitor goes black and says i need to change it to 2560 x 1440 @ 60hz or something the monitor can support.

I tried taking a screenshot but any i take comes out perfect which is so very weird. almost as if the desktop is fine but the monitor is displaying something totally different. This monitors optimal resolution is 2560 x 1440. Any thoughts?
Edited by Tunapiano - 8/3/13 at 8:52am
post #2 of 4
My first thought would be to find another dual-link DVI cable to test with and/or order a better/thicker one in the meantime.
2600k
(18 items)
 
  
CPUMotherboardGraphicsRAM
2600k Asus P8Z68-V/GEN3 GTX 460 SC G.SKILL Ripjaws Z 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 Crucial M4 OCZ Agility 3 Seagate 
CoolingOSMonitorMonitor
Corsair H100 Win7 BenQ XL2420T Qnix QX2710 
KeyboardPowerCaseMouse
Leopold Otaku Corsair AX850 Corsair Obsidian 650D Zowie EC1 eVo & Razer Mamba 
Mouse PadAudio
SteelSeries QCK+ & SteelSeries Experience I-2 Harmon Kardon 2.1 & Logitech G930 
  hide details  
Reply
2600k
(18 items)
 
  
CPUMotherboardGraphicsRAM
2600k Asus P8Z68-V/GEN3 GTX 460 SC G.SKILL Ripjaws Z 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 Crucial M4 OCZ Agility 3 Seagate 
CoolingOSMonitorMonitor
Corsair H100 Win7 BenQ XL2420T Qnix QX2710 
KeyboardPowerCaseMouse
Leopold Otaku Corsair AX850 Corsair Obsidian 650D Zowie EC1 eVo & Razer Mamba 
Mouse PadAudio
SteelSeries QCK+ & SteelSeries Experience I-2 Harmon Kardon 2.1 & Logitech G930 
  hide details  
Reply
post #3 of 4
Thread Starter 
i'm using the one that came with the new monitor and it's twice the thickness of the old samsung cable.
post #4 of 4
Thread Starter 
i restarted my pc and it does the same thing when the pc is booting up. blue lines across the screen before windows boots then it's fine in 1920 x 1080 in windows.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Dell U2713HM 2560 x1440 Issue