post #11 of 11
First thing, right click computer and select properties, then click remote settings and uncheck allow remote assistance.

Next, go into internet options located in control panel, select connection and click on lan settings. Make sure there is not a check mark next to "use a proxy server " at the bottom.

I would also recommend running services.msc and verifying that remote registry is not set to automatic, right click it and select properties, set startup type as disabled

There are other services such as remote session manager which allows remote assistance, do not modify those as they are dependent on other services such as windows update and will affect other background services.

Type msconfig in the search bar and see if there are any suspicious programs in the startup tab list.

I would then run the following in this order:



Malwarebytes anti root kit

Combofix only if necessary.

Report back if you find anything.
Edited by pcmonky - 8/4/13 at 6:11pm