Overclock.net › Forums › Industry News › Rumors and Unconfirmed Articles › [PCGamesHardware] Asus shipping haswell motherboards labeled with C2 stepping
New Posts  All Forums:Forum Nav:

[PCGamesHardware] Asus shipping haswell motherboards labeled with C2 stepping - Page 2

post #11 of 17
Quote:
Originally Posted by B NEGATIVE View Post


Is there a web search for such results?
PC
(9 items)
 
  
CPUMotherboardGraphicsRAM
4790K 4.6G 1.24v/1.74v, 5.1G 1.35v validation. GA-Z97X-Gaming 7 Tri-X R9 290 1100/1350 +0.012v G.Skill 2400 c10 
CoolingMonitorPowerCase
Noctua NH-D15 24EA53 IPS 76Hz OC EVGA 1000 G2 Phanteks Enthoo Pro 
Audio
SoundMagic E10 
  hide details  
Reply
PC
(9 items)
 
  
CPUMotherboardGraphicsRAM
4790K 4.6G 1.24v/1.74v, 5.1G 1.35v validation. GA-Z97X-Gaming 7 Tri-X R9 290 1100/1350 +0.012v G.Skill 2400 c10 
CoolingMonitorPowerCase
Noctua NH-D15 24EA53 IPS 76Hz OC EVGA 1000 G2 Phanteks Enthoo Pro 
Audio
SoundMagic E10 
  hide details  
Reply
post #12 of 17
Hi

I am a little confused with this whole c1 usb3 bug i have been having problems with my 4770k z87 platform since i got it ...I have contacted intel re the c1 bug and they have confirmed it as true but as my board is not made by them i have to deal with gigabyte but all i keep getting from gigabyte is bios after bios update and its still not solved my problem....

So my question is to any body that can help me is

The c1 chipset is set as hardware and no bios update will upgrade it to c2 is this correct.....so i do not understand why on the site it states ...Support Intel C2-stepping chipset...for a board that has a c1 chip fixed to the board..... see the link below

http://uk.gigabyte.com/products/product-page.aspx?pid=4519&dl=1#bios

So surly if i am not happy with having a c1 bugged board i should be entitled to a replacement with the correct and fully working c2 chipset....

ta H
post #13 of 17
Quote:
Originally Posted by harney View Post

Hi

I am a little confused with this whole c1 usb3 bug i have been having problems with my 4770k z87 platform since i got it ...I have contacted intel re the c1 bug and they have confirmed it as true but as my board is not made by them i have to deal with gigabyte but all i keep getting from gigabyte is bios after bios update and its still not solved my problem....

So my question is to any body that can help me is

The c1 chipset is set as hardware and no bios update will upgrade it to c2 is this correct.....so i do not understand why on the site it states ...Support Intel C2-stepping chipset...for a board that has a c1 chip fixed to the board..... see the link below

http://uk.gigabyte.com/products/product-page.aspx?pid=4519&dl=1#bios

So surly if i am not happy with having a c1 bugged board i should be entitled to a replacement with the correct and fully working c2 chipset....

ta H

your c1 mobo can NOT be upgraded to c2 just by updating the bios.
And no, you are not entitled for a replacement just because of that.

What problems are you experiencing exactly?
post #14 of 17
Hi Ghost

Why do they list a bios for c2 then for a c1 board ....http://uk.gigabyte.com/products/product-page.aspx?pid=4519&dl=1#bios

Kingston HyperX Max 3.0 64GB
RME MADIface sound card XT USB 3.0

At 1st i was having bsod when ever i plugged in my rme sound card i have since resolved this with usb3 driver update & firmware update on the rme soundcard..

But i seem to be having a problem with both the above devices when pc comes out of sleep both have them are missing and i have to resort to unplugging them and plugging them back in again which is very annoying and after doing a little research on the net it seems to be a problem with c1 chipset main boards which i have checked and i do have c1 ....so i am very annoyed to have been sold a product with a known chipset fault how can this be...

If i had known about this fault before hand then i would not have purchased.Both work on my older 1st gen i7 board fine with no problems

tested WD Passport 1tb usb3 ext drive and that works fine but his Verbatim usb 3 pen 32GB did not work correctly.But all the above devices work ok when tested with pci usb 3 card in the haswell platform.

It seems worse now with the new bios as both audio programs ableton live & Logic now crash each time once the usb 3 sound card as disappeared and have to restart the whole system.i am also having random bsod with any usb 3 device's installed.... if i have non installed no random bsod.....I have tested system with different ram psu gfx card still no joy so it all stems for me to be the c1 chipset.

Ta H
post #15 of 17
Quote:
Originally Posted by ghostrider85 View Post

your c1 mobo can NOT be upgraded to c2 just by updating the bios.
And no, you are not entitled for a replacement just because of that.

What problems are you experiencing exactly?
post #16 of 17
Quote:
Originally Posted by harney View Post

Hi Ghost

Why do they list a bios for c2 then for a c1 board ....http://uk.gigabyte.com/products/product-page.aspx?pid=4519&dl=1#bios

Kingston HyperX Max 3.0 64GB
RME MADIface sound card XT USB 3.0

At 1st i was having bsod when ever i plugged in my rme sound card i have since resolved this with usb3 driver update & firmware update on the rme soundcard..

But i seem to be having a problem with both the above devices when pc comes out of sleep both have them are missing and i have to resort to unplugging them and plugging them back in again which is very annoying and after doing a little research on the net it seems to be a problem with c1 chipset main boards which i have checked and i do have c1 ....so i am very annoyed to have been sold a product with a known chipset fault how can this be...

If i had known about this fault before hand then i would not have purchased.Both work on my older 1st gen i7 board fine with no problems

tested WD Passport 1tb usb3 ext drive and that works fine but his Verbatim usb 3 pen 32GB did not work correctly.But all the above devices work ok when tested with pci usb 3 card in the haswell platform.

It seems worse now with the new bios as both audio programs ableton live & Logic now crash each time once the usb 3 sound card as disappeared and have to restart the whole system.i am also having random bsod with any usb 3 device's installed.... if i have non installed no random bsod.....I have tested system with different ram psu gfx card still no joy so it all stems for me to be the c1 chipset.

Ta H
BSOD's aren't supposed to be part of the C1 issue- do you by chance have any 3rd party USB ports on your board? (sometimes certain ports will have their own separate controller). If you did you could use those and shouldn't expect an issue.

If not and this issue is a dealbreaker you may want to get a pci-e USB3.0 card. First one I found http://www.newegg.com/Product/Product.aspx?Item=N82E16816115105
Edited by Pheesh - 8/6/13 at 10:52am
post #17 of 17
Quote:
Originally Posted by harney View Post

Hi Ghost

Why do they list a bios for c2 then for a c1 board ....http://uk.gigabyte.com/products/product-page.aspx?pid=4519&dl=1#bios

Kingston HyperX Max 3.0 64GB
RME MADIface sound card XT USB 3.0

At 1st i was having bsod when ever i plugged in my rme sound card i have since resolved this with usb3 driver update & firmware update on the rme soundcard..

But i seem to be having a problem with both the above devices when pc comes out of sleep both have them are missing and i have to resort to unplugging them and plugging them back in again which is very annoying and after doing a little research on the net it seems to be a problem with c1 chipset main boards which i have checked and i do have c1 ....so i am very annoyed to have been sold a product with a known chipset fault how can this be...

If i had known about this fault before hand then i would not have purchased.Both work on my older 1st gen i7 board fine with no problems

tested WD Passport 1tb usb3 ext drive and that works fine but his Verbatim usb 3 pen 32GB did not work correctly.But all the above devices work ok when tested with pci usb 3 card in the haswell platform.

It seems worse now with the new bios as both audio programs ableton live & Logic now crash each time once the usb 3 sound card as disappeared and have to restart the whole system.i am also having random bsod with any usb 3 device's installed.... if i have non installed no random bsod.....I have tested system with different ram psu gfx card still no joy so it all stems for me to be the c1 chipset.

Ta H

it says it supports motherboard with c2 chipset, means that this bios can be used ith both motherboads that have c1 and c2 chipset, before the update it can only be used with mobo with c1 chipset.

the c1 chipset issue that got fixed by the c2 revision is that: some usb 3.0 thumb drives will get disconnected if your computer goes to sleep and then resume.
yes it only affect thumb drives, your sound card should not be affected nor should it cause BSODs. you are experiencing a different issue.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Rumors and Unconfirmed Articles
Overclock.net › Forums › Industry News › Rumors and Unconfirmed Articles › [PCGamesHardware] Asus shipping haswell motherboards labeled with C2 stepping