Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows Install Problem
New Posts  All Forums:Forum Nav:

Windows Install Problem

post #1 of 13
Thread Starter 
I'm trying to do a clean install on a Samsung Series 5 Ultra. I have formatted the 500gb hd & 24gb SSD. After I complete installing windows from the usb drive, the computer restarts and boots up to the beginning of the install process. If I remove the usb drive, the computer tells me it is unable to find the bootloader.

Any idea of where to go from here? I have never had a problem like this before.
post #2 of 13
Are you sure you have the computer set to try to boot from your hard drive?
BlueShift
(16 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-4170 MSI 990-FXA GD80V2 MSI Twin Frozr GTX 460 ASUS GTX 460 Hawk 
RAMHard DriveOptical DriveCooling
PNY 8gb(XSPC RAM Spreader) Samsung Spinpoint f3 1tb Acer? Asus? XSPC Raystorm CPU block 
CoolingOSMonitorMonitor
2x DangerDen GPU blocks Windows 7 2x Acer 21.5" Asus 21.5" 
KeyboardPowerCaseMouse
Gigabyte Rosewell Xtreme Series 750w HAF 932 Gigabyte 
  hide details  
Reply
BlueShift
(16 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-4170 MSI 990-FXA GD80V2 MSI Twin Frozr GTX 460 ASUS GTX 460 Hawk 
RAMHard DriveOptical DriveCooling
PNY 8gb(XSPC RAM Spreader) Samsung Spinpoint f3 1tb Acer? Asus? XSPC Raystorm CPU block 
CoolingOSMonitorMonitor
2x DangerDen GPU blocks Windows 7 2x Acer 21.5" Asus 21.5" 
KeyboardPowerCaseMouse
Gigabyte Rosewell Xtreme Series 750w HAF 932 Gigabyte 
  hide details  
Reply
post #3 of 13
Thread Starter 
When I set the computer to boot from the hard drive, it says no bootmgr. I'm assuming windows isn't being installed correctly.

Sent from my HTC One using Tapatalk 4 Beta
post #4 of 13
try remaking your installer USB or redownload the windows iso
Le Main Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
  hide details  
Reply
Le Main Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
  hide details  
Reply
post #5 of 13
Thread Starter 
Quote:
Originally Posted by Sean Webster View Post

try remaking your installer USB or redownload the windows iso

I've tried Windows 7 and Windows 8 and also remaking the installer. Still the same problem.
post #6 of 13
After it restarts can you go into the bios and make sure the boot option is set for the drive you are installing to? After the restart you no longer need the installer media plugged in.
Le Main Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
  hide details  
Reply
Le Main Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
  hide details  
Reply
post #7 of 13
Thread Starter 
So I tried that and it tells me it can't find anything to boot. The bios recognizes the drive.



Sent from my HTC One using Tapatalk 4 Beta
post #8 of 13
Are your drive options set correctly to either AHCI or IDE in the BIOS? If it's a new SSD it's probably AHCI.
Andromeda
(18 items)
 
   
CPUMotherboardGraphicsRAM
i5-3570k [4.5Ghz] Z77X-UP5TH EVGA GTX 670FTW Corsair Vengeance 4x4 16GB 
Hard DriveHard DriveCoolingOS
Samsung 7200 500GB Samsung 830 120GB  Corsair H100 Windows 8.1 x64 
MonitorKeyboardPowerCase
Samsung 27'' P2770 K90 Corsair HX850W Carbide 500R 
MouseMouse PadAudioAudio
M95 Vespula Maverick Audio Tubemagic D1 DAC/AMP AKG K550 Headphones  
Audio
Schiit Modi/Magni  
CPUMotherboardRAMHard Drive
A8-3850 ASUS F1A75-M PRO Kingston HyperX 1866 9-10-9-24-1  Samsung 7200 500GB 
OSMonitorKeyboardPower
Win 8 x64 ASUS VE247H Razer Lycosa Corsair TX650 
CaseMouse
LIAN LI PC-V351 Razer Deathadder 
  hide details  
Reply
Andromeda
(18 items)
 
   
CPUMotherboardGraphicsRAM
i5-3570k [4.5Ghz] Z77X-UP5TH EVGA GTX 670FTW Corsair Vengeance 4x4 16GB 
Hard DriveHard DriveCoolingOS
Samsung 7200 500GB Samsung 830 120GB  Corsair H100 Windows 8.1 x64 
MonitorKeyboardPowerCase
Samsung 27'' P2770 K90 Corsair HX850W Carbide 500R 
MouseMouse PadAudioAudio
M95 Vespula Maverick Audio Tubemagic D1 DAC/AMP AKG K550 Headphones  
Audio
Schiit Modi/Magni  
CPUMotherboardRAMHard Drive
A8-3850 ASUS F1A75-M PRO Kingston HyperX 1866 9-10-9-24-1  Samsung 7200 500GB 
OSMonitorKeyboardPower
Win 8 x64 ASUS VE247H Razer Lycosa Corsair TX650 
CaseMouse
LIAN LI PC-V351 Razer Deathadder 
  hide details  
Reply
post #9 of 13
Thread Starter 
It's a brand new ultrabook laptop. I'll check to see if there are options to change that. I don't believe there are.

Sent from my HTC One using Tapatalk 4 Beta
post #10 of 13
can you unplug the 24GB SSD? If not use diskparts clean command to wipe the cache drive.
Le Main Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
  hide details  
Reply
Le Main Rig
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows Install Problem