Overclock.net › Forums › AMD › AMD Motherboards › Problem with GA-970A-UD3 and HDTV
New Posts  All Forums:Forum Nav:

Problem with GA-970A-UD3 and HDTV

post #1 of 5
Thread Starter 
Basically when I connect using vga to an old monitor I can use bios just fine. Problem is this is a HTPC and hooked up to my 1080p tv.

When the computer posts on the HDTV the bios screen is zoomed in(about 3x) and if I push delete I just get blank.

I checked all bios settings,updated to the most current bios for revision 3.0 and nothing.

My question is should I try revision 1.1 bios instead of the uefi bios?
post #2 of 5
Thread Starter 
Anyone?
post #3 of 5
try another HDMI cable ?
if you have one.
    
CPUMotherboardGraphicsRAM
amd Phenom II x6 1090T gigabye UD7 990FX 5870 G.skill flare 2 x 4gbs 2000mhz  
Hard DriveCoolingOSMonitor
westerdigital cooler master eisberg 240L Vista 64 bit spceptre 1920 x 1200 
KeyboardPowerCaseMouse
muli-media ftw lol 1200 watt silverstone none another cheap one $20 
Mouse PadOther
none ATi 650 pro theater  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
amd Phenom II x6 1090T gigabye UD7 990FX 5870 G.skill flare 2 x 4gbs 2000mhz  
Hard DriveCoolingOSMonitor
westerdigital cooler master eisberg 240L Vista 64 bit spceptre 1920 x 1200 
KeyboardPowerCaseMouse
muli-media ftw lol 1200 watt silverstone none another cheap one $20 
Mouse PadOther
none ATi 650 pro theater  
  hide details  
Reply
post #4 of 5
Thread Starter 
I already tried that.

Same results granted both hdmi connectors are the same make.

Its worth noting I had the same graphics card with a core2duo and gigabyte mobo without any problems prior to upgrading yesterday.
post #5 of 5
Thread Starter 
Forgot to mention(and didn't think about it) was the computer is routed through an av receiver(its a htpc).

Bypassed and can get into bios. Its annoying but works and i'll probably end up with a hdmi switcher or some elegant solution to a problem that shouldn't and didn't exist before.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Problem with GA-970A-UD3 and HDTV