Overclock.net › Forums › Graphics Cards › AMD/ATI › are my 7970s dead?
New Posts  All Forums:Forum Nav:

are my 7970s dead? - Page 2

post #11 of 18
Thread Starter 
Quote:
Originally Posted by RavageTheEarth View Post

Yep tsm is correct. Also try one card at a time. Id remove all the water cooling stuff. I know its a pain in the butt, but it will come in handy because most likely you are going to have to take the cards out multiple times.

i was planing to go stock coolers for the testing, (hopefully atleast one of them is still alive =))
post #12 of 18
Keep us updated! I know how aggravating stuff like this can be, but you will eventually get it sorted out. Just remember to take breaks when you get aggravated because you will end up doing something without thinking and make the problem worse. thumb.gif
post #13 of 18
Thread Starter 
sure thing, I'll keep you up to date. And yet again, thanks for the help so far.
post #14 of 18
Quote:
Originally Posted by 7th-august View Post

sure thing, I'll keep you up to date. And yet again, thanks for the help so far.

No problem man.
post #15 of 18
If you're using any other PCI/PCI-E card on your rig it may also be interfering. I had the same issue with a soundcard on my RIIIE and my 7950+7970 setup, the VGA_LED was the one thing on. I removed it, and the computer booted as if nothing happened.

Also, running one card at a time is recommended. While doing that, follow tsm's advice and look out for leaks on the blocks.
X79 The Hydra
(24 items)
 
   
CPUMotherboardGraphicsRAM
Xeon E5-2670 V1 Asus Rampage IV Black Edition Sapphire Radeon R9 290X Tri-X OC Samsung MV-3V4G3D/US 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO MZ-7TE250BW Intel SSDSC2BF180A401 Seagate Barracuda ST2000DM001 Samsung SH-222BB 
CoolingCoolingCoolingCooling
EK-Supremacy Clean CSQ Sunbeam Rheosmart 3 6x Gentle Typhoon AP-2150 1x Thermalright TY-140 
CoolingCoolingCoolingCooling
EK-FC R9-290X Black Ice GT Stealth 240 Black Ice Pro II EK-BAY RES Dual DDC 3.25 Serial 
CoolingCoolingOSMonitor
2x Laing DDC-1T 3x Koolance VL4N-F/M13-19S Windows 10 Pro x64 QNIX UHD3216R Real4K 
KeyboardPowerCaseMouse
CM Storm QuickFire Rapid - MX Browns Cooler Master V1000 CM 690 II Advanced Cyborg R.A.T. 7 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus Rampage III Gene PNY GTX 470 SuperUnderClocked Golden Edition Corsair TW3X4G1333C9D 
RAMHard DriveCoolingCooling
Samsung M393B2873FH0-CH9 Western Digital WD2500BEKT-75PVMT0 Thermalright Ultima-90 Thermalright TRUE Copper 
CoolingCoolingCoolingOS
Thermalright VX BTK II Gentle Typhoon AP-2150 Panaflo FBA12G12H Windows 10 Pro x64 
MonitorKeyboardPowerMouse
Dell SP2309W Genius SlimStar 8000 Seasonic Platinum-1000 Razer Deathadder 3.5G Black 
  hide details  
Reply
X79 The Hydra
(24 items)
 
   
CPUMotherboardGraphicsRAM
Xeon E5-2670 V1 Asus Rampage IV Black Edition Sapphire Radeon R9 290X Tri-X OC Samsung MV-3V4G3D/US 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO MZ-7TE250BW Intel SSDSC2BF180A401 Seagate Barracuda ST2000DM001 Samsung SH-222BB 
CoolingCoolingCoolingCooling
EK-Supremacy Clean CSQ Sunbeam Rheosmart 3 6x Gentle Typhoon AP-2150 1x Thermalright TY-140 
CoolingCoolingCoolingCooling
EK-FC R9-290X Black Ice GT Stealth 240 Black Ice Pro II EK-BAY RES Dual DDC 3.25 Serial 
CoolingCoolingOSMonitor
2x Laing DDC-1T 3x Koolance VL4N-F/M13-19S Windows 10 Pro x64 QNIX UHD3216R Real4K 
KeyboardPowerCaseMouse
CM Storm QuickFire Rapid - MX Browns Cooler Master V1000 CM 690 II Advanced Cyborg R.A.T. 7 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus Rampage III Gene PNY GTX 470 SuperUnderClocked Golden Edition Corsair TW3X4G1333C9D 
RAMHard DriveCoolingCooling
Samsung M393B2873FH0-CH9 Western Digital WD2500BEKT-75PVMT0 Thermalright Ultima-90 Thermalright TRUE Copper 
CoolingCoolingCoolingOS
Thermalright VX BTK II Gentle Typhoon AP-2150 Panaflo FBA12G12H Windows 10 Pro x64 
MonitorKeyboardPowerMouse
Dell SP2309W Genius SlimStar 8000 Seasonic Platinum-1000 Razer Deathadder 3.5G Black 
  hide details  
Reply
post #16 of 18
Thread Starter 
well i have a ASUS Xonar Essence STX.
but i've removed that and it doesn't make a diffrence.

i've tried to use one of my older 5850 and it works fine then.

the next step is test the GPU's separately, (but i havn't had enough time to do that yet)
post #17 of 18
Did you end up getting this issue sorted out?
post #18 of 18
Thread Starter 
i've tested the gpu's now (both dead)
and i've contacted the manufacturer, so they are going to take a look at them
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › are my 7970s dead?