Overclock.net › Forums › Intel › Intel CPUs › i7-3770K Stuck on 3.9GHz
New Posts  All Forums:Forum Nav:

i7-3770K Stuck on 3.9GHz

post #1 of 7
Thread Starter 
I will start out by saying this is my first time overclocking so I am sure I'm missing something. Also, Turboboost is disabled, which is probably the first thing people will think of when reading the title of the thread. Last night I started overclocking using both guides that I have linked below. One is from this site, and one is from ROG. I started out by doing an intellburntest just to check stock stability and I had no problems. I have also had no problems for the past two months the pc has been sitting on all stock settings. I then started out by trying to bump up the core ratio very slowly (4.1), since I wanted to take the first run slow. I saved changes, logged back into windows, and ran prime 95, but CPU-Z is only showing 3.9GHz. When I stop prime 95 it downclocks to 1.6GHz, which is what it should do. My highest temps while running 95 was about 55C. Why is it the CPU will not go past its turboboost numbers when Turboboost is disables. I did reinstall CPU-Z in case it was giving me bad readings, but it still showed 3.9GHz. You can see my build in my profile. Anyhelp with this would be awesome, and please let me know what other info you need.

http://www.youtube.com/watch?v=wcOOMqZycHE

http://rog.asus.com/194232013/overclocking/overclocking-guide-4-7ghz-core-i7-3770k-on-the-maximus-v-formula/
post #2 of 7
Thread Starter 
Nobody?
post #3 of 7
F5 the bios, F10 and get back into bios.
Change nothing but the multi, just set it to 40x and see if it takes.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #4 of 7
Your board might have 4 multi's (1 for each core). Set them all to 44 and then change your vcore to 1.2 and see if it boots. Start P95 testing, etc.
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
6600K ASUS Z170 Pro MSI GTX 980ti Cosair Vengeance 2x8GB 2400MHz DDR4 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB SSD | Barracuda 2TB HDD CM Hyper 212 EVO Windows 10 64 Bit Acer XB240H 
KeyboardPowerCaseMouse
Das Keyboard (MX Browns) Corsair RM750i Fractal Design - Refine R5 Logitech G402 
Mouse Pad
Steelseries QcK 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
6600K ASUS Z170 Pro MSI GTX 980ti Cosair Vengeance 2x8GB 2400MHz DDR4 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB SSD | Barracuda 2TB HDD CM Hyper 212 EVO Windows 10 64 Bit Acer XB240H 
KeyboardPowerCaseMouse
Das Keyboard (MX Browns) Corsair RM750i Fractal Design - Refine R5 Logitech G402 
Mouse Pad
Steelseries QcK 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by grunion View Post

F5 the bios, F10 and get back into bios.
Change nothing but the multi, just set it to 40x and see if it takes.

I tried that last night to get everything back to default. Still just goes to 3.9

Quote:
Originally Posted by xBlitzerx View Post

Your board might have 4 multi's (1 for each core). Set them all to 44 and then change your vcore to 1.2 and see if it boots. Start P95 testing, etc.

I had them all set to 4.1 and vcore at 1.2 and it just goes to 3.9. I will try it again tonight though. Its like it is stuck at 3.9, but if I bump it to say 4.3 it will boot, but bluescreen at soon at prime95 or intellburntest start. If i lower it to say 4.1 burntest will complete but CPU-Z only ever goes up to 3.9, but temps are in the 50's.
post #6 of 7
Quote:
Originally Posted by guinner16 View Post

I tried that last night to get everything back to default. Still just goes to 3.9
I had them all set to 4.1 and vcore at 1.2 and it just goes to 3.9. I will try it again tonight though. Its like it is stuck at 3.9, but if I bump it to say 4.3 it will boot, but bluescreen at soon at prime95 or intellburntest start. If i lower it to say 4.1 burntest will complete but CPU-Z only ever goes up to 3.9, but temps are in the 50's.

When in doubt, reinstall CPU-Z.
post #7 of 7
Thread Starter 
Quote:
Originally Posted by aznpersuazn View Post

When in doubt, reinstall CPU-Z.

That was the first thing I did. I even used the original version and the ROG version of CPUZ with the same results.


I am going to try and see if one of the IT guys at work can help me. I know at least one of the guys knows a bunch about overclocking so maybe he can help. If you guys have any other suggestions please let me know.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i7-3770K Stuck on 3.9GHz