Overclock.net › Forums › Intel › Intel CPUs › What is this symptom?
New Posts  All Forums:Forum Nav:

What is this symptom?

post #1 of 5
Thread Starter 
Hello,

Not sure why my power led are off after 5-10 mins of running programs.. I have just changed a new PSU, vcore is 1.385. Sometimes when that happens my window freeze... Any one knows what is the sympton of this??

Thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 6600 @ 3.0GHZ Asus P5B MSI 8500GT Corsair 2 X 1GB dual channel 
Hard DriveOSMonitorKeyboard
160 GB Xp pro SP2 Philip 17" LCD A4tech 
PowerCaseMouse
Coolermaster Extreme 430W Lian Li Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 6600 @ 3.0GHZ Asus P5B MSI 8500GT Corsair 2 X 1GB dual channel 
Hard DriveOSMonitorKeyboard
160 GB Xp pro SP2 Philip 17" LCD A4tech 
PowerCaseMouse
Coolermaster Extreme 430W Lian Li Logitech 
  hide details  
Reply
post #2 of 5
under vcore syndrome? Have you tried any higher vcores to test if they are stable?
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
post #3 of 5
Thread Starter 
My psu failed when I up to 1.55... so I went to change this one.. am Afraid of failing the new psu.. I have like 6 Fans, 2 harddisks, 1 cdrom.. could it be 400w not enough?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 6600 @ 3.0GHZ Asus P5B MSI 8500GT Corsair 2 X 1GB dual channel 
Hard DriveOSMonitorKeyboard
160 GB Xp pro SP2 Philip 17" LCD A4tech 
PowerCaseMouse
Coolermaster Extreme 430W Lian Li Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 6600 @ 3.0GHZ Asus P5B MSI 8500GT Corsair 2 X 1GB dual channel 
Hard DriveOSMonitorKeyboard
160 GB Xp pro SP2 Philip 17" LCD A4tech 
PowerCaseMouse
Coolermaster Extreme 430W Lian Li Logitech 
  hide details  
Reply
post #4 of 5
Yes the Symptoms you describe is a Failing PSU.

Download Speedfan and give us a screenshot of the Speedfan main Window that shows us the Voltages.
post #5 of 5
Thread Starter 
Quote:
Originally Posted by ENTERPRISE1701 View Post
Yes the Symptoms you describe is a Failing PSU.

Download Speedfan and give us a screenshot of the Speedfan main Window that shows us the Voltages.
Omg.. this is a new psu.. kinda sad if this is real problem..

Speedfan screenie


so is that normal?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 6600 @ 3.0GHZ Asus P5B MSI 8500GT Corsair 2 X 1GB dual channel 
Hard DriveOSMonitorKeyboard
160 GB Xp pro SP2 Philip 17" LCD A4tech 
PowerCaseMouse
Coolermaster Extreme 430W Lian Li Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 6600 @ 3.0GHZ Asus P5B MSI 8500GT Corsair 2 X 1GB dual channel 
Hard DriveOSMonitorKeyboard
160 GB Xp pro SP2 Philip 17" LCD A4tech 
PowerCaseMouse
Coolermaster Extreme 430W Lian Li Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › What is this symptom?