Overclock.net › Forums › Intel › Intel Motherboards › I RMA'd a motherboard > No issue found > Exact same problems again!
New Posts  All Forums:Forum Nav:

I RMA'd a motherboard > No issue found > Exact same problems again!

post #1 of 5
Thread Starter 
I know what you're thinking, well the issue is obviously with another part... but I replaced every other part!!!

The initial issue was related to the board not powering up after shut down (all the time) and occasionally getting stuck in a boot loop. The POST codes on the board were different each time. The *only* constant was that I knew it wouldn't boot when the num lock, scroll lock and caps lock lights are lit on my motherboard pre-boot.

So, I received the board back.

* I bought a brand new PSU!
* I bought a brand new graphics card
* I tested my RAM on a different board using MemTest86+ for 2 hours... no errors
* I moved the modules to every DIMM... every combo
* I changed the cooler from the Corsair H100 to stock Intel HSF
* I removed the board from the case and ran it on a cardboard box in case of shorting
* I removed every peripheral and extra card (bar DisplayPort monitor, USB keyboard & mouse)
* I cleared the CMOS (CMOS button and battery)
* I switched BIOS 1 to 2
* I changed the power cord
* I changed the plug from a multi-block to mains wall plug

I literally have no idea. The *only* constants are the CPU (Intel 4770k bought through the Intel employee program) and the motherboard. To quote the Scan support staff member I spoke to "I can't remember ever seeing a CPU go wrong". But, the error (as you can see in the video below!!!) happens when you shut down and attempt to reboot.

Any ideas...? Please help... I spent all my cash buying a new GPU and PSU having been told the board is "fine"...

(Sorry, I forgot the rule of vertical filming -_-)
(The PSU fan is activated at certain loads/temps... hence it's not spinning smile.gif)
Edited by 98uk - 8/5/13 at 2:35pm
post #2 of 5
The next logical step, is to RMA the CPU thumb.gif
 
Liquid i5
(18 items)
 
Budget BOINCer
(11 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3930k Asus Rampage IV Gene Micro ATX LGA2011 Diamond Radeon HD 7970 Diamond Radeon HD 7970 
RAMHard DriveCoolingOS
G.Skill Ripjaws X Series 16GB (4 x 4GB) DDR3-1866 Samsung 840 Pro Series 256GB Heatkiller Waterblocks! Windows 8 Pro 
PowerCase
Seasonic X-850 Mountain Mods H2gO, black wrinkle, Left H Windo... 
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.5ghz 1.428v Gigabyte GA-P67A-UD4-B3 EVGA 570 SC SLI@ 900/2000 1.1v G-Skill Ripjaws 16gb 
Hard DriveHard DriveOptical DriveCooling
Crucial C300 128gb Samsung F4 2TBx4 Raid5 LG Bluray Combo GPU - HK GPUx3 
CoolingCoolingOSMonitor
CPU - HK Rev 3.0 360+120 Rads, Gentle Typhoon AP-15s Win7 Pro x64 Samsung SyncMaster XL2370 
PowerCaseMouseAudio
Corsair HX750w Cooler Master HAF X Logitech G9 Razer Barracuda AC-1 
CPUMotherboardGraphicsRAM
Phenom II x4 945 MSI 790FX-GD70 3x HD 5870 G-Skill Ripjaws 2x2gb Blue 
Hard DriveCoolingCoolingCooling
Seagate 320gb CPU - XSPC Rasa GPUs - XSPC 5870 & MCW82 RS240 & EX240 
OSPowerCase
XP Pro Seasonic Platinum 860 Fractal Arc Midi 
  hide details  
Reply
 
Liquid i5
(18 items)
 
Budget BOINCer
(11 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3930k Asus Rampage IV Gene Micro ATX LGA2011 Diamond Radeon HD 7970 Diamond Radeon HD 7970 
RAMHard DriveCoolingOS
G.Skill Ripjaws X Series 16GB (4 x 4GB) DDR3-1866 Samsung 840 Pro Series 256GB Heatkiller Waterblocks! Windows 8 Pro 
PowerCase
Seasonic X-850 Mountain Mods H2gO, black wrinkle, Left H Windo... 
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.5ghz 1.428v Gigabyte GA-P67A-UD4-B3 EVGA 570 SC SLI@ 900/2000 1.1v G-Skill Ripjaws 16gb 
Hard DriveHard DriveOptical DriveCooling
Crucial C300 128gb Samsung F4 2TBx4 Raid5 LG Bluray Combo GPU - HK GPUx3 
CoolingCoolingOSMonitor
CPU - HK Rev 3.0 360+120 Rads, Gentle Typhoon AP-15s Win7 Pro x64 Samsung SyncMaster XL2370 
PowerCaseMouseAudio
Corsair HX750w Cooler Master HAF X Logitech G9 Razer Barracuda AC-1 
CPUMotherboardGraphicsRAM
Phenom II x4 945 MSI 790FX-GD70 3x HD 5870 G-Skill Ripjaws 2x2gb Blue 
Hard DriveCoolingCoolingCooling
Seagate 320gb CPU - XSPC Rasa GPUs - XSPC 5870 & MCW82 RS240 & EX240 
OSPowerCase
XP Pro Seasonic Platinum 860 Fractal Arc Midi 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by Angrybutcher View Post

The next logical step, is to RMA the CPU thumb.gif

Buuuuuuut... do CPU's reallllllllllly die???

I got this through the Intel Employee program... and the employee no longer works there... frown.gif
post #4 of 5
That is not a CPU issue. It is either a bad switch on the power button connection or bad power ok status on the board. That is a motherboard issue if every other component has been replaced. The CPU has nothing to do with the power off then back on cycle, that is all motherboard related.
post #5 of 5
Thread Starter 
Quote:
Originally Posted by Stuntfly02 View Post

That is not a CPU issue. It is either a bad switch on the power button connection or bad power ok status on the board. That is a motherboard issue if every other component has been replaced. The CPU has nothing to do with the power off then back on cycle, that is all motherboard related.

That is *exactly* what I thought. I replaced my existing Antec TruePower 650w with a Fractal Newton Design R3 600w and same issue. Literally, every else is changed!

What gets me is that the retailer charged me £30 for testing and shipping the board because it was "tested as working"...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › I RMA'd a motherboard > No issue found > Exact same problems again!